大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

源码-飞狐个人使用的MACD公式源码(飞狐)

2013-05-29 00:00:00 飞狐公式,飞狐公式下载
摘要: 大盘参照 副图源码涨家数:INDEXADV,COLORWHITE,NODRAW;跌家数:INDEXDEC,COLORGREEN,NODRAW;涨跌比:涨家数/(涨家数+跌家数)*100;二日涨跌比:SUM(涨跌比,2),NODRAW ;涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,NODRAW;STICKLINE(二日涨跌比<40,0,66,1,0),COLORRED;STICKLINE((涨跌比<14 OR 涨幅<-1.5),66...公式,飞狐,选编,买好,炒股飞狐个人使用的MACD公式源码飞狐 公式 源码买好股公式文章飞狐个人使用的MACD公式源码,介绍MACD炒股技巧,让您在股市里买到好股票。s:12 p:26 m:9 p1:3{指标公式网选编}QZ:=ABS(o),colorgray;DL:=IF(P1=1,1/QZ,IF(P1=2,QZ,1));GL:=o*DL;DIFF1:EMA(gl,s)-EMA(gl,p),coloraaff00;DEA1:EMA(DIFF1,m),colorFF00FF;MACD:2*(di

买好股公式文章飞狐个人使用的MACD公式源码,介绍MACD炒股技巧,让您在股市里买到好股票。

s:12 p:26 m:9 p1:3


{指标公式网选编}
QZ:=ABS(o),colorgray;
DL:=IF(P1=1,1/QZ,IF(P1=2,QZ,1));
GL:=o*DL;
DIFF1:EMA(gl,s)-EMA(gl,p),coloraaff00;
DEA1:EMA(DIFF1,m),colorFF00FF;
MACD:2*(diff1-dea1),LINETHICK0;
MACDhs:=IF(MACD>0 AND MACD>=REF(MACD,1),MACD,0);
MACDhx:=IF(MACD>0 AND MACD<=REF(MACD,1),MACD,0);
MACDlx:=IF(MACD<0 AND MACD<REF(MACD,1),MACD,0);
MACDls:=IF(MACD<0 AND MACD>REF(MACD,1),MACD,0);

STICKLINE(MACDhs>0,0,MACD,9,0),Color0000BB;
STICKLINE(MACDhs>0,0,MACD,8,0),Color0000CC;
STICKLINE(MACDhs>0,0,MACD,7,0),Color0011CC;
STICKLINE(MACDhs>0,0,MACD,6,0),Color1122DD;
STICKLINE(MACDhs>0,0,MACD,5,0),Color2233DD;
STICKLINE(MACDhs>0,0,MACD,4,0),Color3344EE;
STICKLINE(MACDhs>0,0,MACD,3,0),Color4455EE;
STICKLINE(MACDhs>0,0,MACD,2,0),Color5566FF;
STICKLINE(MACDhs>0,0,MACD,1,0),Color6677FF;

STICKLINE(MACDhx>0,0,MACD,9,0),Color0077BB;
STICKLINE(MACDhx>0,0,MACD,8,0),Color0088CC;
STICKLINE(MACDhx>0,0,MACD,7,0),Color0099CC;
STICKLINE(MACDhx>0,0,MACD,6,0),Color00AADD;
STICKLINE(MACDhx>0,0,MACD,5,0),Color00BBDD;
STICKLINE(MACDhx>0,0,MACD,4,0),Color00CCEE;
STICKLINE(MACDhx>0,0,MACD,3,0),Color00DDEE;
STICKLINE(MACDhx>0,0,MACD,2,0),Color00EEFF;
STICKLINE(MACDhx>0,0,MACD,1,0),Color00FFFF;

STICKLINE(MACDlx<0,MACD,0,9,0),Color770000;
STICKLINE(MACDlx<0,MACD,0,8,0),Color881100;
STICKLINE(MACDlx<0,MACD,0,7,0),Color992200;
STICKLINE(MACDlx<0,MACD,0,6,0),ColorAA3300;
STICKLINE(MACDlx<0,MACD,0,5,0),ColorBB4400;
STICKLINE(MACDlx<0,MACD,0,4,0),ColorCC5500;
STICKLINE(MACDlx<0,MACD,0,3,0),ColorDD6600;
STICKLINE(MACDlx<0,MACD,0,2,0),ColorEE7700;
STICKLINE(MACDlx<0,MACD,0,1,0),ColorFF8800;

STICKLINE(MACDls<0,MACD,0,9,0),Color005500;
STICKLINE(MACDls<0,MACD,0,8,0),Color007700;
STICKLINE(MACDls<0,MACD,0,7,0),Color009900;
STICKLINE(MACDls<0,MACD,0,6,0),Color00AA00;
STICKLINE(MACDls<0,MACD,0,5,0),Color00BB00;
STICKLINE(MACDls<0,MACD,0,4,0),Color00CC00;
STICKLINE(MACDls<0,MACD,0,3,0),Color00DD00;
STICKLINE(MACDls<0,MACD,0,2,0),Color00EE00;
STICKLINE(MACDls<0,MACD,0,1,0),Color00FF00;
dea:dea1>0 and macd>0 and ref(macd,2)>ref(macd,1),linethick0;


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,飞狐,选编,买好,炒股
相关阅读:
  • >>指标源码:大智慧主力资金排序指标公式(公式)
    买好股公式文章大智慧主力资金排序指标公式,介绍大智慧,智慧,主力,资金,指标炒股技巧,让您在股市里买到好股票。 a6:=DYNAINFO(17);a8:=DYNAINFO(14) * 100;a9:="DDy.DDy#DAY";FU:((((a9 * a6) * 10) + ((a8 * a6) * 10)) + ((a6 * 38) * ...
  • >>源码-通达信分享两个自用中期趋势副图指标公式(副图)
    买好股公式文章通达信分享两个自用中期趋势副图指标公式,介绍趋势,副图炒股技巧,让您在股市里买到好股票。慢慢体会,如同抽斗一样,好烟草味道自在其中,悠哉悠哉源码如下:1:这个属于拿来主义,自己略作修改,作者已忘了是哪位大师,在...
  • >>公式-通达信图示MACD副图公式源码(副图)
    说明:依据原指标《吉祥天》改编,对短线MACD指标做了形象图示,便于看盘。图中MACD指标有缩头,缩脚,阻力,支撑,做多,放空会意图示,使用熟练后,看图示便知如何应对,绝无未来。DIF:EMA(CLOSE,7)-EMA(CLOSE,14),COLORCCFFFF;MACD...
  • 关键字: