大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

公式-飞狐虾公擒龙公式源码(飞狐)

2013-07-18 00:00:00 飞狐公式,飞狐公式下载
摘要: 买好股公式文章大智慧波段鹰派快刀手指标公式,介绍波段炒股技巧,让您在股市里买到好股票。RSV:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 65);职业快刀手:SMA(RSV,13,1),POINTDOT,colorFF00FF;专业快刀手:SMA(职业快刀手,5,1),POINTDOT,color00FF00;鹰派快刀手:((3 * 职业快刀手) - (2 * 专业快...风险,散户,警戒线,庄家,卖出飞狐虾公擒龙公式源码飞狐 公式 源码T1:=5;T2:=4;P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);BB:=MA(P,3);CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));DD:=REF(100 - (100)/(1 + CC),1);A1:=HHV(P,15);A2:=LLV(P,15);A3:=A1 -

T1:=5;
T2:=4;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
BB:=MA(P,3);
CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));
DD:=REF(100 - (100)/(1 + CC),1);
A1:=HHV(P,15);
A2:=LLV(P,15);
A3:=A1 - A2;
A4:=(EMA((P - A2)/(A3),2))*(100);
B1:=HHV(P,60);
B2:=LLV(P,60);
B3:=B1 - B2;
B4:=(EMA((P - B2)/(B3),2))*(100);
C1:=HHV(P,240);
C2:=LLV(P,240);
C3:=C1 - C2;
C4:=(EMA((P - C2)/(C3),2))*(100);
长风险:C4,Linethick2,Color443434;
中风险:B4,ColorAA7755;
短风险:A4,Color44AABB;
IF(FILTER((中风险 < REF(中风险,1)) and (中风险 > 90) and (BB < REF(BB,1)),5),92,100),Linethick2,Color44BB00;
IF(FILTER((中风险 > REF(中风险,1)) and (中风险 < 5) and (CLOSE > REF(CLOSE,1)),5),14,0),Linethick2,Color2222FF;
VAR4:=LLV(LOW,T1);
VAR5:=HHV(HIGH,T2);
散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),Linethick2,Color3333DD;
庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),Linethick2,ColorDDCC00;
VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;
VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);
VAR8:=SMA(VAR7,2,1);
VAR9:=CLOSE - REF(CLOSE,5);
VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);
VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);
VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);
卖出:=IF((VARA > 0) and CROSS(VARC,VARA),10,0);
CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));
RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
STICKLINE((CCI > 100),106,100,6,0),Color00AC00;
STICKLINE((RSI1 > 80),105,102,6,0),Color00FE00;
STICKLINE((CCI < (-100)),(-6),0,6,0),coloryellow;
STICKLINE((RSI1 < 25),(-6),(-2),6,0),ColorFF44FF;
D1:=(中风险 > REF(中风险,1)) and (短风险 > REF(短风险,1)) and (长风险 > REF(长风险,1)) and (长风险 < 8) and (中风险 < 10) and (短风险 < 15);
D2:=CROSS(短风险,中风险) and (中风险 < 8);
D3:=CROSS(短风险,长风险) and (长风险 < 8) and (中风险 < 20);
DRAWICON(FILTER(D1 or D2 or D3 and (DD < 15) and (CLOSE > REF(CLOSE,1)),5),8,1),ColorFF0000;
DRAWICON(FILTER((中风险 < REF(中风险,1)) and (短风险 < REF(短风险,1)) and (长风险 < REF(长风险,1)) and (中风险 > 95) and (短风险 > 85) or (长风险 > 100) and (中风险 > 100) and (短风险 > 100),5),95,2),Color000080;
警戒线:80,ColorDCDCDC;
启动线:20,coloryellow;
50,POINTDOT,Color00DCDC;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:风险,散户,警戒线,庄家,卖出
相关阅读:
  • >>公式-大智慧金碧辉煌主图公式源码(主图)
    买好股公式文章大智慧金碧辉煌主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA13:EMA(CLOSE,13),color00ff00;MA55:EMA(CLOSE,55),colorred;股票中轨:EMA(CLOSE,30),colorffffff,linethick2 ;股票上轨:M...
  • >>公式:通达信实用易懂的主图买卖指标公式(主图)
    买好股公式文章通达信实用易懂的主图买卖指标公式,介绍通达信炒股技巧,让您在股市里买到好股票。公式:O1:(SUM(EMA((CLOSE+LOW)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;O2:EMA(O1,3),COLORFF00FF,LINETHICK1;O3:EMA(O2,3),COLOR00FF00,LI...
  • >>公式-通达信简单指标市场价值线主图公式源码(主图)
    买好股公式文章通达信简单指标市场价值线主图公式源码,介绍指标,价值,主图,源码炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}源码:n:=3;(n可调)AA:=SUM(C*V,N);BB:=SUM(V,N);市场价值线:MA(AA/BB,7),LINETHICK3;说明:指标就一条...
  • 关键字: