大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

公式:飞狐探索攻击公式源码(飞狐)

2013-07-15 00:00:00 飞狐公式,飞狐公式下载
摘要: 强势出击有些人说话真的很可笑,说什么上升中正确,下降中不正确,谁去做下降中的股票?下降了还敢做,这人真的太牛了,是股神了,近期发的几个指标没去做多少优化,原因是伸手将军太多了,优化指标就是要把下降中的信号怎样去掉本人用指标一向是组合去用的,优化指标也是要参照主图去优化的,有些信号发出能不能买...多头,能量,动量,卖出,攻击飞狐探索攻击公式源码飞狐 公式 源码 探索 攻击RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;K0:=SMA(RSV,3,1);K:=K0;D:=SMA(K0,2,1);多头:(3*K0-2*D),COLORRED,LINETHICK2;多势:MA(多头,2),COLORBLUE,LINETHICK2;MAV:=(2*C+H+L)/4;VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K0:=SMA(RSV,3,1);
K:=K0;D:=SMA(K0,2,1);
多头:(3*K0-2*D),COLORRED,LINETHICK2;
多势:MA(多头,2),COLORBLUE,LINETHICK2;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
能量: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORF00FF0,LINETHICK2;
动量: EMA(0.667*REF(能量,1)+0.333*能量,1),COLOR00FF00,LINETHICK2;
SJ:=3*能量-2*动量;{股票公式}
平衡:50,POINTDOT,COLORFF9999,linethick2;
风险:70,POINTDOT,COLORf0f000,LINETHICK2;
卖出:90,COLORWHITE,LINETHICK1;
底部:SJ<20,COLOR00AA00;
攻击:IF(底部,0,20),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(多头,能量) AND 50>多头 ,多头-1,'买'),COLORYELLOW,linethick2;
DRAWTEXT(CROSS(多势,多头) AND 多头>50,多头+6,'卖'),COLOR00FF00,linethick2;
DRAWTEXT(CROSS(卖出,多头) AND 多头>风险,多头+18,'逃'),COLORFFFF00,linethick2;
DRAWTEXT(CROSS(多头,攻击) AND 多头>能量,多头-15,'短追'),COLORWHITE,linethick2;
DRAWTEXT(CROSS(多头,多势) AND 60>多头 ,多头-1,'买入'),COLORWHITE,linethick2;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:多头,能量,动量,卖出,攻击
相关阅读:
  • >>公式-通达信强弓之末天地量比逃顶指标公式主图源码(主图)
    买好股公式文章通达信强弓之末天地量比逃顶指标公式主图源码,介绍地量,逃顶,公式,主图,源码炒股技巧,让您在股市里买到好股票。{同花顺公式网选编}首发一个本人原创的逃顶指标:天量地量之比>30倍时逃顶。注意:这个条件不是每个顶都合适,...
  • >>[指标]同花顺主力力道抄底指标利好趋势投资者指标公式(同花顺)
    买好股公式文章同花顺主力力道抄底指标利好趋势投资者指标公式,介绍抄底,主力力道,趋势投资者炒股技巧,让您在股市里买到好股票。该指标反应了资金的动向,简单的说就是主力和散户。当主力线从低位上穿散户线时卖出,当主力线在高位背离时...
  • >>指标源码:通达信三碗不过岗抄底副图公式源码(副图)
    该指标在绿色的位置时不可以买入的,要等到咱们缸里的水满了后才是可以买入的信号,也就是黄色的位置,大家一定要记住了,当指标颜色一直为白色的时候就说明该股是可以持有的,当白色逐渐缩短并变为蓝色的时候是卖出股票的时候VAR2:=(CLO...
  • 关键字: