大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

公式:飞狐海底火山主图公式源码(主图)

2013-07-22 00:00:00 飞狐公式,飞狐公式下载
摘要: 买好股公式文章大智慧股东人数公式源码,介绍炒股技巧,让您在股市里买到好股票。股东人数:PFFIN(4253,0),Color00FFFF,LINETHICK0,PRECIS0;aa:=FILTER(if(股东人数>0,1,0),10000);cc:=if(BARSTATUS=2,1,0);bb:=if(股东人数<>ref(股东人数,1) or aa or cc,股东人数,1);POLYLINE(bb=股东人数,股东人数),Color00FFFF,L...时限,最低,海面,火山,公式飞狐海底火山主图公式源码主图 飞狐 火山 公式 海底DRAWGBK(c, COLORRGB(0,20,40) ,COLORRGB(0,110,150),1);{ www,yuanmaba,org 公式源码网}nnss:=SYSPARAM(3)-SYSPARAM(2)+1;hhss:=HHV(c,nnss);llss:=LLV(c,nnss);最高hh:=hhss[SYSPARAM(3)];最低ll:=llss[SYSPARAM(3)];海面:=最低ll+(最高hh-最

DRAWGBK(c, COLORRGB(0,20,40) ,COLORRGB(0,110,150),1);
{ www,yuanmaba,org 公式源码网}
nnss:=SYSPARAM(3)-SYSPARAM(2)+1;
hhss:=HHV(c,nnss);
llss:=LLV(c,nnss);
最高hh:=hhss[SYSPARAM(3)];
最低ll:=llss[SYSPARAM(3)];
海面:=最低ll+(最高hh-最低ll)*0.1;HHW:=C*0.15;
rsv:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18));
K:=EMA(rsv,3);
D:=EMA(K,3);
j:=3*k-2*d;
HHCA:=海面;
山:=(3*K-2*D);
kdj1:=ref(count(j<ref(j,1),5)>=3,1) and ref(j,1)<0.2;
kdj2:=j>ref(j,1);
限制画线时限:=RANGE(BARPOS,SYSPARAM(3)-120,SYSPARAM(3)+1);
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.90+HHCA),COLORADBA9C;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.77+HHCA),COLOR9CAA8C;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.74+HHCA),COLOR8C9A73;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.70+HHCA),COLOR738A63;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.67+HHCA),COLOR637552;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.63+HHCA),COLOR526542;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.57+HHCA),COLOR425531;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.51+HHCA),COLOR314521;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.45+HHCA),COLOR213010;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.40+HHCA),COLOR102000;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.80+HHCA),COLOR8CCFA5;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.78+HHCA),COLOR7BC79C;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.75+HHCA),COLOR5AB684;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.71+HHCA),COLOR4AA673;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.68+HHCA),COLOR398E63;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.64+HHCA),COLOR39825A;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.58+HHCA),COLOR317552;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.52+HHCA),COLOR29694A;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.46+HHCA),COLOR295D42;
FILLRGN(DATATYPE>5 and 山>0 AND 限制画线时限,HHCA,山*HHW*0.40+HHCA),COLOR215139;
火山:STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*6.50+HHCA,10,0),COLOR8800AA;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*6.45+HHCA,10,0),COLOR8811AA;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*5.40+HHCA,10,0),Color8800BB;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*6.35+HHCA,10,0),COLOR8811BB;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*4.30+HHCA,10,0),Color8800CC;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*4.25+HHCA,10,0),Color8811CC;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*3.20+HHCA,10,0),Color8800DD;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*3.15+HHCA,10,0),Color8811DD;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*2.10+HHCA,10,0),Color8800EE;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*2.05+HHCA,10,0),Color8811EE;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*1.50+HHCA,10,0),COLOR8800FF;
STICKLINE(山<=0 AND 限制画线时限,HHCA,-山*HHW*1.35+HHCA,10,0),COLOR8811FF;
STICKLINE(C>O ,H,L,0.1,0),COLORRED;
STICKLINE(C>O ,C,O,8.5,1),COLORRED;
STICKLINE(C<=O ,H,L,0.1,0),COLORCYAN;
STICKLINE(C<=O ,C,O,8.5,1),COLORCYAN;
DRAWTEXT(限制画线时限 and FILTER(kdj1 and kdj2,3),HHCA*1.1,'△\n△\n△'),ALIGN,COLORFF00EE;
m5:ma(c,5);
m10:ma(c,10);
m30:ma(c,30);
m60:ma(c,60);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:时限,最低,海面,火山,公式
相关阅读:
  • >>源码-同花顺散户线副图指标公式(副图)
    买好股公式文章同花顺散户线副图指标公式,介绍散户线,散户炒股技巧,让您在股市里买到好股票。散户线指的并不是散户数量,它只是一个指标。主要是根据我们对市场交易数据的统计和判断,而得出的大约的散户持股数,当然这个数据不是精确的...
  • >>源码-大智慧基本财务主图指标公式(主图)
    INPUT:M(0,0,2),N(130,0,999),P(130,1,999),F(1,0,1), R(1,0,1);{www。yuanmaba。org 公式源码}MA5:MA(CLOSE,5),Precis2; MA10:MA(CLOSE,10),Precis2; MA20:MA(CLOSE,20),Precis2; MA30:MA(CLOSE,30),Precis2;MA60:MA(CLOSE,60),Precis2,Li...
  • >>公式-通达信天天涨停全息分时图指标公式(全息)
    买好股公式文章通达信天天涨停全息分时图指标公式,介绍天天涨停炒股技巧,让您在股市里买到好股票。有几点想说明一下;1.“难得一次让你天天涨停”仅仅是个人的一些体会意图在于和大家分享、探讨、学习 研究。在此向给我帮助指导和启发的老...
  • 关键字: