大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

公式-飞狐火车启动主图公式源码(主图)

2013-07-17 00:00:00 飞狐公式,飞狐公式下载
摘要: 买好股公式文章通达信成功率60%无未来选股指标公式,介绍成功,成功率,未来,选股炒股技巧,让您在股市里买到好股票。PS:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;T:=PS>REF(PS,1) AND REF(PS,1)<REF(PS,2) AND REF(PS,3)<REF(PS,2) AND REF(PS,3)<REF(PS,4);NU:PS>REF(PS,1) AND REF(T,1); 声明:本站部分内容来自合作...同花顺,站台,买票,列车,上车飞狐火车启动主图公式源码主图 飞狐 公式 源码 火车A5:MA(C,5),COLOR00FFFF;{同花顺公式网选编}A20:MA(C,20),COLORFF00FF;A30:MA(C,30),COLOR00FF00;M5:=ATAN((A5/REF(A5,1)-1)*100)*180/3.14159;M20:=ATAN((A20/REF(A20,1)-1)*100)*180/3.14159;M30:=ATAN((A30/REF(A30,1)-1)*100)*180

A5:MA(C,5),COLOR00FFFF;
{同花顺公式网选编}
A20:MA(C,20),COLORFF00FF;
A30:MA(C,30),COLOR00FF00;
M5:=ATAN((A5/REF(A5,1)-1)*100)*180/3.14159;
M20:=ATAN((A20/REF(A20,1)-1)*100)*180/3.14159;
M30:=ATAN((A30/REF(A30,1)-1)*100)*180/3.14159;
QSXS:=M30>0;
A50:=IF(M5<0,-25,0);
A51:=IF(BETWEEN(M5,0,45),25,A50);
A52:=IF(BETWEEN(M5,45,75),50,A51);
MA5:=IF(M5>75,75,A52)*QSXS;
A200:=IF(M20<0,-25,0);
A201:=IF(BETWEEN(M20,0,45),25,A200);
A202:=IF(BETWEEN(M20,45,75),50,A201);
MA20:=IF(M20>75,75,A202)*QSXS;
A300:=IF(M30<0,-25,0);
A301:=IF(BETWEEN(M30,0,45),25,A300);
A302:=IF(BETWEEN(M30,45,75),50,A301);
MA30:=IF(M30>75,75,A302)*QSXS;
SGSJ:=BARSLAST(CROSS(MA5,REF(MA5+1,1)));
XGSJ:=BARSLAST(CROSS(REF(MA5-1,1),MA5));
列车:=IF(MA5>=50 AND MA20>=25 AND MA30>=25 AND SGSJ<XGSJ,50,25);
启动:=IF(CROSS(列车,45),50,25);
站台:=IF(MA5<=0 AND COUNT(MA20>=25,10)>=9 AND MA30>=25,-25,25);
买票:=IF(站台=-25 AND COUNT(站台=-25,3)>=2 AND C>=REF(C,4),25,-10);
上车:=IF(CROSS(MA5,0) AND COUNT(MA20>=25,10)>=9 AND MA30>=25,50,25);
DRAWTEXT(列车=50,A30, '○'),COLOR88FFFF;
DRAWTEXT(启动=50,A30, '●'),COLORFF00FF;
STICKLINE(站台=-25,A30,A30*0.98,4,0),COLORFFFF00;
STICKLINE(买票=25,A30,A30*0.98,2,0),COLORFFFFFF;
DRAWTEXT(买票=25,A30*0.97, '票'),COLORFF8800;
DRAWTEXT(上车=50,A30, '△'),COLORFFFFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:同花顺,站台,买票,列车,上车
相关阅读:
  • >>源码-同花顺中线主图指标公式(主图)
    A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);{ www,57ee,net 大智慧公式网}A2:=LLV(L,21);a3:LLV(L,30);a4:=EMA(A1,5);A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;a6:MA(...
  • >>公式-通达信掘金线公式源码(掘金)
    买好股公式文章通达信掘金线公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;VAR2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;VAR3:=SMA(VAR2,2,1);天:100+(-AB...
  • >>指标源码:通达信专注涨停选股指标公式(涨停)
    买好股公式文章通达信专注涨停选股指标公式,介绍涨停,选股炒股技巧,让您在股市里买到好股票。专注涨停,当然发上来的都是比较好看的图形了,也有一般的,见仁见智了。W1:=C=HHV(C,20);W2:=BARSLAST(W1);W3:=IF(W2>0,REF(C,W2),REF(C,W2))...
  • 关键字: