大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

源码-飞狐FZ实战看盘指标公式(飞狐)

2013-02-03 00:00:00 飞狐公式,飞狐公式下载
摘要: VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3;VAR5:=REF(LLV(CLOSE,480),1);VAR6:=REF(HHV(CLOSE,480),1);VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5);VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;VARA:=(CLOSE-LL...抄底,预警系统,公式,飞狐,实战飞狐FZ实战看盘指标公式飞狐 公式 看盘 实战 指标买好股公式文章飞狐FZ实战看盘指标公式,介绍实战炒股技巧,让您在股市里买到好股票。VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VAR2:=2*ABS(VAR1);VAR3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*S

买好股公式文章飞狐FZ实战看盘指标公式,介绍实战炒股技巧,让您在股市里买到好股票。


VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
VAR3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
VAR4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
VAR5:=(HIGH+LOW+CLOSE)/3;
VAR6:=(VAR5-MA(VAR5,10))/(0.015*AVEDEV(VAR5,10));
VAR7:=(VAR5-MA(VAR5,30))/(0.015*AVEDEV(VAR5,30));
VAR8:=IF(VAR6>=150 AND VAR6<200 AND VAR7>=150 AND VAR7<200,10,0);
VAR9:=IF(VAR6<=-150 AND VAR6>-200 AND VAR7<=-150 AND VAR7>-200,-10,VAR8);
VARA:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VARB:=100-ABS(VARA);
VARC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VARD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1);
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=VAR11-CLOSE;
VAR13:=REF(CLOSE,1);
VAR14:=(SMA(MAX(CLOSE-VAR13,0),7,1))/(SMA(ABS(CLOSE-VAR13),7,1))*100;
VAR15:=(SMA(MAX(CLOSE-VAR13,0),13,1))/(SMA(ABS(CLOSE-VAR13),13,1))*100;
VAR16:=BARSCOUNT(CLOSE);
VAR17:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
VAR18:=((-100)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+50)*2;
VAR19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1A:=(SMA(VAR19,4,1)-50)*2;
VAR1B:=SMA(VAR1A,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=IF(VAR17<=25 AND VAR18<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR12>=-0.25 AND VAR14<22 AND VAR15<28 AND VAR16>50,80,0);
大趋势:VAR3;
顶线:IF(VARB<90,VARB,100);
多方:IF(VAR1>0,VAR1,0),LINESTICK;
空方:-IF(VAR1<0,VAR2,0),LINESTICK;
抄底:VAR20,LINETHICK2,colorFF;
预警系统:(IF(VAR7>=200 AND VAR6>=150 OR CROSS(65,多方),15,IF(VAR7<=-200 AND VAR6<=-150,-15,VAR9)))+65,colorFFFF00;
STICKLINE(VAR3<=REF(VAR4,1),VAR3,VAR4,8,0),colorFFFFFF;
STICKLINE(VAR3>REF(VAR4,1),VAR3,VAR4,8,0),colorFF;
T1:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
T2:=CLOSE<MA(CLOSE,20) AND MA(CLOSE,20)<REF(MA(CLOSE,20),1);
T3:=多方>60 AND 预警系统>65 AND 顶线=100;
T4:=多方>48 AND 预警系统>65 AND 顶线<100;
T5:=空方<-38 AND 预警系统<65;
T6:=抄底>50 AND 顶线<90;
T7:=VAR3>REF(VAR4,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
T8:=VAR3<=REF(VAR4,1) AND CLOSE<REF(CLOSE,1) AND 预警系统=65 AND 抄底=0 AND 空方>=REF(空方,1) AND VARC<REF(VARD,1);
DRAWTEXT(T1 AND COUNT(T1,30)=1,10,'上升通道!'),colorFFFF;
B2:=DRAWTEXT(T2 AND COUNT(T2,30)=1,55,'下降通道!');
B3:=DRAWTEXT(T3 AND COUNT(T3,30)=1,55,'上涨过急!');
B4:=DRAWTEXT(T4 AND COUNT(T4,30)=1,75,'庄家出货!');
B5:=DRAWTEXT(T5 AND COUNT(T5,30)=1,50,'有小反弹!');
B6:=DRAWTEXT(T6 AND COUNT(T6,30)=1,30,'抢反弹!');
B7:=DRAWTEXT(T7 AND COUNT(T7,30)=1,-10,'资金进场!');
DRAWTEXT(T8 AND COUNT(T8,30)=1,90,'见顶回落!'),colorFFFF;
 


 


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:抄底,预警系统,公式,飞狐,实战
相关阅读:
  • >>源码-同花顺预盼涨跌公式源码(同花顺)
    买好股公式文章同花顺预盼涨跌公式源码,介绍同花顺,涨跌,公式,源码炒股技巧,让您在股市里买到好股票。由于函数FORCAST就叫线性回归预测值.所以我们利用这个函数就可能具有预测的作用.特别是股价高位横盘时.他会及时的提醒你是不是该卖出了...
  • >>公式源码:通达信股海扬帆操作一个股票的思路指标公式(扬帆)
    怎么操作一个股票的思路。{股海扬帆}BIAS20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;起航天数:BARSLAST(BARSLAST(BIAS20>0 AND REF(BIAS20,1)>0)>0),STICK,COLORRED,LINETHICK4;休整天数:BARSLAST(BARSLAST(BIAS20<0 AND REF(BIAS20,...
  • >>指标公式:通达信抓强势黑马股公式源码(黑马)
    买好股公式文章通达信抓强势黑马股公式源码,介绍通达信,强势,黑马,公式,源码炒股技巧,让您在股市里买到好股票。M:=84;强势区:=-100;TYP:=(HIGH+LOW+CLOSE)/3;C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M))COLORFF00FF,LINETHICK2;金叉:DRAWI...
  • 关键字: