大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

指标公式:飞狐分析趋势主图公式源码(主图)

2012-11-20 00:00:00 飞狐公式,飞狐公式下载
摘要: 买好股公式文章通达信回踩就涨公式源码,介绍炒股技巧,让您在股市里买到好股票。操盘线:MA(C,4),NODRAW,COLORRED;安全线:MA(C,19),LINETHICK2,COLORYELLOW;DRAWTEXT(CROSS(安全线,操盘线),H*1.01,'←S 卖出'),COLOR00FF00;DRAWTEXT(CROSS(操盘线,安全线),L*0.99,'←B 买入'),COLOR00FFFF;DRAWICON(CROSS(操...主图,阻力,公式,飞狐,买好飞狐分析趋势主图公式源码主图 飞狐 公式 源码 趋势买好股公式文章飞狐分析趋势主图公式源码,介绍炒股技巧,让您在股市里买到好股票。input:N1(3,1,100),N(2,1,100),Q(10,0,100);AA1:=(REF(HIGH,N1) = HHV(HIGH,((2 * N1) + 1)));AAA:=FILTER(AA1,N1);BB1:=BACKSET(AAA,(N1 + 1));CC1:=FILTER(BB1,N1);CC:=(CC1 OR ISLA

买好股公式文章飞狐分析趋势主图公式源码,介绍炒股技巧,让您在股市里买到好股票。

input:N1(3,1,100),N(2,1,100),Q(10,0,100);
AA1:=(REF(HIGH,N1) = HHV(HIGH,((2 * N1) + 1)));
AAA:=FILTER(AA1,N1);
BB1:=BACKSET(AAA,(N1 + 1));
CC1:=FILTER(BB1,N1);
CC:=(CC1 OR ISLASTBAR);
AA2:=(REF(LOW,N1) = LLV(LOW,((2 * N1) + 1)));
AAA2:=FILTER(AA2,N1);
BB2:=BACKSET(AAA2,(N1 + 1));
CC22:=FILTER(BB2,N1);
GG1:=(ISLASTBAR AND REF(CC1,BARSLAST(CC1)));
HH:=BACKSET(GG1,(BARSLAST(CC1) + 1));
II:=(HH > REF(HH,1));
JJ1:=REF(BARSLAST(CC1),1);
KK:=BACKSET(II,(JJ1 + 2));
LL:=(KK > REF(KK,1));
DRAWLINE(LL,HIGH,II,HIGH,1),POINTDOT,colorFFFF00;
CS:=((REF(HIGH,BARSLAST(II)) - REF(HIGH,BARSLAST(LL))) / (BARSLAST(LL) - BARSLAST(II)));
阻力线:=(REF(HIGH,BARSLAST(II)) + (BARSLAST(II) * CS));
阻力值:阻力线,LINETHICK0,colorFF0000;
DRAWICON(CROSS(HIGH,阻力线),(阻力线 * 1.01),4);
GG2:=(ISLASTBAR AND REF(CC22,BARSLAST(CC22)));
HH2:=BACKSET(GG2,(BARSLAST(CC22) + 1));
II2:=(HH2 > REF(HH2,1));
JJ2:=REF(BARSLAST(CC22),1);
KK2:=BACKSET(II2,(JJ2 + 2));
LL2:=(KK2 > REF(KK2,1));
DRAWLINE(LL2,LOW,II2,LOW,1),POINTDOT,colorFF00;
CS1:=((REF(LOW,BARSLAST(II2)) - REF(LOW,BARSLAST(LL2))) / (BARSLAST(LL2) - BARSLAST(II2)));
阻力线1:=(REF(LOW,BARSLAST(II2)) + (BARSLAST(II2) * CS1));
阻力值1:阻力线1,LINETHICK0,colorFF00;
DRAWICON(CROSS(阻力线1,LOW),(阻力线1 * 0.99),5);
DRAWICON(LL2,LOW,13);
DRAWICON(II2,LOW,13);
A91:=BACKSET(ISLASTBAR,(PEAKBARS(1,3,N) + 1));
A92:=(A91 > REF(A91,1));
B91:=BACKSET(ISLASTBAR,(PEAKBARS(1,3,(N + 1)) + 1));
B92:=(B91 > REF(B91,1));
A9:=LINEVALUE(B92,HIGH,A92,HIGH,0,0);
DRAWICON(CROSS(CLOSE,A9),LOW,4);
A1:=BACKSET(ISLASTBAR,(PEAKBARS(1,3,1) + 1));
A2:=(A1 > REF(A1,1));
B1:=BACKSET(ISLASTBAR,(PEAKBARS(1,3,2) + 1));
B2:=(B1 > REF(B1,1));
D1:=BACKSET(ISLASTBAR,(PEAKBARS(1,3,3) + 1));
D2:=(D1 > REF(D1,1));
DRAWLINE(D2,HIGH,B2,HIGH,1),color66CCFF;
DRAWLINE(B2,HIGH,A2,HIGH,1),colorFFCC;
DRAWICON(A2,HIGH,13);
DRAWICON(B2,HIGH,13);
DRAWICON(D2,HIGH,13);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,阻力,公式,飞狐,买好
相关阅读:
  • >>源码-飞狐止损线修订版2指标公式(飞狐)
    买好股公式文章飞狐止损线修订版2指标公式,介绍止损炒股技巧,让您在股市里买到好股票。 N:=34;{60,90,120随便可以调整一下看看效果}{ www,jiachenglong,cn 通达信指标公式网}MA(C,2);持股天数:=BARSLAST(l=llv(l,N));E:=(HHV(MA(C,3),持股...
  • >>公式-大智慧自编的底部黄金短线选股指标公式(公式)
    买好股公式文章大智慧自编的底部黄金短线选股指标公式,介绍底部,短线,选股,公式炒股技巧,让您在股市里买到好股票。Hsl:=V/CAPITAL*100;BC:=SUM(Hsl,3)>1.8;TT:=ma(c,13)<ma(c,20) and ma(c,13)<ma(c,77) and ma(c,13)<ma(c,99);AC:=cross...
  • >>公式源码:通达信绝对赚钱的预警指标公式(预警)
    买好股公式文章通达信绝对赚钱的预警指标公式,介绍炒股技巧,让您在股市里买到好股票。起爆点预警--指标有没未来我也不知道!!!但跟我的主图就会赚钱!!想用主图自己去找!!!!会用的人赚钱,不会用的,钱掉到他口袋也不会花!!起爆...
  • 关键字: