大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 飞狐公式 > 正文

公式源码:飞狐明天低位买进指标公式(飞狐)

2011-01-20 00:00:00 飞狐公式,飞狐公式下载
摘要: 根据 智能辅助线 改编的选股公式。HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)...低位,买进,明天飞狐明天低位买进指标公式飞狐 低位 买进 公式 指标Var3:=1/WINNER(CLOSE);Var4:=MA(CLOSE,13);Var5:=100-ABS((CLOSE-Var4)/Var4*100);Var6:=LLV(LOW,75);Var7:=HHV(HIGH,75);Var8:=(Var7-Var6)/100;Var9:=SMA((CLOSE-Var6)/Var8,20,1);VarA:=SMA((OPEN-Var6)/Var8,20,1);VarB:=3*Var9

Var3:=1/WINNER(CLOSE);
Var4:=MA(CLOSE,13);
Var5:=100-ABS((CLOSE-Var4)/Var4*100);
Var6:=LLV(LOW,75);
Var7:=HHV(HIGH,75);
Var8:=(Var7-Var6)/100;
Var9:=SMA((CLOSE-Var6)/Var8,20,1);
VarA:=SMA((OPEN-Var6)/Var8,20,1);
VarB:=3*Var9-2*SMA(Var9,15,1);
VarC:=3*VarA-2*SMA(VarA,15,1);
VarD:=100-VarC;
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=CLOSE-REF(CLOSE,1);
Var13:=MAX(Var12,0);
Var14:=ABS(Var12);
Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;
Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;
Var17:=BARSCOUNT(CLOSE);
Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;
Var19:=(-200)*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))+100;
Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*10 ;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=Var18<=25 AND Var19<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<55 AND Var17>50;
明天低位买进: IF(CROSS(Var20,0.5),8,0),Color00FFFF ,LINETHICK2;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:低位,买进,明天
相关阅读:
  • >>公式-同花顺中线主图公式源码无未来图(主图)
    买好股公式文章同花顺中线主图公式源码无未来图,介绍中线炒股技巧,让您在股市里买到好股票。源码:无未来A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);A2:=LLV(L,21);a3:LLV...
  • >>指标源码:主力洗盘进场副图指标(副图)
    {BuyH aogu:信号少,还算准确}ZIG0:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); ZIG1:=CROSS(ZIG0,10);A1:=(2*CLOSE+HIGH+LOW)/4;...
  • >>[指标]通达信私募实战波段指标主图无未来(主图)
    买好股公式文章通达信私募实战波段指标主图无未来,介绍私募,实战,指标炒股技巧,让您在股市里买到好股票。七天线:MA(C,7),COLORGRAY;工作线:(EMA(C,17)) ,POINTDOT,LINETHICK4,COLORYELLOW;生命线:(MA(C,25)) ,LINETHICK2,COLORMAGEN...
  • 关键字: