大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 同花顺公式 > 正文

公式:同花顺太阳操盘线主图指标公式(主图)

2011-11-19 00:00:00 同花顺公式下载
摘要: 买好股公式文章大智慧短中长买卖公式源码,介绍大智慧,智慧,买卖,公式,源码炒股技巧,让您在股市里买到好股票。input:p1(13,1,999),p2(26,1,999),p3(135,1,999),p4(156,1,999),p5(321,1,999);今收:=c;超短5线:=MA(CLOSE,5);短期盈利13线:=MA(CLOSE,P1);短期盈利26线:=MA(CLOSE,P2);上涨确认135线:=MA(CLOSE,P3);多空...公式同花顺太阳操盘线主图指标公式主图 同花顺 操盘 公式 指标p1:=13;p2:=34;p3:=55;p4:=89;{ www,57ee,net 大智慧公式网}//input:P1(13,0,300),P2(34,0,300),P3(55,0,300),P4(89,0,300),P5(144,0,9999),N(4,0,5);VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(1

p1:=13;p2:=34;p3:=55;p4:=89;
{ www,57ee,net 大智慧公式网}
//input:P1(13,0,300),P2(34,0,300),P3(55,0,300),P4(89,0,300),P5(144,0,9999),N(4,0,5);
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,5,1),colorFFFF33;
STICKLINE((VAR2 < MA(VAR3,6)),LOW,(MIN(OPEN,CLOSE) * 1.001),0.6,0),colorFFFF33;
STICKLINE((VAR2 < MA(VAR3,6)),MAX(OPEN,CLOSE),HIGH,0.6,0),colorFFFF33;
STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,7,1),color4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),HIGH,MAX(CLOSE,OPEN),0.6,0),color4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),LOW,(MIN(CLOSE,OPEN) * 1.001),0.8,0),color4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0025),4.5,0),colorFFFF33;
//
STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),(OPEN * 1.0025),4.5,0),color4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),CLOSE,OPEN,7,0),colorFFFF33;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'B '),color4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'S '),colorFFFF34;
WX:=MA(CLOSE,0);
M1:MA(CLOSE,P1),colorffff00;
M2:(MA(CLOSE,P2)),color00ff00;
M3:(MA(CLOSE,P3)),color00ffFF;
M4:(MA(CLOSE,P4)),color4440FF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式
相关阅读:
  • >>公式源码-同花顺金牛财入公式源码(同花顺)
    买好股公式文章同花顺金牛财入公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。注明:操作纪律是关键,信号出现必须严格按照信号提示操作,切忌我行我素侥幸贪婪,只要做到严格操作纪律那么只是赚多赚少的问题,不会被套...
  • >>源码-通达信专用分时指标公式(分时)
    时间:=TIME=100000; N:=BARSLAST(时间),COLOR808080; 常数:CONST(IF(N=0,C,REF(C,N))),COLOR808080,DOTLINE; CS1:=CONST(IF(N,HHV(H,0),REF(HHV(H,0),N))),COLOR808080; CS2:=CONST(IF(N,LLV(L,0),REF(LLV(L,0),N))),COLOR808080; STICKLIN...
  • >>[指标]通达信60分钟操作超级短线绝世组合指标公式(组合)
    买好股公式文章通达信60分钟操作超级短线绝世组合指标公式,介绍操作,超级,短线,组合,指标炒股技巧,让您在股市里买到好股票。 一、主图指标MA1:MA(C,2);MA5:MA(C,5);MA7:MA(C,7);MA10:MA(C,10);DRAWICON(CROSS(MA(C,2),MA(C,5)),L,1);二、...
  • 关键字:

      相关文章