大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 同花顺公式 > 正文

公式源码-同花顺淘金图指标公式(同花顺)

2011-01-15 00:00:00 同花顺公式下载
摘要: 买好股公式文章通达信力量压公式源码,介绍炒股技巧,让您在股市里买到好股票。CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;CN04:=((SUM(V,5)/CN1));CN05:=IF(CN04>0.3,1,0);CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0);CN08:=IF(CN03 AND CN05,V,0);AD:=SUM(CN07,3)*0.001;负压:SUM(CN06,3)*0.001;动...升力,波谷,波峰,中线,阻力同花顺淘金图指标公式同花顺 淘金 公式 指标M:=34;N:=7;ZX:=MA(CLOSE,M);阻力线:(ZX + N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;拉升力A:=SMA(拉升力,6.3,1);波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;拉升力B:=3*拉升力A-2

M:=34;N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX + N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;
拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,8,0),Color00C400;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,6,0),Color00EC00;
STICKLINE(红柱<REF(红柱,1)AND 红柱>0,0,红柱,4,0),Color33FF33;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,8,0),Color0000C4;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,6,0),Color0000F7;
STICKLINE(红柱>REF(红柱,1)AND 红柱>0,0,红柱,4,0),Color2D2DFF;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,8,0),Color00CACA;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,6,0),Color00F2F2;
STICKLINE(蓝柱<REF(蓝柱,1) AND 蓝柱>0,0,蓝柱,4,0),Color26FFFF;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,8,0),ColorC600C6;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,6,0),ColorF900F9;
STICKLINE(红柱>REF(红柱,1)AND 红柱<0,0,红柱,4,0),ColorFF33FF;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,8,0),ColorCECE00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,6,0),ColorFBFB00;
STICKLINE(红柱<REF(红柱,1)AND 红柱<0,0,红柱,4,0),ColorFFFF37;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,10,0),Color00DBDB;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,6,0),Color02FFFF;
STICKLINE(蓝柱>REF(蓝柱,1)AND 蓝柱<0,0,蓝柱,4,0),Color2DFFFF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:升力,波谷,波峰,中线,阻力
相关阅读:
  • >>公式源码:同花顺抄底逃顶指标公式(逃顶)
    买好股公式文章同花顺抄底逃顶指标公式,介绍抄底,逃顶炒股技巧,让您在股市里买到好股票。底部出现黄色信号,买入高位发出逃顶信号,卖出自己去体会趋势: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SM...
  • >>源码-通达信CCI买入法公式源码(买入)
    有喜欢追涨停的,要注意乖离率,CCI值如果太高的话,多半要回调,如果是牛股,涨停你买不到,你就等它回调再买,本人也喜欢追涨停,配合政策相关牛股,再去追涨停,现在的牛股多半是受政策影响,其实公司赢利并不怎么好,机构太厉害了D...
  • >>公式源码:通达信顶底背离组合指标公式(组合)
    买好股公式文章通达信顶底背离组合指标公式,介绍背离,组合炒股技巧,让您在股市里买到好股票。以RSI指标作为参照图,显示MACD、RSI、DMI、KDJ顶底背离柱形线{} {以RSI指标作为参照图,显示MACD、RSI、DMI、KDJ顶底背离柱形线};DIFF:=EMA(C...
  • 关键字: