大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

指标公式:大智慧波段赢家获利了指标公式(波段)

2013-10-06 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章通达信短线多空主图公式源码,介绍炒股技巧,让您在股市里买到好股票。H均价:=(5*H+4*REF(H,1)+3*REF(H,2)+2*REF(H,3)+1*REF(H,4))/15;L均价:=(5*L+4*REF(L,1)+3*REF(L,2)+2*REF(L,3)+1*REF(L,4))/15;涨跌:=IF(C>REF(H均价,1),L均价,IF(C<REF(L均价,1),H均价,L均价));KD:C>涨跌,NODRAW,COLOR0000FF;K...买卖点,主图,明日,突破,收盘价大智慧波段赢家获利了指标公式波段 获利 赢家 公式 指标一直在用的主图,带BS点,压力线,套利没得说获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,COLORFFFFFF,LINETHICK1;风险: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;回档: EMA(EMA(EMA(HIGH,5),5),5)*1.05,COLOR00FF00;平衡: EMA(EMA(EMA(HIGH,5),5),5),CO

一直在用的主图,带BS点,压力线,套利没得说


获利了结:EMA(EMA(EMA(HIGH,5),5),5)*1.15,COLORFFFFFF,LINETHICK1;
风险: EMA(EMA(EMA(HIGH,5),5),5)*1.1,COLORYELLOW;
回档: EMA(EMA(EMA(HIGH,5),5),5)*1.05,COLOR00FF00;
平衡: EMA(EMA(EMA(HIGH,5),5),5),COLORFF00FF,LINETHICK1;
反弹: EMA(EMA(EMA(HIGH,5),5),5)*0.95,COLORGRAY,LINETHICK1;
超跌: EMA(EMA(EMA(HIGH,5),5),5)*0.9,COLORBLUE,LINETHICK1;
STICKLINE(close>open,close,open,7.5,1),COLOR4444FF;
STICKLINE(open>=close,close,open,7.5,0),ColorFFFF00;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0),COLOR4444FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5,0),COLOR4444FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5,0),ColorFFFF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5,0),ColorFFFF00;
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
{
stickline(A1X>=0,突破,突破,10,0),coloryellow,LAYER6;
stickline(A1X<0,突破,ref(突破,1),0,-1000),LAYER6;
}
STICKLINE(A1X>=0,基准,突破,10,0),COLOR000099,LAYER6;
STICKLINE(A1X<0,基准,突破,10,0),COLOR00CC66,LAYER6;
b:="LTFunc6@FORLT2";
s1:="LTFunc6@LT_S1";
p0:="LTFunc6@LT_P0";
p1:="LTFunc6@LT_P1";
hs:="LTFunc6@LT_HS";
ls:="LTFunc6@LT_LS";
upp:="LTFunc6@LT_UPP";
udd:="LTFunc6@LT_UDD";
d2:="Lxddx.ddx"/ema(abs("Lxddx.ddx"),60)+8;
d3:=min("Lxddx.ddx"/ema(abs("Lxddx.ddx"),60),10);
fb:=if(s1=0,hs,ls);
tr0:=ifs(p1=1,'明日<'+numtostrn(udd,2)+',出现S点','明日>'+numtostrn(upp,2)+',出现B点');
tr1:=ifs(s1=1,'明日<'+numtostrn(ls,2)+',短线卖出','明日>'+numtostrn(hs,2)+',短线买入');
tr2:=ifs(p1=1,ifs(cross(p1,0),'B点','持股待涨'),ifs(cross(1,p1),'S点','持币观望'));
tr3:=ifs(s1=0,'向下 ','向上 ');
tr4:=' 能量级别:'+numtostrn(d3,1)+'级';
{hs;ls;hhs;lls;us;ds;s1;p1;p0;upp;udd;}
d1:=ema(abs("ddx.ddx"),60); {ddx绝对值60日指数平滑移动平均}
d2:=max("ddx.ddx"/d1+7.5,7.5);
d3:=min("ddx.ddx"/d1,10); {能量级别:当日ddx与60日平均值的比值,最高10.0}
fb:=if(s1=0,hs,ls);
tr0:=ifs(p1=1,'明日收盘价<'+numtostrn(udd,2)+',出现S点\n','若明日收盘价>'+numtostrn(upp,2)+',出现B点\n');
tr1:=ifs(s1=1,'明日收盘价<'+numtostrn(ls,2)+',短线卖出机会','若明日收盘价>'+numtostrn(hs,2)+'短线买入机会');
tr2:=ifs(p1=1,ifs(cross(p1,0),'B点','持股'),ifs(cross(1,p1),'S点','持币'));
tr3:=ifs(s1=0,'向下,','向上,');
tr4:='3.能量级别:'+numtostrn(d3,1)+'级';
bs:='<*t=0092F7*><*c=FFFFFF*><*p=95*>'+datestr(date)+'买卖点决策系统提示\n'+'<*t=E7FFFF*><*c=000000*><*p=95*>'+'1.BS点:'+tr2+','+tr0+'<*t=E7FFFF*><*c=000000*><*p=95*>'+'2.短线:'+tr3+tr1+'\n'+'<*t=E7FFFF*><*c=000000*><*p=95*>'+tr4;
drawflagtext(1,fb,bs); {1120,0415新版用代码}
drawbmp(p1=1 and ref(p1,1)=0,l,'buy1.bmp'),align1,valign0;
drawbmp(p1=0 and ref(p1,1)=1,h,'sell1.bmp'),align1,valign2;
drawbmp(s1=1 and ref(s1,1)=0 and (p1+ref(p1,1))<>1,l,'bs.bmp'),align1,valign0;
drawbmp(s1=0 and ref(s1,1)=1 and (p1+ref(p1,1))<>1,h,'ss.bmp'),align1,valign2;









  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买卖点,主图,明日,突破,收盘价
相关阅读:
  • >>源码-用公式炒股的点滴思考(炒股)
    用指标炒股的点滴思考严格上来讲,炒股不能叫投资,因为结果是无法预料的,试想让你把钱投到你不清楚的行业,你会吗?但人有时就是很jian的,特别是些包括我在内的普通大众,工作较稳定,有点闲钱,同时`793E`4,1A地位不高,没什么交际...
  • >>公式源码-大智慧把握主力公式源码(公式)
    买好股公式文章大智慧把握主力公式源码,介绍大智慧,智慧,把握,主力,公式,源码炒股技巧,让您在股市里买到好股票。n1:=9;DRAWGBK(C,Strip(RGB(0,160,60),RGB(00,160,60),0));mtm:=c-ref(c,1);ZLGJ:100*ema(ema(mtm,n1),n1)/ema(ema(abs(mtm...
  • >>指标源码:通达信金波段指标公式(公式)
    买好股公式文章通达信金波段指标公式,介绍波段,指标炒股技巧,让您在股市里买到好股票。 VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100; VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-RE...
  • 关键字: