大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

公式源码:大智慧反向推算macd便于看盘指标公式(推算)

2013-10-06 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章飞狐倍量启动副图公式源码,介绍倍量,副图,源码炒股技巧,让您在股市里买到好股票。{大智慧公式网}倍:=VOL AND VOL>1.2*REF(VOL,1);量:=FILTER(倍,5);STICKLINE(量,O,C,2,0),COLORRED;STICKLINE(量,O,C,5,0),Color00FFFF; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承...股价,柱体,计算,公式,明日大智慧反向推算macd便于看盘指标公式推算 公式 看盘 指标input: short (5,1,20), long(26,1,60),M(9,1,30);{www、jiachenglong、cn 通达信指标公式网}DIFF: EMA(CLOSE, short)-EMA(CLOSE, long ),color0066ff,LINETHICK0,LAYER0;partline(DIFF,DIFF>=ref(DIFF,1),rgb(255,0,0),DIFF

input: short (5,1,20), long(26,1,60),M(9,1,30);
{www、jiachenglong、cn 通达信指标公式网}
DIFF: EMA(CLOSE, short)-EMA(CLOSE, long ),color0066ff,LINETHICK0,LAYER0;
partline(DIFF,DIFF>=ref(DIFF,1),rgb(255,0,0),DIFF<ref(DIFF,1),rgb(0,255,0)),linethick1;
DEA:EMA(DIFF,M),COLOR00BB00,LINETHICK1,LAYER0;
MACD: (DIFF-DEA)*2,COLORSTICK;
partline(DIFF,DIFF>=ref(DIFF,1),rgb(255,0,0),DIFF<ref(DIFF,1),rgb(0,255,0)),linethick2;
FILLRGN(DIFF,DEA,DIFF>DEA,rgb(255,0,0),DIFF<DEA,rgb(0,255,0)),linethick2;
中轴:0,LAYER0,Coloreeeeee,LINETHICK1;
jcsc:=(M-1)/(M+1)*dea/(1-2/(m+1));{计算出金叉死叉时的Diff值}
dd:=(macd/2+(dea*(m-1)/(M+1)))/(1-2/(m+1));{计算出明日macd=macd时的Diff值}
xx:=(diff*(short+1)*(long+1)-(long+1)*(short-1)*ema(c,short)+(short+1)*(long-1)*ema(c,long))/(2*((long+1)-(short+1)));{计算今日Diff=diff的对应股价}
js:=(jcsc*(short+1)*(long+1)-(long+1)*(short-1)*ema(c,short)+(short+1)*(long-1)*ema(c,long))/(2*((long+1)-(short+1)));{计算金叉死叉的对应股价}
ddd:=(dd*(short+1)*(long+1)-(long+1)*(short-1)*ema(c,short)+(short+1)*(long-1)*ema(c,long))/(2*((long+1)-(short+1)));{计算macd柱体变向时的对应股价};

DRAWTEXTABS(3,0,'DIFF拐头股价:'+numtostrn(xx,2)),ColorFFFFFF,LINETHICK3;
DRAWTEXTABS(175,0,'MACD柱体变向对应股价:'+numtostrn(ddd,2)),Color00A5FF,LINETHICK3;
DRAWTEXTABS(410,0,'金叉死叉对应股价:'+numtostrn(js,2)),COLOR00BB00,LINETHICK3;

PARTLINE(DIFF,CROSS(DIFF,DEA) AND DIFF<-0.2,RGB(255,245,12)),CROSSDOT,LINETHICK5;
PARTLINE(DIFF,CROSS(DIFF,DEA) AND DIFF>0,RGB(252,24,212)),CROSSDOT,LINETHICK5;
PARTLINE(DIFF,CROSS(DIFF,DEA) AND DIFF>-0.2 AND DIFF<0,RGB(200,80,20)),CROSSDOT,LINETHICK7;
PARTLINE(DIFF,CROSS(DEA,DIFF) AND DIFF>0,RGB(125,245,252)),CIRCLEDOT,LINETHICK5;


 




 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:股价,柱体,计算,公式,明日
相关阅读:
  • >>指标公式:大智慧的吸筹与10日均线的讨论指标公式(日均)
    买好股公式文章大智慧的吸筹与10日均线的讨论指标公式,介绍均线,,吸筹,,大智慧炒股技巧,让您在股市里买到好股票。大智慧的吸筹公式及图形如下。如果翻一翻股票,发现很多都是在低于10日均线之后开始吸筹的。VAR2:=REF(LOW,1);VAR3:=SMA(A...
  • >>指标公式:通达信长线狂赚选股公式源码(公式)
    买好股公式文章通达信长线狂赚选股公式源码,介绍通达信,长线,选股,公式,源码炒股技巧,让您在股市里买到好股票。MA5 :MA(CLOSE,5),NODRAW;{www。57ee。net 大智慧公式}MA10:MA(CLOSE,10),NODRAW;MA20:MA(CLOSE,20),NODRAW;MA30:MA(CLOSE,3...
  • >>公式源码:通达信KDJMACD分日共振副图公式源码(副图)
    买好股公式文章通达信KDJMACD分日共振副图公式源码,介绍共振,副图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}该指标试探通过KDJ和MACD指标的30分钟、60分钟以及日、周线彩条的变化情况,显示出共振点,为大家提供操盘买卖的...
  • 关键字: