大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

源码-大智慧10年成功率87%指标公式(年成)

2013-10-06 00:00:00 大智慧公式大全,大智慧公式源码
摘要: VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38)),Color0000FF,LINESTICK;BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38)),Color339999,LINESTICK;VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);VAR33...年历,成功率,数据大智慧10年成功率87%指标公式年成 公式 功率 指标10年历史数据为证成功率87VAR1a:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;VAR2a:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;VAR3a:=SMA(VAR2a,13,8);VAR4a:=SMA(VAR1a,21,8);xa:=CEILING(SMA(VAR3a,13,8));x1a:=xa-VAR4a ;a:=xa-VAR

10年历史数据为证成功率87


VAR1a:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR2a:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR3a:=SMA(VAR2a,13,8);
VAR4a:=SMA(VAR1a,21,8);
xa:=CEILING(SMA(VAR3a,13,8));
x1a:=xa-VAR4a ;
a:=xa-VAR4a<(-80);
VAR1b:=REF(CLOSE,1);
VAR2b:=REF(VOL,1);
VAR3b:=((CLOSE - VAR1b) / (CLOSE + VAR1b));
VAR4b:=((VOL - VAR2b) / (VOL + VAR2b));
VAR5b:=(SUM(ABS(VAR4b),12) / SUM(ABS(VAR3b),12));
VAR6b:=((SMA(MAX((CLOSE - VAR1b),0),12,1) / SMA(ABS((CLOSE - VAR1b)),12,1)) * 100);
A1b:=((VAR5b < 6) AND (VAR6b < 25));
A2b:=((VAR5b < 7) AND (VAR6b < 30));
A3b:=((VAR5b < 8) AND (VAR6b < 31));
b:=(A1b OR A2b OR A3b) AND BARSCOUNT(CLOSE) > 60;
Var1c:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-25;
Var2c:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
Var3c:=Var1c AND Var2c;
pi:=Var3c AND (CLOSE>OPEN*1.06 OR CLOSE>REF(CLOSE,1)*1.038) AND VOL<REF(VOL,1)*2.8 OR CLOSE<MA(CLOSE,48)*0.7 AND (COUNT(CLOSE<OPEN*0.97,2)=2 AND "DPO">-3.7 OR COUNT(HIGH/LOW>1.065,5)>3);
pip:=("1A0001$CLOSE"/REF("1A0001$CLOSE",20)-1)*100<-13 AND (C/REF(C,20)-1)*100<-20;
pipi:=close/(ema(ema((c+l+h)/3,3),26)*0.9)<0.95 ;
pipip:=(close-ma(close,58))/ma(close,58)<-0.2245;
a and b and pi and pip and pipi and pipip;




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:年历,成功率,数据
相关阅读:
  • >>源码-同花顺波段抄底指标公式副图源码无未来(副图)
    买好股公式文章同花顺波段抄底指标公式副图源码无未来,介绍波段,抄底,公式炒股技巧,让您在股市里买到好股票。 把握趋势抄底良机,波段抄底公式源码如下:HLM1:=MA(HHV(H,485),17);HLM2:=MA(HHV(H,222),17);{同花顺公式网选编}HLM3:=...
  • >>源码-通达信日K线主图,把握买卖(主图)
    思路描述:偶然发现有八条奇特的线分别是:A1:修改指标1日线、6日线、12、18、24、30、36、42当18日线合为6日线时,股价开始缓慢上升,当合到第4条或第5条黄线时,股价开始暴张,最后八条线合为一,成为大牛股;在选股时最好选6日线...
  • >>公式-通达信主力线价位线指标公式(公式)
    买好股公式文章通达信主力线价位线指标公式,介绍主力炒股技巧,让您在股市里买到好股票。VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2:=SMA(VAR1,9,1)+100;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VA...
  • 关键字: