大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

指标公式:大智慧金尺兔主图公式源码(主图)

2012-12-19 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章飞狐机构资金运作指数公式源码,介绍飞狐,机构,资金,指数,公式,源码炒股技巧,让您在股市里买到好股票。input:N(34,1,100),M(3,1,100);个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,N))) / (HHV(HIGH,N) - LLV(LOW,N))),M);FILLRGN((个股资金指数 > (0 - 5)),100,(0 - 5)),color5500;FILLRGN((个股资金...主图,上涨,下跌,最低,高位大智慧金尺兔主图公式源码主图 公式 源码买好股公式文章大智慧金尺兔主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);COST(50),COLOR334422,LAYER7,LINETHICK4;A:=BARSLAST(DISPSTATUS=1)+1;HH:=HHV(HIGH,A);LL:=LLV(LOW,A);上涨:BARSSINCE(BACKSET(DIS

买好股公式文章大智慧金尺兔主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。

MA5:MA(C,5);
MA10:MA(C,10);
MA30:MA(C,30);
COST(50),COLOR334422,LAYER7,LINETHICK4;
A:=BARSLAST(DISPSTATUS=1)+1;
HH:=HHV(HIGH,A);
LL:=LLV(LOW,A);
上涨:BARSSINCE(BACKSET(DISPSTATUS=2,BARSLAST(L=LL)+1)),COLOR0000FF,linethick0;
↑空间%:(C/REF(L,上涨)-1)*100,COLOR00FFFF,linethick0;
最高%:(HHVALL(HH)/REF(L,上涨)-1)*100,COLORFF00FF,linethick0;
下跌:BARSSINCE(BACKSET(DISPSTATUS=2,BARSLAST(H=HH)+1)),COLOR00FF00,linethick0;
↓空间%:(C/REF(H,下跌)-1)*100,COLOR998888,linethick0;
最低%:(LLVALL(LL)/REF(H,下跌)-1)*100,COLORFF0000,linethick0;
高:REF(H,下跌),COLOR0000FF,DOTLINE;
低:REF(L,上涨),COLOR00FF00,DOTLINE;
VERTLINE(上涨=0,4),COLOR0000FF;
VERTLINE(下跌=0,3),COLOR00FF00;
DRAWTEXT(上涨=0,HHVALL(HH)*0.99,'-最高%'),COLOR0000FF;
DRAWTEXT(下跌=0,LLVALL(LL)*1.01,'-最低%'),COLOR00FF00;
DRAWTEXT(上涨=0 AND 最高%>10,LL*1.1,'-10%'),COLORYELLOW;
DRAWTEXT(上涨=0 AND 最高%>10,LL*1.15,'-15%'),COLORFFFFFF;
DRAWTEXT(上涨=0 AND 最高%>20,LL*1.2,'-20%'),COLOR00FF00;
DRAWTEXT(上涨=0 AND 最高%>25,LL*1.25,'-25%'),COLORFF00FF;
DRAWTEXT(上涨=0 AND 最高%>30,LL*1.3,'-30%'),COLOR0000FF;
DRAWTEXT(上涨=0 AND 最高%>40,LL*1.4,'-40%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>50,LL*1.5,'-50%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>60,LL*1.6,'-60%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>70,LL*1.7,'-70%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>80,LL*1.8,'-80%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>90,LL*1.9,'-90%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>100,LL*2,'-100%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>125,LL*2.25,'-125%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>150,LL*2.5,'-150%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>180,LL*2.8,'-180%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>200,LL*3,'-200%'),COLOR00FFFF;
DRAWTEXT(上涨=0 AND 最高%>250,LL*3.5,'-250%'),COLOR00FFFF;
DRAWTEXT(下跌=0 AND 最低%<-10,HH*0.9,'-10%'),COLORYELLOW;
DRAWTEXT(下跌=0 AND 最低%<-15,HH*0.85,'-15%'),COLORFFFFFF;
DRAWTEXT(下跌=0 AND 最低%<-20,HH*0.8,'-20%'),COLOR00FF00;
DRAWTEXT(下跌=0 AND 最低%<-25,HH*0.75,'-25%'),COLORFF00FF;
DRAWTEXT(下跌=0 AND 最低%<-30,HH*0.7,'-30%'),COLORFF0000;
DRAWTEXT(下跌=0 AND 最低%<-40,HH*0.6,'-40%'),COLORFFFFFF;
DRAWTEXT(下跌=0 AND 最低%<-50,HH*0.5,'-50%'),COLORFFFFFF;
DRAWTEXT(下跌=0 AND 最低%<-60,HH*0.4,'-60%'),COLORFFFFFF;
DRAWTEXT(下跌=0 AND 最低%<-70,HH*0.3,'-70%'),COLORFFFFFF;
DRAWTEXT(下跌=0 AND 最低%<-80,HH*0.2,'-80%'),COLORFFFFFF;
DRAWTEXT(下跌=0 AND 最低%<-90,HH*0.1,'-90%'),COLORFFFFFF;
DRAWTEXT(上涨=5,L,'5天'),COLOR00FFFF;
DRAWTEXT(上涨=8,L,'8天'),COLOR00FFFF;
DRAWTEXT(上涨=13,L,'13天'),COLOR00FFFF;
DRAWTEXT(上涨=21,L,'21天'),COLOR00FFFF;
DRAWTEXT(上涨=34,L,'34天'),COLOR00FFFF;
DRAWTEXT(上涨=55,L,'55天'),COLOR00FFFF;
DRAWTEXT(上涨=89,L,'89天'),COLOR00FFFF;
DRAWTEXT(上涨=144,L,'144天'),COLOR00FFFF;
DRAWTEXT(上涨=180,L,'180天'),COLOR00FFFF;
DRAWTEXT(上涨=250,L,'250天'),COLOR00FFFF;
DRAWTEXT(下跌=5,L,'-5天'),COLOR00FF00;
DRAWTEXT(下跌=8,L,'-8天'),COLOR00FF00;
DRAWTEXT(下跌=13,L,'-13天'),COLOR00FF00;
DRAWTEXT(下跌=21,L,'-21天'),COLOR00FF00;
DRAWTEXT(下跌=34,L,'-34天'),COLOR00FF00;
DRAWTEXT(下跌=55,L,'-55天'),COLOR00FF00;
DRAWTEXT(下跌=89,L,'-89天'),COLOR00FF00;
DRAWTEXT(下跌=144,L,'-144天'),COLOR00FF00;
DRAWTEXT(下跌=180,L,'-180天'),COLOR00FF00;
DRAWTEXT(下跌=250,L,'-250天'),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
DRAWICON(CROSS(84,RSI) ,h*1.03,5);
DRAWICON(CROSS(RSI,11) ,l*0.99,4);
Var27:=REF(CLOSE,1);
Var28:=SMA(MAX(CLOSE-Var27,0),5,1)/SMA(ABS(CLOSE-Var27),6,1)*100;
DRAWICON(IF(CROSS(76,Var28),1,0),h*1.03,5);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,'☆'),linethick7 , COLORff00ff;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
aa:=SMA(VARF,3,1);
ss:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (aa>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(aa>ss),h*1.02,'☆'),LINETHICK7,colorgreen;
Var1:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
Var2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);
STICKLINE(Var1,C,O,8,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(Var1,C,O,3,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(Var1,H,L,1,0),COLORYELLOW,LINETHICK2;{高位黄色}
STICKLINE(Var2,C,O,8,0),COLORFF00FF,LINETHICK2;{底位红色}
STICKLINE(Var2,C,O,3,0),COLORFF00FF,LINETHICK2;{底位红色}
STICKLINE(Var2,H,L,1,0),COLORFF00FF,LINETHICK2;{底位红色};



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,上涨,下跌,最低,高位
相关阅读:
  • >>指标公式:大智慧成本抓黑马公式源码(黑马)
    买好股公式文章大智慧成本抓黑马公式源码,介绍大智慧,智慧,成本,黑马,公式,源码炒股技巧,让您在股市里买到好股票。AA:=(C-COST(50))/COST(50)*100;{定义当前价与市场标准成本线差值}{大智慧公式网选编}WIN:WINNER(CLOSE)*100;{定义获利盘...
  • >>指标公式:通达信无敌短线无私奉献指标公式(无私奉献)
    买好股公式文章通达信无敌短线无私奉献指标公式,介绍短线炒股技巧,让您在股市里买到好股票。ZGD:=HHV(H,90)*0.99;{www。yuanmaba。org 公式源码}ZGD2:=CONST(ZGD);ZDD:=LLV(L,90);ZDD2:=CONST(ZDD);急速超跌:=(CLOSE-MA(CLOSE,34))/...
  • >>源码-通达信特准抄底主图公式源码(主图)
    买好股公式文章通达信特准抄底主图公式源码,介绍主图,抄底炒股技巧,让您在股市里买到好股票。VAR1:=REF(CLOSE,1);VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;DRAWTEXT(FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),...
  • 关键字: