大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

公式-大智慧MAC99主图公式源码(主图)

2012-09-17 00:00:00 大智慧公式大全,大智慧公式源码
摘要: QZS:=(EMA(NEW,10)+EMA(NEW,32))/2;{www。57ee。net 大智慧公式}VAR1:=(EMA(NEW,30)+EMA(NEW,72))/2;VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;VAR3:=(VAR1+VAR2)/2;VAR4:=EMA(VAR3,30);VAR5:=EMA(VAR3,60);VAR6:=IF(VAR1>REF(VAR1,1),5,0) AND IF(VAR4>REF(VAR4,1),5,0);FILLRGN( VAR1,EMA(VAR1,60), VAR1>EMA(VAR1,60),...主图,公式,买好,指标,股票大智慧MAC99主图公式源码主图 公式 源码买好股公式文章大智慧MAC99主图公式源码,介绍主图,均线炒股技巧,让您在股市里买到好股票。hhv(h,last(CROSS(ma(c,75),ma(c,25))=0)+1),color999900;{通达信指标公式网选编}llv(l,last(CROSS(ma(c,75),ma(c,25))=0)+1),color999900;#define n(qq) if(BARSCOUNT( c)

买好股公式文章大智慧MAC99主图公式源码,介绍主图,均线炒股技巧,让您在股市里买到好股票。

hhv(h,last(CROSS(ma(c,75),ma(c,25))=0)+1),color999900;
{通达信指标公式网选编}
llv(l,last(CROSS(ma(c,75),ma(c,25))=0)+1),color999900;
#define n(qq) if(BARSCOUNT( c)<qq,0,qq)
{5*5min:白,DOTLINE,color999900/5*10:正红,DOTLINE,colorred/5*15MIN黄,DOTLINE,color00ffff/5*30MIN玫瑰红,DOTLINE,colorff00ff/5*60MIN黄绿,DOTLINE,colorgreen/
5日:灰绿,,DOTLINE,color999900/5周线:灰白,DOTLINE,color999999/
1季线:锗黄加粗,DOTLINE,LINETHICK2,Color0080FF/1半年线:蓝色加粗,DOTLINE,LINETHICK2,Colorblue/1年线:暗红加粗,LINETHICK2,Color400080}
if DATATYPE>9 then begin
MA(CLOSE,n(5)),DOTLINE,color999999;
{www.gongshi8.com 买好股公式网_大智慧股票指标公式}
MA(CLOSE,n(12)),DOTLINE,LINETHICK2,Color0080FF;
MA(CLOSE,n(24)),DOTLINE,LINETHICK2,Colorblue;
MA(CLOSE,n(48)),DOTLINE,LINETHICK2,Color400080;
end
if DATATYPE=9 then begin
MA(CLOSE,n(5)),DOTLINE,color999999;
MA(CLOSE,n(12)),DOTLINE,LINETHICK2,Color0080FF;
MA(CLOSE,n(24)),DOTLINE,LINETHICK2,Colorblue;
MA(CLOSE,n(48)),DOTLINE,LINETHICK2,Color400080;
end
if DATATYPE=8 then begin
MA(CLOSE,n(5)),DOTLINE,color999900;
MA(CLOSE,n(10)),DOTLINE,colorred;
MA(CLOSE,n(25)),DOTLINE,color999999;
MA(CLOSE,n(66)),DOTLINE,LINETHICK2,Color0080FF;
MA(CLOSE,n(132)),DOTLINE,LINETHICK2,Colorblue;
MA(CLOSE,n(264)),DOTLINE,LINETHICK2,Color400080;
end
if DATATYPE=7 then begin
MA(CLOSE,n(5)),DOTLINE,colorgreen;
MA(CLOSE,n(10)),DOTLINE,colorred;
MA(CLOSE,n(20)),DOTLINE,color999900;
MA(CLOSE,n(100)),DOTLINE,color999999;
end
if DATATYPE=6 then begin
MA(CLOSE,n(5)),DOTLINE,colorff00ff;
MA(CLOSE,n(10)),DOTLINE,colorgreen;
MA(CLOSE,n(60)),DOTLINE,color999900;
MA(CLOSE,n(300)),DOTLINE,color999999;
end
if DATATYPE=5 then begin
MA(CLOSE,n(5)),DOTLINE,color00ffff;
MA(CLOSE,n(10)),DOTLINE,colorff00ff;
MA(CLOSE,n(20)),DOTLINE,colorgreen;
MA(CLOSE,n(100)),DOTLINE,color999900;
end
if DATATYPE=4 then begin
MA(CLOSE,n(5)),DOTLINE,colorwhite;
MA(CLOSE,n(15)),DOTLINE,color00ffff;
MA(CLOSE,n(30)),DOTLINE,colorff00ff;
MA(CLOSE,n(60)),DOTLINE,colorgreen;
end
if DATATYPE=3 or DATATYPE=1 then begin
ma25n1:MA(CLOSE,n(25)),DOTLINE,colorwhite;
ma75n1:MA(CLOSE,n(75)),DOTLINE,color00ffff;
ma150n1:MA(CLOSE,n(150)),DOTLINE,colorff00ff;
ma300n1:MA(CLOSE,n(300)),DOTLINE,colorgreen;
end
if DATATYPE=2 then begin
ma100f:MA(CLOSE,n(100)),DOTLINE,colorwhite;
ma200f:MA(CLOSE,n(200)),DOTLINE,color00ffff;
ma500f:MA(CLOSE,n(500)),DOTLINE,colorff00ff;
ma1000f:MA(CLOSE,n(1000)),DOTLINE,colorgreen;
end;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,公式,买好,指标,股票
相关阅读:
  • >>指标公式:大智慧能量轨道主图公式源码(主图)
    买好股公式文章大智慧能量轨道主图公式源码,介绍大智慧,智慧,轨道,主图,公式,源码炒股技巧,让您在股市里买到好股票。天:=MAX(O,C);{ www,gongshi8,com 大智慧公式网}地:=MIN(O,C);均价:=(H+L+O+C)/4;B:=(2*Ema(LLV(均价,7),10)-均价);做空...
  • >>公式源码-通达信简单买入指标公式无未来函数(买入)
    买好股公式文章通达信简单买入指标公式无未来函数,介绍买入炒股技巧,让您在股市里买到好股票。指标精致,可放在主图或作付图或与其它指标组合.大括号内是选股公式, 可与其它指标结合分析{指标公式网选编}STICKLINE(C>O OR (C=O AND C>...
  • >>公式源码:通达信财主ZZT主图淘宝买来的指标公式(主图)
    {财主抓涨停 主图}均价线:=AMOUNT/V/100,POINTDOT;C2:=REF(C,1);UPQK:=LOW-REF(HIGH,1);STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,4,0),COLORGRAY;DOWNQK:=REF(LOW,1)-HIGH;STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF...
  • 关键字: