大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

[指标]大智慧绝对赢家主图短线利器主图公式源码(主图)

2012-09-19 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章通达信龙少盘后选股新思路指标公式,介绍选股炒股技巧,让您在股市里买到好股票。受新浪微操盘启发后多日思考参考论坛前辈的指标找到一个另类的选股方法上传一个指标,每天盘后上传选股供大家参考,由于在试验期选股思路暂不透露望各位谅解。 声明:本站部分内容来自合作媒体及网络,不代表本站观点。...主图,开炮,公式,关注,源码大智慧绝对赢家主图短线利器主图公式源码主图 利器 赢家 公式 源码买好股公式文章大智慧绝对赢家主图短线利器主图公式源码,介绍大智慧,智慧,主图,短线,源码炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}MA1:EMA(CLOSE,p),COLORFFFFFF;MID:MA(CLOSE,20),COLORYELLOW;UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;LOWER:MID-2*STD(CLOSE,20),COLOR

买好股公式文章大智慧绝对赢家主图短线利器主图公式源码,介绍大智慧,智慧,主图,短线,源码炒股技巧,让您在股市里买到好股票。


{大智慧公式网选编}

MA1:EMA(CLOSE,p),COLORFFFFFF;
MID:MA(CLOSE,20),COLORYELLOW;
UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;
LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;最新:DYNAINFO(7);
MA13:MA(C,13),COLOR0066FF,LINETHICK2;
STICKLINE(C>MA13,L,H,0,0),COLORRED;
STICKLINE(C>MA13,O,C,8,0),COLOR000088;
STICKLINE(C>MA13,O,C,5,0),COLOR0000AA;
STICKLINE(C>MA13,O,C,3,0),COLOR0000CC;
STICKLINE(C>MA13,O,C,1,0),COLOR0000FF;
BIAS1:MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;
BIAS3:MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;
关注区:COUNT(BIAS3<0,8)>=8 AND COUNT(BIAS3>0,34)>13 AND COUNT(BIAS3<0,55)>30 OR BIAS3<-15,LINETHICK0;
STICKLINE(关注区,C,O,8,0),COLOR8977FF;
STICKLINE(关注区,L,H,0,0),COLOR8977FF;
开炮1:CROSS(BIAS1,0) AND SUM(IF(BIAS3<-15,10,0),8)>10,LINETHICK0;
STICKLINE(开炮1,C,O,8,0),COLOR0066BB;
STICKLINE(开炮1,C,O,5,0),COLOR0099CC;
STICKLINE(开炮1,C,O,3,0),COLOR00CCEE;
STICKLINE(开炮1,C,O,1,0),COLOR00FFFF;
STICKLINE(开炮1,L,H,0,0),COLOR00FFFF;
DRAWTEXT(开炮1,C*0.97,'开炮1'),COLOR0000FF;
LC:REF(C,1),LINETHICK0;
RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);
STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;
STICKLINE((RSI<20),O,C,8,0),COLORCC5000;
DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短线'),COLORAA99AA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,8,0),COLOR888888;
STICKLINE(CROSS(RSI,20-0.0005),C,O,5,0),COLORAAAAAA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLORCCCCCC;
STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORFFFFFF;
STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;
RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
NB:=((C>LC) AND ISUP);
KK:=HHV(K,5);
DD:=HHV(D,5);
D1:=REF(D,1);
K1:=REF(K,1);
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,8,0),COLOR008800;
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,5,0),COLOR00AA00;
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,3,0),COLOR00CC00;
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,1,0),COLOR00FF00;
STICKLINE(((DD>75) AND CROSS(D,K)),L,H,0,0),COLOR00FF00;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,8,0),COLOR0011FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,5,0),COLOR0044FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,3,0),COLOR0077FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,1,0),COLOR0099FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),L,H,0,0),COLOR0099FF;
DRAWTEXT((((D1<30) AND CROSS(K,D)) AND NB),L,'开炮2'),COLOR0066FF;
DRAWTEXT((((D1<30) AND CROSS(K,D)) AND NB),L*0.95,'↑买'),COLORFFAAFF;
DRAWTEXT(((DD>75) AND CROSS(D,K)),H*1.05,'↓卖'),COLOR00CC00;
QN1:=MA(C,13);
QN:=ATAN((QN1-REF(QN1,1)))*180/2;
STICKLINE(QN>1 AND QN1>REF(QN1,1),QN1,REF(QN1,1),8,0),COLOR00FFFF;
STICKLINE(QN<1 AND QN1<REF(QN1,1),QN1,REF(QN1,1),8,1),COLORGREEN;
QN2:=MA(C,21);
QN3:=ATAN((QN2-REF(QN2,1)))*180/2;
STICKLINE(QN3>1,QN2,REF(QN2,1),8,0),COLORFF00FF;
STICKLINE(QN3<1,QN2,REF(QN2,1),8,1),COLORFF0000;
短线当股价打到轨道下轨是可以低吸抢反弹,稳妥的应该在7日线上穿中轨买入。







  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,开炮,公式,关注,源码
相关阅读:
  • >>[指标]通达信平安分时追涨追击涨停指标公式(分时)
    买好股公式文章通达信平安分时追涨追击涨停指标公式,介绍分时,追涨,把握,强势,强势股,股票,涨停炒股技巧,让您在股市里买到好股票。《平安分时追涨》,优于其他众多分时追涨指标,指标设计的理念是有资金介入,买盘力度大的股票作为标的,...
  • >>源码-飞狐逃离苦海公式源码(飞狐)
    买好股公式文章飞狐逃离苦海公式源码,介绍炒股技巧,让您在股市里买到好股票。AA:=MA(WINNER(CLOSE*0.95)*100,3); {大智慧公式网选编}Var1:=1/WINNER(CLOSE); Var2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; Var3:=100-ABS(Var2); Var4:=3...
  • >>公式-大智慧无名主图实战性强指标公式(主图)
    买好股公式文章大智慧无名主图实战性强指标公式,介绍主图,实战炒股技巧,让您在股市里买到好股票。{同花顺公式网选编}时间之窗(易学公式)农历年:LYEAR,LINETHICK0,colorFF00FF;农历月:LMONTH,LINETHICK0,colorFF9900;农历日:LDAY,LINETH...
  • 关键字: