大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

指标公式:大智慧长短线RSI顶底背离公式源码(公式)

2012-09-03 00:00:00 大智慧公式大全,大智慧公式源码
摘要: V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);{ www,57ee,net 大智慧公式网}HY1:=REF(EMA(V1,3),1);多空趋势:=MA((CLOSE - HY1) * 10,2);操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,4,0),COLORYELLOW;减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,4,0),C...公式,买好,股票,背离,进场大智慧长短线RSI顶底背离公式源码公式 源码买好股公式文章大智慧长短线RSI顶底背离公式源码,介绍短线,顶底,rsi,长线,背离炒股技巧,让您在股市里买到好股票。LC:=REF(CLOSE,1);RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORRED;RSI2:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,LINETHICK2,CO

买好股公式文章大智慧长短线RSI顶底背离公式源码,介绍短线,顶底,rsi,长线,背离炒股技巧,让您在股市里买到好股票。

LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORRED;
RSI2:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100,LINETHICK2,COLORGREEN;
R1:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
R2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
VAR1:=4*SMA(R1,5,1)-3*SMA(SMA(R1,5,1),3.2,1);
VAR2:=24;
IF(CROSS(VAR1,VAR2),10,0),STICK,COLORRED;
DRAWTEXT(CROSS(VAR1,VAR2),10,'加'),COLOREEFF00;
VAR3:= 4*SMA(R1,5,1)-3*SMA(SMA(R1,5,1),3,1);
STICKLINE(CROSS(80,VAR3),100,90,3,0),COLORFFF666;
DRAWTEXT(CROSS(80,VAR3),100,'减'), COLOREEFF00;
VAR4:= 4*SMA(R2,5,1)-3*SMA(SMA(R2,5,1),3,1);
STICKLINE(CROSS(72,VAR4),110,100,3,0),STICK,COLORRED;
DRAWTEXT(CROSS(72,VAR4),105,'出局'), COLOREEFF00;
VAR5:=4*SMA(R2,5,1)-3*SMA(SMA(R2,5,1),3.2,1);
VAR6:=38;
IF(CROSS(VAR5,VAR6),15,0),STICK,COLORRED;
DRAWTEXT(CROSS(VAR5,VAR6),18,'进场'), COLOREEFF00;
AA:=REF(RSI1,3)=HHV(RSI1,2*3+1);
BB:=BACKSET(AA,3+1);
CC:=FILTER(BB,3) AND RSI1=HHV(RSI1,3+1);
A1:=BARSLAST(REF(CC,1));
顶背离:=REF(CLOSE,A1+1)<CLOSE AND REF(RSI1,A1+1)>RSI1 AND CC;
DRAWLINE(CC,RSI1,FILTER(顶背离>0,5),RSI1,0),COLORCYAN,LINETHICK2;
AA2:=REF(RSI1,3)=LLV(RSI1,2*3+1);
BB2:=BACKSET(AA2,3+1);
CC2:=FILTER(BB2,3) AND RSI1=LLV(RSI1,3+1);
AA2A:=BARSLAST(REF(CC2,1));
底背离:=REF(C,AA2A+1)>CLOSE AND REF(RSI1,AA2A+1)<RSI1 AND CC2;
DRAWLINE(CC2,RSI1,FILTER(底背离>0,5),RSI1,0),COLORMAGENTA,LINETHICK2;
DRAWTEXT(顶背离,RSI1*1.02,' -顶背'),COLORMAGENTA;
DRAWTEXT(底背离,RSI1*1.05,' -底背'),COLORMAGENTA;
{www.gongshi8.com 买好股公式网_大智慧股票指标公式}
AA00:=REF(RSI2,3)=HHV(RSI2,2*3+1);
BB00:=BACKSET(AA00,3+1);
CC00:=FILTER(BB00,3) AND RSI2=HHV(RSI2,3+1);
A11:=BARSLAST(REF(CC00,1));
顶背离1:=REF(CLOSE,A11+1)<CLOSE AND REF(RSI2,A11+1)>RSI2 AND CC00;
DRAWLINE(CC00,RSI2,FILTER(顶背离1>0,5),RSI2,0),COLORwhite,LINETHICK2;
AA22:=REF(RSI2,3)=LLV(RSI2,2*3+1);
BB22:=BACKSET(AA22,3+1);
CC22:=FILTER(BB22,3) AND RSI2=LLV(RSI2,3+1);
AA22A:=BARSLAST(REF(CC22,1));
底背离1:=REF(C,AA22A+1)>CLOSE AND REF(RSI2,AA22A+1)<RSI2 AND CC22;
DRAWLINE(CC22,RSI2,FILTER(底背离1>0,5),RSI2,0),COLORRED,LINETHICK2;
DRAWTEXT(顶背离1,RSI2*1.02,' -顶背'),COLORMAGENTA;
DRAWTEXT(底背离1,RSI2*1.05,' -底背'),COLORMAGENTA;
100,POINTDOT;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;
0,POINTDOT;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,买好,股票,背离,进场
相关阅读:
  • >>源码-优化通达信多空资金博弈副图公式源码(副图)
    60分钟使用更佳,使用要点,底部企稳,金叉买入VAR2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,13)-LLV(LOW,13))*100;做多资金: SMA(VAR2,8,1)-2,LINETHICK2,COLORRED;VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20))*100;做空资金: SMA(VAR1,...
  • >>指标公式:同花顺波段炒作指标公式(同花顺)
    卖出线: 99;{同花顺公式网选编}阶段卖: 90;趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;底部: 10;买入警戒: IF(趋势<=10,5...
  • >>公式:通达信绝底反弹选股公式源码(反弹)
    买好股公式文章通达信绝底反弹选股公式源码,介绍通达信,反弹,选股,公式,源码炒股技巧,让您在股市里买到好股票。P1:=EMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5);{www。zhibiao8。com 指标公式}P2:=(HHV(HIGH,55)-LLV(LOW...
  • 关键字: