大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

公式-大智慧资金流量控盘力度公式源码(公式)

2012-08-11 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章通达信大盘专用公式源码,介绍通达信,大盘,公式,源码炒股技巧,让您在股市里买到好股票。WR1:=100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));{www。57ee。net 大智慧公式}WR2:=100*(HHV(HIGH,20)-HIGH)/(HHV(HIGH,20)-LLV(LOW,20));偏离:(CLOSE/MA(CLOSE,120)-1)*100,COLORSTICK;X:0,STICK,L...买入,卖出,金额,流量,资金大智慧资金流量控盘力度公式源码公式 源码 力度 流量 资金小单买入:=EXTDATA(1);{通达信指标公式网选编}小单买出:=EXTDATA(2);大单买入:=EXTDATA(3);大单卖出:=EXTDATA(4);笔均成交手:=EXTDATA(5);主动买卖:=EXTDATA(6);买入金额:=EXTDATA(7);卖出金额:=EXTDATA(8);{----资金流量 & 控盘力度----}ZLCM:=EMA(WINNER(CLOSE)*70,3);SHCM:=E

小单买入:=EXTDATA(1);
{通达信指标公式网选编}
小单买出:=EXTDATA(2);
大单买入:=EXTDATA(3);
大单卖出:=EXTDATA(4);
笔均成交手:=EXTDATA(5);
主动买卖:=EXTDATA(6);
买入金额:=EXTDATA(7);
卖出金额:=EXTDATA(8);
{----资金流量 & 控盘力度----}
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
{www.gongshi8.com 买好股公式网_大智慧股票指标公式}
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击流量,3);
周流量:=SUM(LLJX,5);{5日资金流量之和}
{--------排序设置线-------}
买卖比:(买入金额-卖出金额)/(买入金额+卖出金额)*100;
笔均成交手:笔均成交手;
资金流量:LLJX;
流入力度:HSL/1000;
大单比:(大单买入-大单卖出)/主动买卖*100;
控盘力度:INTPART(ZZLKP);
大单净量:大单买入-大单卖出;
增量资金:买入金额-卖出金额;
周流量:SUM(LLJX,5);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买入,卖出,金额,流量,资金
相关阅读:
  • >>源码-飞狐KDJ通道指标公式(飞狐)
    input: N(19,1,100),m1(3,1,100),m2(3,1,100);DRAWGBK(C,COLORRGB(0,150,130),COLORRGB(0,0,0),0);PARTLINE(C,-20),POINTDOT,COLORGREEN;PARTLINE(C,120),POINTDOT,COLORYELLOW;u:=(HHV(H,n)-LLV(L,n))/100;Rc:=(C-LLV(L,n))/u;KK:SMA(Rc,m...
  • >>公式:大智慧新美人眼指标公式(公式)
    {背景颜色设定}DRAWRECTREL(0,10,200,1000,rgb(0,0,255)),layer0;{参数}short:=12;long:=26;M:=9;DIFF1:=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);DEA1:=EMA(DIFF1,M);MACD:2*(DIFF1-DEA1),linethick0;DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LON...
  • >>源码-通达信筹码异动选股公式源码(筹码)
    买好股公式文章通达信筹码异动选股公式源码,介绍通达信,筹码,选股,公式,源码炒股技巧,让您在股市里买到好股票。A:=ABS((C-REF(C,1))/(WINNER(C)-REF(WINNER(C),1)));A>45; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不...
  • 关键字: