大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

公式-大智慧MACD抓大牛指标公式(公式)

2011-04-27 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章同花顺主力建仓线指标公式,介绍主力,建仓炒股技巧,让您在股市里买到好股票。 var10:=100*(C-COST(10))/COST(10);var1:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;var2:=SMA(var1,4,1);var3:=SMA(var2,2,1);var4:=VOL/CAPITAL*34;var5:=REF(var4,1);主力建仓提醒: IF(var3<8.5 AND var2<...翻红,宁缺毋滥,多头,公式,指标大智慧MACD抓大牛指标公式公式 指标SHORT:=5;LONG:=26;M:=4;{ www,jiachenglong,cn 通达信指标公式网}DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);DEA : EMA(DIFF,M);MACD : 2*(DIFF-DEA), COLORSTICK;partline(diff,diff>=ref(diff,1),rgb(255,0,0),diff

SHORT:=5;LONG:=26;M:=4;
{ www,jiachenglong,cn 通达信指标公式网}
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA), COLORSTICK;
partline(diff,diff>=ref(diff,1),rgb(255,0,0),diff<ref(diff,1),rgb(0,255,0)),linethick2;
partline(DEA,DEA>=ref(DEA,1),rgb(255,180,0),DEA<ref(DEA,1),rgb(0,0,255)),linethick1;
DRAWTEXTABS(3,1,'DIFF翻红,结合增仓及均线多头抓主升。'),linethick1,Colorred;
DRAWTEXTABS(220,1,'DIFF泛绿时持币,宁缺毋滥。'),linethick1,Color00ff00;
0;
aa:= DIFF;
bb:= EMA(aa,M);
STICKLINE((aa>0.5 or bb>0.5),0.9,1,10,0),coloraa22aa;
STICKLINE((aa<-0.5 or bb<-0.5),-0.9,-1,10,0),color22aa22;
STICKLINE((aa>1.5 or bb>1.5),1.9,2,10,0),coloraa22aa;
STICKLINE((aa<-1.5 or bb<-1.5),-1.9,-2,10,0),color22aa22;
STICKLINE((aa>2.5 or bb>2.5),2.9,3,10,0),coloraa22aa;
STICKLINE((aa<-2.5 or bb<-2.5),-2.9,-3,10,0),color22aa22;
STICKLINE((aa>3.5 or bb>3.5),3.9,4,10,0),coloraa22aa;
STICKLINE((aa<-3.5 or bb<-3.5),-3.9,-4,10,0),color22aa22;
STICKLINE((aa>4.5 or bb>4.5),4.9,5,10,0),coloraa22aa;
STICKLINE((aa<-4.5 or bb<-4.5),-4.9,-5,10,0),color22aa22;
FILLRGN(aa,bb,aa>bb,RGB(105,0,105),aa<bb,RGB(0,105,0)),PRECIS0,LAYER6;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:翻红,宁缺毋滥,多头,公式,指标
相关阅读:
  • >>公式源码-国庆节送大礼通达信很准的主图指标公式(主图)
    {www。57ee。net 大智慧公式}N:=15;N1:=5;N2:=3;N3:=5;M:=3;VARA:=EMA(((AMOUNT / VOL) / 100),3);成本:EMA(VARA,88),LINETHICK0;海底:(成本 * 0.74),LINETHICK2,COLOR5290FF;水平面:(EMA(VARA,88) * 0.85),;天际:EMA(CLOSE,240),LI...
  • >>公式:通达信两款“资金博弈”指标公式源码(博弈)
    买好股公式文章通达信两款“资金博弈”指标公式源码,介绍资金,指标,副图,源码炒股技巧,让您在股市里买到好股票。{www。yaoyuanba。cn 同花顺公式}1.下面的指标是根据通达信自带系统指标编制的,据有人认为是错误的,是否正确与否请自行...
  • >>[指标]飞狐特级抄底指标公式(飞狐)
    A1:=AMOUNT/VOL/1000;{指标公式网选编}B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;D3:=SUM(AMOUNT,13)/A1/1000;E4:=DMA(B2,VOL/D3);买了不输:(CLOSE-E4)/E4*1000;VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARX1:=SMA(VARX,3,1);VA...
  • 关键字: