大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 大智慧公式 > 正文

公式-大智慧发动机指标公式(公式)

2011-04-27 00:00:00 大智慧公式大全,大智慧公式源码
摘要: 买好股公式文章同花顺中线主图公式源码无未来图,介绍中线炒股技巧,让您在股市里买到好股票。源码:无未来A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);A2:=LLV(L,21);a3:LLV(L,30);a4:=EMA(A1,5);A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;a6:MA...逃顶,能量,中线,底线,公式大智慧发动机指标公式公式 发动机 指标DRAWGBKLAST(CLOSE>0,STRIP(RGB(55,75,55),RGB(10,10,20),0));{原神猴探月公式 将原神猴线改名能量线}CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;YJD:=(EMA(CS,3)-50)*2;能量线:YJD,precis2;{探测能量动力,很像KDJ公式的J值}中线:=0;PARTLINE(YJD,中线);DRAWTEX

DRAWGBKLAST(CLOSE>0,STRIP(RGB(55,75,55),RGB(10,10,20),0));
{原神猴探月公式 将原神猴线改名能量线}
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
能量线:YJD,precis2;{探测能量动力,很像KDJ公式的J值}
中线:=0;
PARTLINE(YJD,中线);
DRAWTEXT(cross(YJD,中线),0,'●'),COLORred,ALIGN1;{买入点2}
能量线1:=能量线>=0;
能量线2:=能量线<=0;
{原 庄家克星的抄底逃顶公式 将山水线改名抛留线,去掉倒影线}
Var1:=(2*CLOSE+HIGH+LOW)/4;
Var2:=LLV(LOW,5);
Var3:=HHV(HIGH,4);
Var5:=(Var1-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
Var6:=SMA(Var5,2,1);
sK:EMA((Var1-Var2)/(Var3-Var2)*100,4),LINETHICK0,precis2;
sD:EMA(0.667*REF(sK,1)+0.333*sK,2),LINETHICK0,precis2;
sJ:2*sK-1*sD,LINETHICK0,precis2;
sKD差:sK-sD,colorred,LINETHICK0,precis2;
抛留线: SMA(Var6,2,1),COLOR889999,LINESTICK;
金叉:if(CROSS(sK,sD),抛留线,0),colorffffff,LINETHICK2;{买入点}
VERTLINE(CROSS(金叉,0.1),2),COLORffffff;
FILLRGN(0,能量线,能量线1,RGB(255,48,48)),LAYER7;
PARTLINE(抛留线,抛留线>REF(抛留线,1),RGB(255,0,0),抛留线<REF(抛留线,1),RGB(0,250,0)),linethick2;{红留,变绿一定卖}
PARTLINE(能量线,能量线>REF(能量线,1),RGB(255,0,0),能量线<REF(能量线,1),RGB(0,250,0)),linethick1;{绿不进,变红后市可看好}
VERTLINE(CROSS(能量线1,0.1),2),COLOR0000FF;
{淑女萱 一阳穿四线}
DRAWTEXT(CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) and CROSS(MA(V,5),MA(V,10)),-10,'一阳穿四线'),COLORyellow,LINETHICK2;
顶线:80,COLORred;
强势:65,COLORffffff,dotline,precis2;
中线:0,COLORffffff,dotline,precis2;
均线:-65,COLORred,dotline,precis2;
底线:-80,COLORgreen;
DRAWTEXT(DISPSTATUS=2,顶线,' 80 顶线'),COLORred,ALIGN0;
DRAWTEXT(DISPSTATUS=2,强势,' 65 强势'),COLORffffff,ALIGN0;
DRAWTEXT(DISPSTATUS=2,中线,' 00 中线'),COLOR00FFFF,ALIGN0;
DRAWTEXT(DISPSTATUS=2,均线,' 均线提示'),COLORffffff,ALIGN0;
DRAWTEXT(DISPSTATUS=2,底线,' -80 底线'),COLORgreen,ALIGN0;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,能量,中线,底线,公式
相关阅读:
  • >>源码-大智慧抓波段就用波动回调指标公式无未来(波段)
    买好股公式文章大智慧抓波段就用波动回调指标公式无未来,介绍波段炒股技巧,让您在股市里买到好股票。{n:0 20 3 m:0 100 20}input:n(3,0,20),m(20,0,100);RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);...
  • >>公式-通达信波谷闭眼买抄底选股指标公式(波谷)
    买好股公式文章通达信波谷闭眼买抄底选股指标公式,介绍抄底选股炒股技巧,让您在股市里买到好股票。大盘下跌!我等等待机会抓超跌反弹!现提供一个较好抓触底反弹的副图公式!测试一年最大收益4倍!设10%为止损!选好股!抓机会建仓!祝投...
  • >>指标源码:通达信随机正数买卖点公式源码(买卖点)
    买好股公式文章通达信随机正数买卖点公式源码,介绍源码炒股技巧,让您在股市里买到好股票。{参数:N:2 100 5;N1:2 100 13}G_C:=C-MA((C+H+L)/3,5);S_A:RAND(G_C AND G_C>0);M_5:=MA(S_A,N);P_M1:POW(M_5,2);M_13:=MA(S_A,N1);P_M2:P...
  • 关键字: