大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信修改版青云直上主图指标公式(主图)

2013-12-12 00:00:00 通达信公式教程
摘要: 量:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;量1:=EMA(量,3);量2:=EMA(量,5);量3:=EMA(量,7);STICKLINE(量1 >= 量2,量3,量1,3,0),COLOR0000AA;STICKLINE(量1 >= 量2,量3,量1,2,0),COLOR0000BB;STICKLINE(量1 >= 量2,量3,量1,1.5,0),COLOR0000CC;STICKLINE(量1 >= 量2,量3,量1,1,0),COLOR0000DD;...速度,加速度,清仓,买入,狙击通达信修改版青云直上主图指标公式主图 青云直上 公式 指标 通达信{黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;}生命线:(EMA(C,60)),LINETHICK2,COLORWHITE;AA01:EMA(C,18),LINETHICK0;AA05:EMA(C,5),LINETHICK0,COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;BB05:=ATAN((AA05/REF(AA05,

{黄金线:(EMA(C,18)),POINTDOT,LINETHICK4,COLORYELLOW;}
生命线:(EMA(C,60)),LINETHICK2,COLORWHITE;
AA01:EMA(C,18),LINETHICK0;
AA05:EMA(C,5),LINETHICK0,COLOR0099CC;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK0;
AA10:EMA(C,10),LINETHICK0;
AA20:=EMA(C,20),LINETHICK0;
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK0;
AA30:EMA(C,30),LINETHICK0;

IF(BB05>30 AND AA01>REF(AA01,1), AA01,DRAWNULL),POINTDOT,LINETHICK4,COLORYELLOW;
IF(BB05<0 AND AA01<REF(AA01,1), AA01,DRAWNULL),POINTDOT,LINETHICK4,COLORGREEN;

三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK0,COLORFF00FF;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
DRAWTEXT(MV>6 AND L<=LLV(L,10),L*0.95,'←异动'),COLORCYAN;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:速度,加速度,清仓,买入,狙击
相关阅读:
  • >>公式-通达信四方力道多空趋势指标公式(力道)
    V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);{ www,57ee,net 大智慧公式网}HY1:=REF(EMA(V1,3),1);多空趋势:=MA((CLOSE - HY1) * 10,2);操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,4,0),COLORYELLOW;减仓...
  • >>公式:大智慧明细主图公式源码(主图)
    买好股公式文章大智慧明细主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。MA1:MA(CLOSE,5);MA2:MA(CLOSE,10);MA3:MA(CLOSE,20);MA4:MA(CLOSE,30);MA5:MA(CLOSE,60);MA6:MA(CLOSE,120);DRAWTEXTABS(10,10,...
  • >>源码-通达信智能回归公式源码(公式)
    买好股公式文章通达信智能回归公式源码,介绍炒股技巧,让您在股市里买到好股票。用智能均线和线性回归结合而成的副图指标,均线的特点是单边走势时尽可能跟上K线的上涨,横盘震荡时表现为近似水平线。 声明:本站部分内容来自合作媒体及网...
  • 关键字: