大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信一个不错的中线副图指标公式(副图)

2013-12-12 00:00:00 通达信公式教程
摘要: STICKLINE(C>0,0,100,15,0),COLOR7C221C;VAR2:=REF(LOW,1);VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);VAR5:=LLV(LOW,30);VAR6:=HHV(VAR4,30);VAR7:=IF(MA(CLOSE,58),1,0);VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;VAR9:=IF(VAR8>100,...新庄,界线,上扬,毁灭,憧憬通达信一个不错的中线副图指标公式副图 中线 公式 指标 通达信VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);VAR2:=IF(MONTH<12,1,100000);VAR3:=(2*CLOSE+HIGH+LOW)/4;VAR4:=LLV(LOW,34);VAR5:=HHV(HIGH,34);小股民: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLOR00FF99;新庄: EM

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
小股民: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLOR00FF99;
新庄: EMA(0.667*REF(小股民,1)+0.333*小股民,2),LINETHICK2,COLORYELLOW;
高抛低吸界线: 50*VAR1, CROSSDOT;
DRAWTEXT(CROSS(小股民,新庄) AND 小股民<22,20,'绝望中诞生'),COLORWHITE,LINETHICK7 ;
DRAWICON(CROSS(小股民,新庄) AND 小股民<22,25,1);
DRAWTEXT(CROSS(小股民,30) AND 新庄<小股民,40,'犹豫中上扬'),COLORYELLOW, LINETHICK4;
DRAWICON(CROSS(小股民,30) AND 新庄<小股民,35,1);
DRAWTEXT(CROSS(小股民,65) AND 新庄<小股民,55,'无奈中叹息'),COLORRED ,LINETHICK4 ;
DRAWICON(CROSS(小股民,65) AND 新庄<小股民,70,2);
DRAWTEXT(CROSS(小股民,75) AND 新庄<小股民,67,'小心清醒'),COLOR66FF99 ,LINETHICK4 ;
DRAWICON(CROSS(小股民,75) AND 新庄<小股民,80,2);
DRAWTEXT(CROSS(新庄,小股民) AND 新庄>75,80,'憧憬中毁灭'),COLORGREEN ,LINETHICK7 ;
DRAWICON(CROSS(新庄,小股民) AND 新庄>75,85,2);
逢低吸呐: IF(CROSS(小股民,新庄) AND 小股民<40,25,10),COLORRED,LINETHICK2;
逢高减磅: IF(CROSS(新庄,小股民) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:新庄,界线,上扬,毁灭,憧憬
相关阅读:
  • >>源码-用公式炒股的点滴思考(炒股)
    用指标炒股的点滴思考严格上来讲,炒股不能叫投资,因为结果是无法预料的,试想让你把钱投到你不清楚的行业,你会吗?但人有时就是很jian的,特别是些包括我在内的普通大众,工作较稳定,有点闲钱,同时`793E`4,1A地位不高,没什么交际...
  • >>公式源码-大智慧把握主力公式源码(公式)
    买好股公式文章大智慧把握主力公式源码,介绍大智慧,智慧,把握,主力,公式,源码炒股技巧,让您在股市里买到好股票。n1:=9;DRAWGBK(C,Strip(RGB(0,160,60),RGB(00,160,60),0));mtm:=c-ref(c,1);ZLGJ:100*ema(ema(mtm,n1),n1)/ema(ema(abs(mtm...
  • >>指标源码:通达信金波段指标公式(公式)
    买好股公式文章通达信金波段指标公式,介绍波段,指标炒股技巧,让您在股市里买到好股票。 VAR1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100; VAR2:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-RE...
  • 关键字: