大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信超准买卖主图无末来指标公式(主图)

2013-12-12 00:00:00 通达信公式教程
摘要: N:=if(sysparam(1)=datacount,20,datacount-sysparam(1)+1);HH:=HHV(HIGH,N);LL:=LLV(LOW,N);VN:=N;IF VN>DATACOUNT THEN VN=DATACOUNT+1;FOR I=DATACOUNT DOWNTO DATACOUNT-VN+1 DO BEGIN HH:=HH[DATACOUNT];LL:=LL[DATACOUNT];END;TMP:=SETLBOUND(hh,DATACOUNT-VN+1);TMP:=SETLBOUND(ll,DATACOUNT-VN+1);KKH:=BAR...买进,卖出,抄底,选编,公式通达信超准买卖主图无末来指标公式主图 公式 指标 买卖 通达信JJ:=(CLOSE+HIGH+LOW)/3;{通达信指标公式网选编}A:=EMA(JJ,10);B:=REF(A,1);STICKLINE(A>B,A,B,5,0),COLORYELLOW;STICKLINE(A

JJ:=(CLOSE+HIGH+LOW)/3;
{通达信指标公式网选编}
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81), COLORRED,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖出'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖出'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买进,卖出,抄底,选编,公式
相关阅读:
  • >>[指标]大智慧夏卫东成交量指标公式(成交量)
    M1:=5;{ www,yuanmaba,org 公式源码网}M2:=10;M3:=20;成交量:VOL,LINETHICK0;五日均量:MA(VOL,M1);十日均量:MA(VOL,M2);廿日均量:MA(VOL,M3);预估今日成交量:IF((DYNAINFO(7)=CLOSE), DYNAINFO(38)*DYNAINFO(17),成交量),Color0000FF,LINET...
  • >>源码-通达信量能饱和副图选股公式源码(副图)
    买好股公式文章通达信量能饱和副图选股公式源码,介绍副图,选股,源码,量能炒股技巧,让您在股市里买到好股票。总手:VOL,VOLSTICK;ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C...
  • >>公式-去掉ST股停牌(去掉)
    去掉ST股停牌去掉ST股、当日停牌选股源码:去除ST:=EXIST(C/REF(C,1)>1.055,60);去除停牌:=DYNAINFO(4)>0;XG:去除ST AND 去除停牌; 大智慧选股公式源码:{去ST和停牌股}ST:=STRFIND(stkname,'ST',1)>0;S:=STRFIND(stkname,'...
  • 关键字: