大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信同舟共舞副图指标公式(副图)

2013-12-12 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐MACD实战公式源码,介绍MACD炒股技巧,让您在股市里买到好股票。{MACD实战0源码}中DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26)),LINETHICK2,COLOR2A2AA5;中DEA:EMA(中DIFF,9),COLORFFFF00;MACD2:(2 * (中DIFF -中DEA)),LINETHICK0,COLORFFFF00;STICKLINE((MACD2>=0),0,MACD2,2.67,1),COLORD700FF;STICK...色彩,到来,红红,出航,飞燕通达信同舟共舞副图指标公式副图 公式 指标 通达信DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);{大智慧公式网选编}DEA :=EMA(DIFF,9);MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);VARA:=EMA(REF(CLOSE,1),4);色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);准备:=色彩峰<3.5,COLORD

 

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
{大智慧公式网选编}
DEA  :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
准备:=色彩峰<3.5,COLORDBDBDB;
出航:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 色彩峰<20,5), COLORBROWN;
飞燕:=CROSS(色彩峰,90),COLOR00FF00;
STICKLINE(色彩峰,0,120,10,0),COLOR8BA400;
STICKLINE(色彩峰,0,90,10,0),COLOR8BA433;
STICKLINE(色彩峰,0,75,10,0),COLOR8BA466;
STICKLINE(色彩峰,0,60,10,0),COLOR8BA488;
STICKLINE(色彩峰,0,50,10,0),COLOR8BA4AA;
STICKLINE(色彩峰,0,40,10,0),COLOR8BA4BB;
STICKLINE(色彩峰,0,35,10,0),COLOR8BA4CC;
STICKLINE(色彩峰,0,25,10,0),COLOR8BA4EE;
STICKLINE(色彩峰,0,15,10,0),COLOR8BA5FF;
STICKLINE(色彩峰,0,-50,10,0),COLOR8BA433;
STICKLINE(色彩峰,0,-30,10,0),COLOR8BA444;
STICKLINE(色彩峰,0,-10,10,0),COLOR8BA455;
STICKLINE(色彩峰,0,-5,10,0),COLOR8BA466;
STICKLINE(色彩峰>0,0,色彩峰,10,0),COLOR66FF00;
STICKLINE(色彩峰>0,0,色彩峰*0.9,10,0),COLOR66EE00;
STICKLINE(色彩峰>0,0,色彩峰*0.8,10,0),COLOR66CC00;
STICKLINE(色彩峰>0,0,色彩峰*0.7,10,0),COLOR66AA00;
STICKLINE(色彩峰>0,0,色彩峰*0.6,10,0),COLOR668800;
STICKLINE(色彩峰>0,0,色彩峰*0.5,10,0),COLOR666600;
STICKLINE(色彩峰>0,0,色彩峰*0.4,10,0),COLOR664400;
STICKLINE(色彩峰>0,0,色彩峰*0.3,10,0),COLOR662200;
STICKLINE(色彩峰,0,-色彩峰*0.2,10,0),COLOR324D00;

RSV:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
狗:=LLV(LOW,10);
年:=HHV(H,25);
到来:=EMA((C-狗)/(年-狗)*4,4);
恭喜:STICKLINE(CROSS(到来,0.3),-50,-30,3,0), COLOR00AAFF,LINETHICK1;
STICKLINE(CROSS(到来,0.3),-40,-30,3,0),COLORRED,LINETHICK1;
发财:STICKLINE(CROSS(3.5,到来),100,120,2,0), COLORRED,LINETHICK2;
STICKLINE(CROSS(3.5,到来),110,120,2,0),COLORYELLOW,LINETHICK2;

龙行凤影:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
双起双飞:IF(龙行凤影<=10,-30,-50),COLOR0000FF,LINETHICK2;
DD:=IF(MACD>=0,MACD,DRAWNULL);
LL:=IF(MACD<0,-MACD,DRAWNULL);
STICKLINE(DD,0,DD,3.8,0),COLOREAEAEA;
STICKLINE(DD AND  DD>REF(DD,1),DD*0.1,DD*0.9,2.5.0,0),COLOR666666;
STICKLINE(DD AND DD>=15 AND  DD>REF(DD,1),DD*0.7,DD*0.7,2.5,1),COLOREAEAEA;
STICKLINE(DD AND DD>=15 AND  DD>REF(DD,1),DD*0.5,DD*0.5,2.5,1),COLOREAEAEA;
STICKLINE(DD AND DD>=15 AND  DD>REF(DD,1),DD*0.3,DD*0.3,2.5,1),COLOREAEAEA;
STICKLINE(DD AND DD<REF(DD,1),DD*0.1,DD*0.9,2.8,1),COLOR57E000;
STICKLINE(DD AND DD>=15 AND  DD<REF(DD,1),DD*0.7,DD*0.7,2.5,1),COLOR666666;
STICKLINE(DD AND DD>=15 AND  DD<REF(DD,1),DD*0.5,DD*0.5,2.5,1),COLOR666666;
STICKLINE(DD AND DD>=15 AND  DD<REF(DD,1),DD*0.3,DD*0.3,2.5,1),COLOR666666;

STICKLINE(LL AND LL<REF(LL,1),0,LL,0,0),COLOREAEAEA;
STICKLINE(龙K>=龙D,龙D,龙K,3,0),COLOR000085;
STICKLINE(龙K<龙D,龙D,龙K,3,0),COLOR324800;
DRAWTEXT(准备,-10,'ャ'),COLORDBDBDB;
DRAWTEXT(准备,-10,'︼'),COLOR688EC1;
DRAWTEXT(CROSS( 0,MACD)AND 色彩峰>75,110,'☆高'),COLORFFFFFF;
DRAWTEXT(飞燕,70,'小心'),COLORRED;
DRAWTEXT(出航,-10,'Ψ'), COLORBROWN;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
IF(CROSS(红红的天,2),70,-50),COLOR0000FF;
有心就有:IF(CROSS(红红的天,2),70,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
好运!:IF(CROSS(红红的天,2),70,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;
凤K:SMA(L1,3,1),COLORAACCAA;
凤D:SMA(凤K,3,1),COLORAACCAA;
DRAWTEXT(CROSS(凤D,凤K)AND 凤K>78,100,'快卖');


 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:色彩,到来,红红,出航,飞燕
相关阅读:
  • >>指标源码:大智慧动态涨停选股指标公式(涨停)
    买好股公式文章大智慧动态涨停选股指标公式,介绍大智慧,智慧,涨停,选股,公式炒股技巧,让您在股市里买到好股票。{同花顺公式网选编}:今天上午10点11分公式选股:000526 旭飞投资,选入价:8.51元,涨幅:3.15%;现将当时的抓图贴上,观察...
  • >>源码-通达信猎涨停公式源码(涨停)
    买好股公式文章通达信猎涨停公式源码,介绍炒股技巧,让您在股市里买到好股票。CN1:=HHV(V,5);CN2:=O>C;CN02:=C>O;CN03:=C=O;CN04:=((SUM(V,1)/CN1));CN05:=IF(CN04>0.3,1,0);CN06:=IF(CN2 AND CN05,V,0);CN07:=IF(CN02 AND CN05,V,0);CN08...
  • >>公式源码:通达信三跌三高指标公式(公式)
    {换底色}STICKLINE(C>0,55,-15,15,0),COLOR8C7853;基准:=TROUGHBARS(1,3,1)=0;距:BARSLAST(基准),NODRAW;高:=REF(H,BARSLAST(基准));低点:REF(L,BARSLAST(基准)),NODRAW;涨幅:(C-低点)/低点*100,NODRAW;涨幅H:(H-低点)/低点*100,NO...
  • 关键字: