大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信寻庄出击无未来指标公式(公式)

2013-12-10 00:00:00 通达信公式教程
摘要: Aaa0:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3)); Aaa1:=SMA(Aaa0,2,1); Aaa2:=SMa(Aaa1,2,1); Aaa3:=3*Aaa1-2*Aaa2 ; Aaa4:=2*Aaa3-0.5; Aaa5:=C*(1-(Aaa4-Aaa2)/15); 生命线:Aaa5,PRECISION2,COLORGREEN; fbars:=SYSPARAM(1)-1; tj:=barssince(c)>fbars-50; fc:=生命线; fo:=生命线; fl:=llv(生命线,2); fh:=hhv(生命线,...目标,跟踪,吸纳,小心,风险通达信寻庄出击无未来指标公式公式 出击 指标 未来 通达信VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1); 波: VAR3; 段: VAR4; VAR5:=CROSS(VAR3,VAR4) AND VAR3<20; DRAWTEXT(FILTER(VAR5,10)=1,40,'逢

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3;
段: VAR4;
VAR5:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR5,10)=1,40,'逢低吸纳'),COLORYELLOW;
STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;
DRAWTEXT(FILTER(VAR9,5)=1,70,'减仓'),COLOR00FF00;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0),COLOR0099FF;
100,COLORBBBBBB,LINETHICK3;
0,,LINETHICK3;
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
风险:80,COLORFF00FF;
小心:87.5,COLOR00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股神:DD,COLOR0000FF,LINETHICK2;
股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
目标出现B:IF(CROSS(股海,90) AND (股神<40),70,0),COLORFFFF00;
DRAWTEXT(CROSS(股海,90) AND (股神<40),75,'目标B出现'),COLORFFFF00;
跟踪:10,COLOR0000FF;
目标出现A:IF((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),50,0),COLORF00FF0;
DRAWTEXT((COUNT((股神>REF(股神,1)),1)=1) AND (REF(股神,1)<REF(REF(股神,1),1)) AND (股神<跟踪),60,'目标A出现'),COLORF00FF0;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:目标,跟踪,吸纳,小心,风险
相关阅读:
  • >>[指标]通达信虚拟成交换手率公式源码(换手率)
    AA:=EMA(CLOSE,9)-EMA(CLOSE,2*9+2),NODRAW;{指标公式网选编}MAXV:=CONST(HHV(VOL,96));MAXD:=CONST(MAX(ABS(HHV(AA,96)),ABS(LLV(AA,96))));BS:=MAXV/MAXD;CC:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN*0.8/BS,DRAWNULL);...
  • >>源码-通达信阿贵量图公式源码(公式)
    买好股公式文章通达信阿贵量图公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。大单比率:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW;主力增减仓%:LARGEINTRDVOL/LARGEOUTTRDVOL,NODRAW;RV5:=IF(BARSCOUNT(...
  • >>指标源码:飞孤主力资金进出源码(源码)
    买好股公式文章飞孤主力资金进出源码,介绍主力,资金炒股技巧,让您在股市里买到好股票。XJ:=(H+L+C*2)/4;{www。57ee。net 大智慧公式}ZD:=LLV(L,34);ZG:=HHV(H,34);主力进出:EMA((XJ-ZD)/(ZG-ZD)*100,9),COLORRED,LINETHICK0;BD2:=EM...
  • 关键字: