大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信带我们找涨跌停公式源码(涨跌)

2013-11-05 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信和谐DDY公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=22;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);{ www。gongshi8。com 大智慧公式网}QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));QJ2:=IF(CAPITAL=0,QJ...豆豆,走势,离线,买进,逃命通达信带我们找涨跌停公式源码涨跌 公式 源码 通达信买进,什么时候会出现涨停都有提示!MA5:MA(CLOSE,5);MA10:MA(CLOSE,10);MA20:MA(CLOSE,20);MA60:MA(CLOSE,60);MA120:MA(CLOSE,120);X:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIG

买进,什么时候会出现涨停都有提示!


MA5:MA(CLOSE,5);MA10:MA(CLOSE,10);MA20:MA(CLOSE,20);MA60:MA(CLOSE,60);MA120:MA(CLOSE,120);
X:=
3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Y:=MA20>REF(MA20,2)
AND V>REF(V,1) AND
CROSS(C,MA20);Z1:=AMOUNT/V;Z2:=L<Z1*0.9;
Z3:=(C-REF(C,1))/REF(C,1)*100>1.2;Z4:=L<MA(C,5)*0.921;Z5:=V<MA(V,5)*1.5;Z6:=FILTER((Z2
AND Z3 AND Z4 AND
Z5),20);
乖离线:=((C-REF(MA20,1))/20+MA20)*1.20;A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*
SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:=EMA(A1,3)
,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;VAR4:=EMA(VAR3,5);VAR5:=3*VAR3-2*VAR4;
DRAWTEXT(Z6,L-0.02,'豆豆杀入'),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(X,95),20),HIGH+0.02,'豆豆逃命'),COLOR00FF00;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);D:=SMA(K,3,1);J:=3*K-2*D;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);走势:=CEILING(SMA(AA5,13,8));AA6:=SMA(AA3,21,8);
AA7:=FILTER(J<REF(J,1) AND
走势<=REF(走势,1)AND J>85,5);
ZDF:=(C-REF(C,1))/REF(C,1)*100;STICKLINE(ZDF>9.8,O,C,3,0),COLOR0000FF;
STICKLINE(ZDF<-9.8,O,C,3,0),COLORFF0000;



 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:豆豆,走势,离线,买进,逃命
相关阅读:
  • >>指标源码:同花顺通达信操盘双色线幅图公式源码无未来(同花顺)
    买好股公式文章同花顺通达信操盘双色线幅图公式源码无未来,介绍通达信,操盘,指标,源码,未来炒股技巧,让您在股市里买到好股票。{www、jiachenglong、cn 通达信指标公式网}参数(N: 0 ,120 ,30)RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100...
  • >>公式:通达信平台突破公式源码(公式)
    股价经过长期的平台整理,终于在某日放量上攻,正是短线介入的时机。平台突破:AL1:=REF(HHV(C,55)/LLV(C,55)<1.25,1) AND C>=REF(C,13);AL2:= C>O AND V*200/FROMOPEN/REF(MA(V,5),1)>5;XG:AL1 AND AL2; 声明:本站部分内容来自合作媒体及...
  • >>源码-通达信熊市抄底利器五里操底副图指标公式(副图)
    买好股公式文章通达信熊市抄底利器五里操底副图指标公式,介绍抄底,副图炒股技巧,让您在股市里买到好股票。 1.指标设计理念:A股市场走熊5年,进入熊市后半场,个股普遍杀跌惨烈,超跌严重。此时我们需要做什么?-抄底,买入那些股价超跌...
  • 关键字: