大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信魔K短线副图指标公式(副图)

2013-08-31 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信股票公式之大盘影响度,介绍通达信,股票,公式,大盘炒股技巧,让您在股市里买到好股票。 通达信股票公式之大盘影响度 MAD5:=MA(INDEXC,5); MAD21:=MA(INDEXC,21); MAD60:=MA(INDEXC,60); TT1:=IF(MAD21>=MAD60,1,0); TT2:=IF(MAD5>=MAD21,1,0); TT3:=IF(INDEXC>=MAD5,1,0); 影响度:IF(TT...逃顶,抄底通达信魔K短线副图指标公式副图 公式 指标 通达信LC:=REF(C,1);LO:=REF(O,1);LH:=REF(H,1);LL:=REF(L,1);D1:=SMA(MAX(C-LC,0),N1,1)/SMA(ABS(C-LC),N1,1)*100;D2:=SMA(MAX(O-LO,0),N1,1)/SMA(ABS(O-LO),N1,1)*100;D3:=SMA(MAX(H-LH,0),N1,1)/SMA(ABS(H-LH),N1,1)*100;D4:=SMA(MAX(L-LL,0

LC:=REF(C,1);
LO:=REF(O,1);
LH:=REF(H,1);
LL:=REF(L,1);
D1:=SMA(MAX(C-LC,0),N1,1)/SMA(ABS(C-LC),N1,1)*100;
D2:=SMA(MAX(O-LO,0),N1,1)/SMA(ABS(O-LO),N1,1)*100;
D3:=SMA(MAX(H-LH,0),N1,1)/SMA(ABS(H-LH),N1,1)*100;
D4:=SMA(MAX(L-LL,0),N1,1)/SMA(ABS(L-LL),N1,1)*100;
STICKLINE(D1>=D2,D1,D2,3,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,2,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,1,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,2,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,1,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;
DRAWICON(CROSS(RSI,25),15,1);
DRAWICON(CROSS(75,RSI),97,2);
DRAWICON(CROSS(80,RSI),97,2);
VAR10:=CROSS(RSI,25) AND EMA(EMA((((2*C+H+L)/4)-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8),5)<55;
低买:IF(VAR10,10,1),COLORYELLOW;
VAR12:=CROSS(EMA((((2*C+H+L)/4)-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8),15) AND EMA(EMA((((2*C+H+L)/4)-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8),5)<55;
追涨:IF(VAR12,50,1),COLORMAGENTA;
抄底:IF(CROSS(D3,EMA((((2*C+H+L)/4)-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8)) AND SMA(MAX(H-LH,0),N1,1)/SMA(ABS(H-LH),N1,1)*100<53,20,1),COLORFFB97A;
逃顶:IF(CROSS(EMA((((2*C+H+L)/4)-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8),78) AND EMA((((2*C+H+L)/4)-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,8)>60,70,100),COLORBLUE;
VAR13:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);
STICKLINE(VAR13=1,0,-5,10,0), , COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,抄底
相关阅读:
  • >>源码-同花顺散户线副图指标公式(副图)
    买好股公式文章同花顺散户线副图指标公式,介绍散户线,散户炒股技巧,让您在股市里买到好股票。散户线指的并不是散户数量,它只是一个指标。主要是根据我们对市场交易数据的统计和判断,而得出的大约的散户持股数,当然这个数据不是精确的...
  • >>源码-大智慧基本财务主图指标公式(主图)
    INPUT:M(0,0,2),N(130,0,999),P(130,1,999),F(1,0,1), R(1,0,1);{www。yuanmaba。org 公式源码}MA5:MA(CLOSE,5),Precis2; MA10:MA(CLOSE,10),Precis2; MA20:MA(CLOSE,20),Precis2; MA30:MA(CLOSE,30),Precis2;MA60:MA(CLOSE,60),Precis2,Li...
  • >>公式-通达信天天涨停全息分时图指标公式(全息)
    买好股公式文章通达信天天涨停全息分时图指标公式,介绍天天涨停炒股技巧,让您在股市里买到好股票。有几点想说明一下;1.“难得一次让你天天涨停”仅仅是个人的一些体会意图在于和大家分享、探讨、学习 研究。在此向给我帮助指导和启发的老...
  • 关键字: