大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信金牛回头选股指标公式(金牛)

2013-08-26 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺著名的单阳不破简化版判断主力拉升指标公式,介绍主力,拉升炒股技巧,让您在股市里买到好股票。通过倍量,大阳,形象直观地判断主力拉升的真正意愿,仔细研究,很有用{www、jiachenglong、cn 通达信指标公式网}原理论:形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入...金牛,买卖点,日均,回头,公式通达信金牛回头选股指标公式金牛 公式 回头 指标 通达信一、金牛回头解析股市中有些庄家比较强悍,资金雄厚,操盘技术老练,这样的庄家运作的个股往往比较强势,经常会沿着短期组的某条均线平滑、柔顺的稳步向上推升,均线形成五线顺上形态,即20日、30日、60日、120日、200日均线依次呈多头排列且方向向上,这样的强势个股就是我们要狙击的金牛股。当金牛股回踩10日均线或20日均线止跌时就是我们介入的最佳时机。二、金牛回头选股标准1.前期涨幅不大,上涨空间较大。2.五条均线依

一、金牛回头解析
股市中有些庄家比较强悍,资金雄厚,操盘技术老练,这样的庄家运作的个股往往比较强势,经常会沿着短期组的某条均线平滑、柔顺的稳步向上推升,均线形成五线顺上形态,即20日、30日、60日、120日、200日均线依次呈多头排列且方向向上,这样的强势个股就是我们要狙击的金牛股。当金牛股回踩10日均线或20日均线止跌时就是我们介入的最佳时机。

二、金牛回头选股标准
1.前期涨幅不大,上涨空间较大。
2.五条均线依次呈多头排列且方向向上。
3.底部吸筹时间在1年以上,形态规则,量价涨跌有致。
4.庄家底仓筹码锁仓良好,K线小阴小阳碎步缓慢推升,上下引线极少。

三、金牛回头买卖点
1.买点:金牛回头战法的买点遵循“支撑买入”法则,即股价回调而不破10日或20日均线,止跌,放量上涨,买入。
2.卖点:金牛回头战法的卖点遵循“破位卖出”法则,即只有当股价跌破20日均线时,果断清仓出局。

四、金牛回头选股策略
金牛回头选股需要经过两步选股,首先,根据公式进行计算机自动选股。其次,在对照金牛回头选股标准进行人工选股,同时注意满足以下条件为最佳目标个股:
①流通盘不能太大,最大不超过5个亿,最好在1-3个亿之间。
②公司基本面良好,不存在业绩亏损等潜在的负面影响,所属行业最好是当时的市场热点或者有国家政策扶持等潜在利好。
③庄家最好是中长线运作的庄家,且拉升手法尽量是底位锁仓高位对敲拉升型。
④换手最好在3%-7%,不要太低也不要太高。特别是股价在高位时单日换手超过15%的谨慎小心。

※金牛回头【条件选股公式】
公式名称:金牛回头
公式描述:五线顺上,回踩10日均线或20日均线止跌。

公式参数:参数 最小 最大 缺省
周期 10 60 20
均线 5 20 20
角度 0 60 20
添加位置:条件选股公式——其它类型
公式源码:


P:=周期;
H1:=IF(H=HHV(H,P),H,DRAWNULL);
H2:=CONST(BARSLAST(H1!=DRAWNULL));
H3:=CONST(IF(H2=0,L,REF(L,H2)));
H4:=CONST(REF(BARSLAST(L<H3),H2+1)+H2+1);
H5:=CONST(IF(H4=0,L,REF(L,H4)));
H6:=CONST(REF(BARSLAST(L<H5),H4+1)+H4+1);
止损:=IF(CURRBARSCOUNT<=H2+21,CONST(IF(H6=0,L,REF(L,H6))),
DRAWNULL),COLORYELLOW; {顾比倒数止损位。}
AA:=C>止损; {收盘价在止损位之上,即回踩不破止损位。}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA200:=MA(C,200);
MA20JD:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
MA30JD:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
MA60JD:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;
MA120JD:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;
MA200JD:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;
MAN:=MA(C,均线);
BB:=MA20>MA30 AND MA30>MA60 AND MA60>MA120 AND MA120>MA200; {大五线多头排列。}
CC:=CROSS(MAN,L) AND C>MAN; {回踩均线:N日均线穿过当日K线且当日收盘价在N日均线之上,即回踩而不破位。}
DD:=(MIN(OPEN,CLOSE)-LOW)/(HIGH-LOW)>(1/3); {筛选条件:K线下引线必须占K线振幅的1/3以上,尽可能筛选出股价回踩止跌的股票。}
EE:=MA20JD>角度 AND MA120JD>0 AND MA200JD>0; {通过调节均线角度,控制支撑力度。}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); {要求:MACD位于0轴上方,行情处于多头市场。}
DEA:=EMA(DIF,9);
FF:=BARSLASTCOUNT(DIF>0 AND DEA>0);
XG:AA AND BB AND CC AND DD AND EE AND FF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:金牛,买卖点,日均,回头,公式
相关阅读:
  • >>指标公式:飞狐空间关键主图公式源码(主图)
    买好股公式文章飞狐空间关键主图公式源码,介绍飞狐,主图,公式,源码炒股技巧,让您在股市里买到好股票。N:=12;CHECK1:=CHECKUSER(1);TYP:=(HIGH+LOW+CLOSE)/3;LL:=LLV(LOW,N);HH:=HHV(HIGH,N);A:=(CLOSE+REF(CLOSE,1))/2;关键价位:IF(ISUP,...
  • >>公式-大智慧市场动能板块监控副图指标公式(副图)
    买好股公式文章大智慧市场动能板块监控副图指标公式,介绍板块,副图,指标炒股技巧,让您在股市里买到好股票。统计当日各板块的走势情况 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,板块...
  • >>源码-通达信开始走牛指标公式无未来(公式)
    买好股公式文章通达信开始走牛指标公式无未来,介绍通达信,未来炒股技巧,让您在股市里买到好股票。飞狐改为通达信,添了买卖,优化三条线,牛熊皆可,源玛无未来 {STICKLINE(C>O OR (C=O AND C>REF(C,1)),H,L,0,0),COLOR4444FF;STICKLIN...
  • 关键字: