大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信腥风血雨公式源码(腥风血雨)

2013-07-19 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信将MACD+KDJ+RSI整合到主图指标公式,介绍MACD,KDJ,RSI炒股技巧,让您在股市里买到好股票。注意事项:带MONTH,WEEK,出信号时仅供参。周DIFF:="MACD.DIF#WEEK";周DEA:="MACD.DEA#WEEK";月DIFF:="MACD.DIF#MONTH";月DEA:="MACD.DEA#MONTH";周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(...反弹,加分,买点,公式,买入通达信腥风血雨公式源码腥风血雨 公式 源码 通达信买好股公式文章通达信腥风血雨公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。H1:=EMA(C,8);{ www,57ee,net 大智慧公式网}H2:=EMA(H1,20);VR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;VR2:=SMA(VR1,5,1);VR3:=SMA(VR2,8,1);VAR4:=CROSS(VR2,VR3) AND VR3< 20;

买好股公式文章通达信腥风血雨公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。

H1:=EMA(C,8);
{ www,57ee,net 大智慧公式网}
H2:=EMA(H1,20);
VR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VR2:=SMA(VR1,5,1);
VR3:=SMA(VR2,8,1);
VAR4:=CROSS(VR2,VR3) AND VR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
HH2:=XMA(CLOSE,14);
HH3:=MEMA(CLOSE,4);
AA2:=MA(CLOSE,8);
BB2:=(CLOSE-AA2)/AA2*10,COLORYELLOW;
FF1:=MA(BB2,3),COLORGREEN;
DRAWTEXT(CROSS(BB2,FF1) AND REF(HH2>HH3,1) AND REF(HH2>HH3,2) AND REF(HH2<HH3,3) AND HH2>HH3,4,'庄现'),COLORWHITE;
T:=DMA((MA(L,4)+MA(L,6)+MA(L,12)+MA(L,24))/4,0.966);
U:=T+2*STD(L,20);
LO:=T-2*STD(L,20);
S:=((U+T)/2-L)/L>0.3 AND ABS(L-LO)/L<0.3 AND L<T;
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2,COLORRED;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS);
短J5:="KDJ.J"(5,3,3),COLORGRAY;
VAR1A:=(2*CLOSE+HIGH+LOW)/4;
VAR4A:=(HHV(HIGH,4)-VAR1A)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR5A:=(VAR1A-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
VAR6A:=SMA(VAR5A,2,1);
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
WWQQ:=IF(JJ>=100,100,IF(JJ<=0,0,JJ));
加分:=WWQQ,COLORWHITE,LINETHICK1;
加分反弹:=CROSS(99,加分);
短线买点反弹:=CROSS(短线买点,21),COLORYELLOW;
短J5反弹:=CROSS(短J5,0),COLORBLUE;
YJD反弹:=CROSS(YJD,-80),COLORGREEN;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORYELLOW;
买入:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
任意反弹:=(短线买点反弹 OR 短J5反弹 OR YJD反弹 OR 加分反弹) AND 买入 AND C>O;
STICKLINE(任意反弹,0,3,3,0),COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:反弹,加分,买点,公式,买入
相关阅读:
  • >>源码-通达信分时B指标预警指标公式(分时)
    买好股公式文章通达信分时B指标预警指标公式,介绍分时,指标,预警炒股技巧,让您在股市里买到好股票。通达信分时指标及预警 {分时B指标}MA25:EMA(CLOSE,25);FJ:EMA(CLOSE,905);STICKLINE((MA25 >FJ),MA25,FJ,1,0),COLOR0000FF;STICKLINE((M...
  • >>公式-通达信盘面主流攻击形态仙人指路(仙人指路)
    近期盘面比较主流的攻击形态:仙人指路及其变异形态(副图源码 可用以选股和预警)近期盘面比较主流的攻击形态:仙人指路及其变异形态(源码 副图 可用以选股和预警)用法:主要用於震荡市的上影线洗盘!仙人指路:REF(COUNT((H-MAX(...
  • >>[指标]大智慧操盘线公式源码加密无限时(限时)
    买好股公式文章大智慧操盘线公式源码加密无限时,介绍操盘线炒股技巧,让您在股市里买到好股票。一共有两个指标,一个是供主图调用的副图,无任何作用,既然是操盘线就只看主图即可。。。只能用于日线及以下周期,只能用在个股,对指数无...
  • 关键字: