大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信牛起点指标公式(公式)

2013-07-05 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐龙行风雨主图公式源码,介绍飞狐,主图,公式,源码炒股技巧,让您在股市里买到好股票。input:N(1.25,1,5);{ www,zhibiao8,com 指标公式网}DRAWGBK((CLOSE > 0),COLORRGB(0,0,88),COLORRGB(16,16,95),1);地狱:=(SUM(MA(CLOSE,10),9) / 10.11);狱底:=(SUM(MA(CLOSE,10),9) / 11.114);DRAWICON(CROSS(...通道,公式,指标,起点,高点通达信牛起点指标公式公式 指标 起点 通达信买好股公式文章通达信牛起点指标公式,介绍指标炒股技巧,让您在股市里买到好股票。 牛起点CA:=MA(CLOSE,5); CJ5:=CA*102/100; HA:=MA(H,5); HJ5:=HA*102/100; TGH1:=IF(C>O&&H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);TGH2:=IF(C>O&&H

买好股公式文章通达信牛起点指标公式,介绍指标炒股技巧,让您在股市里买到好股票。

 牛起点

CA:=MA(CLOSE,5); CJ5:=CA*102/100; HA:=MA(H,5); HJ5:=HA*102/100; TGH1:=IF(C>O&&H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);TGH2:=IF(C>O&&H<REF(C,1),-ATAN(REF(CJ5,1)-HJ5),0);TGH3:=IF(C>O&&H=REF(C,1),0,0);LGH1:=IF(C<O&&H>REF(C,1),ATAN(HJ5-REF(CJ5,1)),0);LGH2:=IF(C<O&&H<REF(C,1),-ATAN(REF(CJ5,1)-HJ5),0);LGH3:=IF(C<O&&H=REF(C,1),0,0);GGH:=(TGH1+TGH2+TGH3+LGH1+LGH2+LGH3);突破高点:MA(REF(GGH,1),26),COLORWHITE;AA:=MA((2*CLOSE+HIGH+LOW)/4,9); 通道1:=AA*102/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(C,26))/MA(C,26); DD:=DMA(CLOSE,CC); 通道2:=(1+7/100)*DD; TA2:MA(ATAN((通道2-REF(通道2,1))),3),COLORCYAN;T1:=ATAN((通道1-REF(通道1,1)));T2:=ATAN((通道1-REF(通道1,2)));T3:=ATAN((通道1-REF(通道1,3)));T4:=ATAN((通道1-REF(通道1,4)));T5:=ATAN((通道1-REF(通道1,5)));T6:=ATAN((通道1-REF(通道1,6)));T7:=ATAN((通道1-REF(通道1,7)));T8:=ATAN((通道1-REF(通道1,8)));T9:=ATAN((通道1-REF(通道1,9)));T10:=ATAN((通道1-REF(通道1,10)));TJD:MA((((T1+T2+T3+T4+T5+T6+T7+T8+T9+T10)/10)),3),COLORGRAY,LINETHICK2;TT1:=ATAN((通道2-REF(通道2,1)));TT2:=(ATAN((通道2-REF(通道2,2))));TT3:=(ATAN((通道2-REF(通道2,3))));TT4:=(ATAN((通道2-REF(通道2,4))));TT5:=(ATAN((通道2-REF(通道2,5))));TT6:=(ATAN((通道2-REF(通道2,6))));TT7:=(ATAN((通道2-REF(通道2,7))));TT8:=(ATAN((通道2-REF(通道2,8))));TT9:=(ATAN((通道2-REF(通道2,9))));TT10:=(ATAN((通道2-REF(通道2,10))));TJD2:MA((((TT1+TT2+TT3+TT4+TT5+TT6+TT7+TT8+TT9+TT10)/10)),3),COLORRED;


  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:通道,公式,指标,起点,高点
相关阅读:
  • >>公式源码:大智慧十日围城主图公式源码(主图)
    买好股公式文章大智慧十日围城主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBKLAST(C>0,STRIP(RGB(0,0,20),RGB(0,0,20),0));{大智慧公式网选编}BEGIN DRAWTEXTREL(0,0,'所属板块:'+BKNAME),LINET...
  • >>源码-通达信判断大盘底部的方法指标公式(公式)
    买好股公式文章通达信判断大盘底部的方法指标公式,介绍技巧,大盘,底部炒股技巧,让您在股市里买到好股票。把KDJ指标改一下参数{指标公式网选编}RSV:=(CLOSE-LLV(LOW,240))/(HHV(HIGH,240)-LLV(LOW,240))*100;K:SMA(RSV,5,1);D:SMA(K,5...
  • >>指标公式:通达信操盘KDJ公式源码(操盘)
    买好股公式文章通达信操盘KDJ公式源码,介绍kdj炒股技巧,让您在股市里买到好股票。A1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:SMA(A1,3,1),COLORYELLOW;D:=SMA(K,3,1),COLORFF00FF;J:3*K-2*D,COLORRED,LINETHICK3;波段底部:I...
  • 关键字: