大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信长线狂赚选股公式源码(公式)

2013-06-30 00:00:00 通达信公式教程
摘要: N1:=3;N2:=5;N3:=10;{www。zhibiao8。com 指标公式}吃货:(ZDMR[-1]-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;s$1日吃货:SUM(吃货,n1);s$2日吃货:SUM(吃货,n2); s$3日吃货:SUM(吃货,n3); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,指标公式,源码,通达信,散户,买好通达信长线狂赚选股公式源码公式 源码 通达信买好股公式文章通达信长线狂赚选股公式源码,介绍通达信,长线,选股,公式,源码炒股技巧,让您在股市里买到好股票。MA5 :MA(CLOSE,5),NODRAW;{www。57ee。net 大智慧公式}MA10:MA(CLOSE,10),NODRAW;MA20:MA(CLOSE,20),NODRAW;MA30:MA(CLOSE,30),NODRAW;MA60:MA(CLOSE,60),NODRAW;MA120:MA(CLOSE

买好股公式文章通达信长线狂赚选股公式源码,介绍通达信,长线,选股,公式,源码炒股技巧,让您在股市里买到好股票。

MA5 :MA(CLOSE,5),NODRAW;
{www。57ee。net 大智慧公式}
MA10:MA(CLOSE,10),NODRAW;
MA20:MA(CLOSE,20),NODRAW;
MA30:MA(CLOSE,30),NODRAW;
MA60:MA(CLOSE,60),NODRAW;
MA120:MA(CLOSE,120),NODRAW;
牛:(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,DOTLINE,COLOR7F017F;
STICKLINE(牛>REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORRED;
STICKLINE(牛<=REF(牛,1) AND 牛>0,0,牛,0.2,0),COLORYELLOW;
STICKLINE(牛<REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORCYAN;
STICKLINE(牛>=REF(牛,1) AND 牛<0,0,牛,0.01,0),COLORMAGENTA;
主力:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,21),LINETHICK2,COLORLIMAGENTA;
散户:EXPMA((EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,60),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1,13);
DRAWTEXT(CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120,EXPMA(牛,60)*1.68,长线狂牛),COLORRED;

{
选股公式:

MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
牛:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100;
CROSS(EXPMA(牛,21),EXPMA(牛,60)) AND C>MA30 AND C>MA60 AND C<MA120;
}



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,源码,通达信,散户,买好
相关阅读:
  • >>公式源码:通达信和谐DDY公式源码(公式)
    买好股公式文章通达信和谐DDY公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=22;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);{ www。gongshi8。com 大智慧公式网}QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE...
  • >>公式-飞狐十字线主图公式源码(主图)
    买好股公式文章飞狐十字线主图公式源码,介绍主图,跟庄炒股技巧,让您在股市里买到好股票。均价:=(2*C+(C+H+L+O)/4+O)/4;R:=(3*L+2*均价)/5;R1:=(3*H+2*均价)/5;kX:=(R+R1)/2;A:=if(STKTYPE=0,55,SUMBARS(V,CAPITAL));RD:=(R1+H)/1.6;跟庄线...
  • >>公式-大智慧短线搏杀5%副图公式源码(副图)
    {www。zhibiao8。com 指标公式}短线搏杀【源码、副图、附图】这个指标简单,一目了然,明眼人一看就清楚了,就不多说了.5%AA:=REF(CLOSE,1);BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;HHH:=BBB-LLV(BBB,10);SS:=(MA(HHH,...
  • 关键字: