大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信超牛KDJ公式源码(公式)

2013-05-22 00:00:00 通达信公式教程
摘要: V5:MA(VOL,5);V13:MA(VOL,13);DRAWICON(CROSS(V5,V13),V13,1); 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,源码,低位,通达信,买好通达信超牛KDJ公式源码公式 源码 通达信买好股公式文章通达信超牛KDJ公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=9;P1:=3;P2:=3;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,P1,1),COLORYELLOW;D:SMA(K,P2,1),COLOR00DD00;J:3*K-2*D,COLORRED;{KDJ日周金叉死叉}周K:="KDJ.K#W

买好股公式文章通达信超牛KDJ公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。

N:=9;
P1:=3;
P2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,P1,1),COLORYELLOW;
D:SMA(K,P2,1),COLOR00DD00;
J:3*K-2*D,COLORRED;
{KDJ日周金叉死叉}
周K:="KDJ.K#WEEK"(9,3,3);
周D:="KDJ.D#WEEK"(9,3,3);
周J:="KDJ.J#WEEK"(9,3,3);
周金叉:=CROSS(周K,周D);
日金叉:=FILTER(CROSS(K,D) AND K<20,4);
DRAWTEXT(周金叉,D,'★'),COLORYELLOW;
DRAWTEXT(周金叉,D*0.93,' KD周金叉'),COLORYELLOW;
DRAWTEXT(CROSS(周D,周K),D*0.95,'KD周死叉'),COLOR00DDBB;
DRAWICON(日金叉,K,1);
DRAWTEXT(日金叉,D,'低位金叉'),COLOR00CCCC;
KDB:=BARSLAST(REF(CROSS(K,D),1));
KDDB:=REF(CLOSE,KDB+1)>CLOSE AND REF(K,KDB+1)<K AND CROSS(K,D);
K底背:=IF(FILTER(KDDB>0,5),1,0);
DRAWTEXT(K底背=1,D*0.98,'底背离'),COLORRED;
KDD:=BARSLAST(REF(CROSS(D,K),1));
K顶背:=REF(CLOSE,KDD+1)<CLOSE AND REF(K,KDD+1)>K AND CROSS(D,K);
DRAWTEXT(FILTER(K顶背>0,5),D+8,'顶背离'),COLORFFAA22;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,源码,低位,通达信,买好
相关阅读:
  • >>源码-通达信金牛出现选股公式源码(金牛)
    买好股公式文章通达信金牛出现选股公式源码,介绍通达信,选股,公式,源码炒股技巧,让您在股市里买到好股票。牛:=MA(HHV((H+L+C)/3,350),60);{www。57ee。net 大智慧公式}金牛出现:CROSS(C,牛) AND C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(...
  • >>指标公式:飞狐天使魔鬼选股指标公式(飞狐)
    天使:=EMA(C,2),COLOR000000;魔鬼:=EMA(SLOPE(C,21)*20+C,42),COLOR000000;买:=CROSS(天使,魔鬼);卖:=CROSS(魔鬼,天使);DRAWICON(买,L*0.97,1);DRAWTEXT(买,L*0.92,'进攻'),COLORYELLOW;DRAWICON(卖,H*1.03,2);DRAWTEXT(卖,H*1.08,...
  • >>源码-大智慧分时雄起指标公式(分时)
    ma5:ma(c,5);ma10:ma(c,10);ma20:ma(c,20);ma30:ma(c,30);ma60:ma(c,60);ma120:ma(c,120);fa:=barslast(cross(ma10,ma5)) and cross(ma5,ma10);fb:=fa and ma5>ma30 and ma10>ma30 and ma10>ref(ma10,1);STICKLINE(fb,l,l-0.09,4,0),COLORY...
  • 关键字: