大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信远古号角公式源码(号角)

2013-05-22 00:00:00 通达信公式教程
摘要: MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID...防线,同花顺,公式,主力,买入通达信远古号角公式源码号角 远古 公式 源码 通达信买好股公式文章通达信远古号角公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=(HHV(HIGH,5)-LLV(LOW,5));{同花顺公式网选编}VAR2:=(HHV(HIGH,9)-CLOSE);VAR3:=(CLOSE-LLV(LOW,9));VAR4:=VAR2/VAR1*100-70 ;VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LO

买好股公式文章通达信远古号角公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。

VAR1:=(HHV(HIGH,5)-LLV(LOW,5));
{同花顺公式网选编}
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
见底信号: 10, LINETHICK2,COLORRED ;
买入准备: IF(主力<=10,50,10), LINETHICK2;
买入时机: IF(CROSS(主力,见底信号),100,10), LINETHICK2,COLORYELLOW;
防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLOR3366FF;
B1:EMA(防线B,5);
吃嘛嘛香:STICKLINE(防线B>0 AND 防线B-B1<0,13,4,1,0),COLORRED;
出击:STICKLINE(防线B-B1>0,防线B,B1,1,1),LINETHICK2,COLORRED;
少妇多情:STICKLINE(防线B>0 AND 防线B-B1>=0,98,100,1,0),COLOR00FF00;
频约娇媚:STICKLINE(防线B>0 AND 防线B-B1<0,98,100,1,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1>=0,49,50,1,0),COLOR3366FF;
STICKLINE(防线B>0 AND 防线B-B1<0,49,50,1,0),COLORRED;
照赚照赔:STICKLINE(防线B>0 AND 防线B-B1>=0,13,4,0.1,0),COLOR00FF00;
妙趣横生:STICKLINE(防线B-B1<0,防线B,B1,0.1,1),COLORGREEN;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:防线,同花顺,公式,主力,买入
相关阅读:
  • >>指标公式:大智慧的吸筹与10日均线的讨论指标公式(日均)
    买好股公式文章大智慧的吸筹与10日均线的讨论指标公式,介绍均线,,吸筹,,大智慧炒股技巧,让您在股市里买到好股票。大智慧的吸筹公式及图形如下。如果翻一翻股票,发现很多都是在低于10日均线之后开始吸筹的。VAR2:=REF(LOW,1);VAR3:=SMA(A...
  • >>指标公式:通达信长线狂赚选股公式源码(公式)
    买好股公式文章通达信长线狂赚选股公式源码,介绍通达信,长线,选股,公式,源码炒股技巧,让您在股市里买到好股票。MA5 :MA(CLOSE,5),NODRAW;{www。57ee。net 大智慧公式}MA10:MA(CLOSE,10),NODRAW;MA20:MA(CLOSE,20),NODRAW;MA30:MA(CLOSE,3...
  • >>公式源码:通达信KDJMACD分日共振副图公式源码(副图)
    买好股公式文章通达信KDJMACD分日共振副图公式源码,介绍共振,副图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}该指标试探通过KDJ和MACD指标的30分钟、60分钟以及日、周线彩条的变化情况,显示出共振点,为大家提供操盘买卖的...
  • 关键字: