大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信3A操盘战法公式源码(战法)

2013-03-27 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信和谐DDY公式源码,介绍通达信,公式,源码炒股技巧,让您在股市里买到好股票。N:=22;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);{ www。gongshi8。com 大智慧公式网}QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));QJ2:=IF(CAPITAL=0,QJ...公式,战法,主角,操盘,源码通达信3A操盘战法公式源码战法 操盘 公式 源码 通达信买好股公式文章通达信3A操盘战法公式源码,介绍通达信,操盘,战法,公式,源码炒股技巧,让您在股市里买到好股票。VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL

买好股公式文章通达信3A操盘战法公式源码,介绍通达信,操盘,战法,公式,源码炒股技巧,让您在股市里买到好股票。

VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));
VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));
VAR3:=IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));
VAR4:=IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0));
VAR5:=IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0));
VAR6:=IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1)-OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0));
VAR7:=(CLOSE > OPEN);
VAR8:=(CLOSE > REF(CLOSE,1));
VAR9:=(OPEN > REF(CLOSE,1));
VARA:=((VAR7 OR VAR8) OR VAR9);
主角:=(SUM(((((VAR1 + VAR2) + VAR3) / 3) / CAPITAL),5) * 1000);
配角:=(SUM(((((VAR4 + VAR5) + VAR6) / 3) / CAPITAL),10) * 1000);
TT:=0.9*主角+0.1*主角;
A:EMA(TT,26)-EMA(TT,12);
AA:EMA(A,9);
AAA:(AA-A)*2,COLORSTICK;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,战法,主角,操盘,源码
相关阅读:
  • >>源码-通达信短线布林主图公式源码(主图)
    买好股公式文章通达信短线布林主图公式源码,介绍炒股技巧,让您在股市里买到好股票。MA9.98:=MA(CLOSE,9.98);{ www,yuanmaba,org 公式源码网}UPPER:MA9.98+3*STD(CLOSE,9.98),CIRCLEDOT,COLORFF9900; LOWER:MA9.98-3*STD(CLOSE,9.98),CIRC...
  • >>源码-飞狐鬼变脸主图指标公式(主图)
    ac:=close; ao:=ref(close,1); zrsf:=max(ref(ac,1),ref(ao,1)); zrxf:=min(ref(ac,1),ref(ao,1)); ma5:ma(ac,5),colorwhite; ar1:stickline(ac>zrsf,ac,zrsf,8,1),colorred; ar2:stickline(ac<zrsf and ac>zrxf and ref(ac,1)>ref(ac,2),a...
  • >>公式源码:大智慧牛运亨通指标公式(亨通)
    Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;高抛: 80, POINTDOT;Var2:=LLV(LOW,34);Var3:=HHV(HIGH,34);SK: EMA((Var1-Var2)/(Var3-Var2)*100,13), linethick2;DRAWTEXTABS(5,5,''),linethick1,COLOR00EEff;SD: EMA(SK,3), linethick2;低吸: 20, POI...
  • 关键字: