大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信快慢线主图公式源码(主图)

2013-03-27 00:00:00 通达信公式教程
摘要: A:=EMA(C,2);{ www,yaoyuanba,cn 同花顺公式网}A1:=EMA(C,5);A2:=EMA(C,13);A3:=EMA(C,30);A4:=A1>=REF(A1,1);H1:=MAX(MAX(A1,A2),A3);H2:=MIN(MIN(A1,A2),A3);H3:="MACD.MACD">0.1;H4:=(CLOSE*2+HIGH+LOW)/4;D1:= EMA(H4,13)-EMA(H4,73);D2:= EMA(D1,2);D3:=(CROSS(D1,D2) AND D1<-0.04 AND (C-REF(C,1...主图,源码,公式,研判,快慢通达信快慢线主图公式源码主图 快慢 公式 源码 通达信买好股公式文章通达信快慢线主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。此源码为通用源码,参数N为可调试,研判趋势N的取值较大为好,短线买卖N的取值最好小于7;特别是对牛股把握卖点比较好。也可以按此方法做成取固定值的若干均线。快线:ema(C,n),COLORMAGENTA;慢线:(MA(c,n)+sma(C,(n-1),1))/2,COLORGREEN;

买好股公式文章通达信快慢线主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。

此源码为通用源码,参数N为可调试,研判趋势N的取值较大为好,短线买卖N的取值最好小于7;特别是对牛股把握卖点比较好。也可以按此方法做成取固定值的若干均线。

快线:ema(C,n),COLORMAGENTA;
慢线:(MA(c,n)+sma(C,(n-1),1))/2,COLORGREEN;
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,源码,公式,研判,快慢
相关阅读:
  • >>公式源码:飞狐最牛的抄底选股公式源码(飞狐)
    买好股公式文章飞狐最牛的抄底选股公式源码,介绍炒股技巧,让您在股市里买到好股票。A:=(H+L+C)/3;B:=(A-MA(A,14))/(0.015*AVEDEV(A,14));上线:=SMA(C,6.5,1);下线:=SMA(C,13.5,1);CROSS(B,-150) AND 上线>下线; 声明:本站部分内容来自合...
  • >>公式:大智慧天马展翅选股公式源码(天马)
    买好股公式文章大智慧天马展翅选股公式源码,介绍选股炒股技巧,让您在股市里买到好股票。M5:=MA(C,5);{ www。gongshi8。com 大智慧公式网}M20:=MA(C,20);M60:=MA(C,60);A:M5>M20 AND M20>M60 AND M60;B:C>M60;a1:=COUNT(V/MA(V,60)<0.7,3)...
  • >>公式源码:通达信送上珍藏的精美主图超好用指标公式(主图)
    买好股公式文章通达信送上珍藏的精美主图超好用指标公式,介绍炒股技巧,让您在股市里买到好股票。MA5:MA(C,5); MA6:=MA(C,6); MA10:MA(C,10); MA20:MA(C,20);A2:=REF(MA20,1);J1:=(MA20-A2)/A2*100;MJ1:=MA(J1,3); MA30:MA(C,30); MA60:MA...
  • 关键字: