大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信牛涨临界主图公式源码(主图)

2013-02-22 00:00:00 通达信公式教程
摘要: 金莲醉闹高位线:85,COLORRED,POINTDOT; 底部线:20,COLORFFCCCC,POINTDOT; var6:=(2*CLOSE+HIGH+LOW)/4; var7:=LLV(LOW,13); var8:=HHV(HIGH,13); var9:=EMA((var6-var7)/(var8-var7)*100,13); varA:=EMA(0.667*REF(var9,1)+0.333*var9,2); 多:var9,COLORRED; 空: EMA(0.382*REF(var9,2)+0.618*var9,12); STICKLINE(...主图,工作,生命线,公式,源码通达信牛涨临界主图公式源码主图 临界 公式 源码 通达信买好股公式文章通达信牛涨临界主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);TT1:=REF(EMA(TT2,3),1);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,

买好股公式文章通达信牛涨临界主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。

TT2:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
TT1:=REF(EMA(TT2,3),1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
TT4:=P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0 ;
Z1:=MA(C,13);
ZX:=REF(Z1,13/2+1);
DRAWICON(CROSS(ZX,C),H*1.01,2);
DRAWTEXT(CROSS(CLOSE,TT1)AND J<55,LOW,'买'),COLORRED;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'短顶'),COLOR00FFFF;
STICKLINE(TT3,OPEN,CLOSE,3,0),COLORFF00FF;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
工作线:=EMA(C,14);
止盈线:EMA(C,7),LINETHICK1,COLORMAGENTA;
工作区:IF(C>=工作线 AND EMA(C,14)>=EMA(C,25),工作线,DRAWNULL), COLORRED,LINETHICK2;
生命线:EMA(C,25),COLORYELLOW;
IF(CROSS(工作线,生命线),工作线*0.975,DRAWNULL),CIRCLEDOT,COLORRED;
DRAWICON(CROSS(C,生命线) AND C>EMA(C,14),L*0.99,1);
DRAWICON(COUNT(C<EMA(C,7),2)=2 AND EMA(C,7)>EMA(C,14) AND COUNT(C>止盈线,6)>=3,H*1.03,2);



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,工作,生命线,公式,源码
相关阅读:
  • >>指标公式:通达信牵牛线主图公式源码(主图)
    买好股公式文章通达信牵牛线主图公式源码,介绍主图,源码炒股技巧,让您在股市里买到好股票。一线主图操作要领是只要股价站在线上面有买入指标提示出现,在根据大势情况结合其它附图指标进行操作,在最保险的操作前提下最好是一线走平或者...
  • >>公式源码:同花顺闪电套利简单明了的指标公式(同花顺)
    买好股公式文章同花顺闪电套利简单明了的指标公式,介绍指标炒股技巧,让您在股市里买到好股票。指标介绍:闪电获利指标,一般在分钟K线使用。可以叠加在主图上{大智慧公式网选编}M1:=10;M2:=20;VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;JJ:=(...
  • >>公式源码:通达信寻庄出击无未来指标公式(公式)
    VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR2:=SMA(VAR1,3,1); VAR3:=SMA(VAR2,3,1); VAR4:=SMA(VAR3,3,1); 波: VAR3; 段: VAR4; VAR5:=CROSS(VAR3,VAR4) AND VAR3<20; DRAWTEXT(FILTER(VAR5,10)=1,40,'逢低吸纳'),COL...
  • 关键字: