大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信红绿K线主图公式源码(主图)

2012-12-07 00:00:00 通达信公式教程
摘要: N:=if(sysparam(1)=datacount,20,datacount-sysparam(1)+1);HH:=HHV(HIGH,N);LL:=LLV(LOW,N);VN:=N;IF VN>DATACOUNT THEN VN=DATACOUNT+1;FOR I=DATACOUNT DOWNTO DATACOUNT-VN+1 DO BEGIN HH:=HH[DATACOUNT];LL:=LL[DATACOUNT];END;TMP:=SETLBOUND(hh,DATACOUNT-VN+1);TMP:=SETLBOUND(ll,DATACOUNT-VN+1);KKH:=BAR...主图,公式,中线,阶段性,源码通达信红绿K线主图公式源码主图 公式 源码 通达信买好股公式文章通达信红绿K线主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。DRAWTEXT_FIX(1,0.05,0.0,0,'【操作提示】★ ★ 红K强势做多持股 ★ ★ 绿K持币空仓休息 ★ ★ 黄K阶段性反弹手里有货T+0 ★ ★ 蓝K阶段性超跌准备抢反弹 ★ ★ '),COLORMAGENTA;{大智慧公式网选编}MA13:MA(C,

买好股公式文章通达信红绿K线主图公式源码,介绍通达信,主图,公式,源码炒股技巧,让您在股市里买到好股票。

DRAWTEXT_FIX(1,0.05,0.0,0,'【操作提示】★ ★ 红K强势做多持股 ★ ★ 绿K持币空仓休息 ★ ★ 黄K阶段性反弹手里有货T+0 ★ ★ 蓝K阶段性超跌准备抢反弹 ★ ★ '),COLORMAGENTA;
{大智慧公式网选编}
MA13:MA(C,13),COLORWHITE,LINETHICK3;
IF(MA13>REF(MA13,1),MA13,DRAWNULL),COLORRED,LINETHICK3;
IF(MA13<REF(MA13,1),MA13,DRAWNULL),COLORGREEN,LINETHICK3;
MA34:MA(CLOSE,34),LINETHICK2;
MA89:MA(CLOSE,89),LINETHICK2;
短线:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
中线:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;
长线:=(C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100;
AAA:=长线>50;
BBB:=长线<=50;
CCC:=长线<=51 AND 短线>50 AND 中线>50;
DDD:=长线<=51 AND 短线>50 AND 中线<=50;
STICKLINE(AAA,H,L,0,0),COLOR106FFF;
STICKLINE(BBB,H,L,0,0),COLORGREEN;
STICKLINE(CCC,H,L,0,0),COLORYELLOW;
STICKLINE(DDD,H,L,0,0),COLORYELLOW;
STICKLINE(AAA,C,O,4,0),COLOR0000C8;
STICKLINE(AAA,C,O,3,0),COLOR0000D7;
STICKLINE(AAA,C,O,2,0),COLOR0000EA;
STICKLINE(AAA,C,O,1,0),COLOR0000FF;
STICKLINE(BBB,C,O,4,0),COLOR00B500;
STICKLINE(BBB,C,O,3,0),COLOR00C600;
STICKLINE(BBB,C,O,2,0),COLOR00D500;
STICKLINE(BBB,C,O,1,0),COLOR00E600;
STICKLINE(CCC,C,O,4,0),COLOR33CFDD;
STICKLINE(CCC,C,O,3,0),COLOR33DFDD;
STICKLINE(CCC,C,O,2,0),COLOR33EFDD;
STICKLINE(CCC,C,O,1,0),COLOR33FFDD;
STICKLINE(DDD,C,O,4,0),COLOR33CFDD;
STICKLINE(DDD,C,O,3,0),COLOR33DFDD;
STICKLINE(DDD,C,O,2,0),COLOR33EFDD;
STICKLINE(DDD,C,O,1,0),COLOR33FFDD;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
STICKLINE(RSI1<15,H,L,0,0)COLORFF9900;
STICKLINE(RSI1<15,C,O,4,0),COLORFF9900;
STICKLINE(RSI1<15,C,O,3,0),COLORFFAA00;
STICKLINE(RSI1<15,C,O,2,0),COLORFFBB00;
STICKLINE(RSI1<15,C,O,1,0),COLORFFCC00;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,公式,中线,阶段性,源码
相关阅读:
  • >>源码-同花顺散户线副图指标公式(副图)
    买好股公式文章同花顺散户线副图指标公式,介绍散户线,散户炒股技巧,让您在股市里买到好股票。散户线指的并不是散户数量,它只是一个指标。主要是根据我们对市场交易数据的统计和判断,而得出的大约的散户持股数,当然这个数据不是精确的...
  • >>源码-大智慧基本财务主图指标公式(主图)
    INPUT:M(0,0,2),N(130,0,999),P(130,1,999),F(1,0,1), R(1,0,1);{www。yuanmaba。org 公式源码}MA5:MA(CLOSE,5),Precis2; MA10:MA(CLOSE,10),Precis2; MA20:MA(CLOSE,20),Precis2; MA30:MA(CLOSE,30),Precis2;MA60:MA(CLOSE,60),Precis2,Li...
  • >>公式-通达信天天涨停全息分时图指标公式(全息)
    买好股公式文章通达信天天涨停全息分时图指标公式,介绍天天涨停炒股技巧,让您在股市里买到好股票。有几点想说明一下;1.“难得一次让你天天涨停”仅仅是个人的一些体会意图在于和大家分享、探讨、学习 研究。在此向给我帮助指导和启发的老...
  • 关键字: