大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信决定量能指标公式(量能)

2012-10-12 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺波段抄底指标公式副图源码无未来,介绍波段,抄底,公式炒股技巧,让您在股市里买到好股票。 把握趋势抄底良机,波段抄底公式源码如下:HLM1:=MA(HHV(H,485),17);HLM2:=MA(HHV(H,222),17);{同花顺公式网选编}HLM3:=MA(HHV(H,96),17);HLM4:=MA(LLV(L,485),17);HLM5:=MA(LLV(L,222),17);HL...换手,量能,涨跌,公式,角度通达信决定量能指标公式量能 公式 指标 通达信买好股公式文章通达信决定量能指标公式,介绍量能炒股技巧,让您在股市里买到好股票。历史量比:=VOL/MA(VOL,5);换手:=(VOL*100/CAPITAL);十日换手:SUM(换手,10);{主动买卖量}AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE

买好股公式文章通达信决定量能指标公式,介绍量能炒股技巧,让您在股市里买到好股票。

历史量比:=VOL/MA(VOL,5);
换手:=(VOL*100/CAPITAL);
十日换手:SUM(换手,10);
{主动买卖量}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2)),COLORCYAN,POINTDOT;
{STICKLINE(主买,0,主买,2,0),COLORRED;
STICKLINE(主卖,0,主卖,0.8,0),COLOR004000;}
ZM:=EMA(HHV(主买,34),1),COLOR999999;
DRAWBAND(ZM,RGB(0,0,100),0,RGB(0,0,0));

{盘中虚拟-TDX}
T5:=FROMOPEN-INTPART(FROMOPEN/5)*5;
VV5:=IF(CURRBARSCOUNT=1 AND PERIOD=1,VOL*5/T5,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=1,VV5,0,4,-1),COLORFFFFFF;

T15:=FROMOPEN-INTPART(FROMOPEN/15)*15;
VV15:=IF(CURRBARSCOUNT=1 AND PERIOD=2,VOL*15/T15,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=2,VV15,0,4,-1),COLORFFFFFF;

T30:=FROMOPEN-INTPART(FROMOPEN/30)*30;
VV30:=IF(CURRBARSCOUNT=1 AND PERIOD=3,VOL*30/T30,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=3,VV30,0,4,-1),COLORFFFFFF;

T60:=FROMOPEN-INTPART(FROMOPEN/60)*60;
VV60:=IF(CURRBARSCOUNT=1 AND PERIOD=4,VOL*60/T60,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=4,VV60,0,4,-1),COLORFFFFFF;


VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,4,-1),COLORFFFFFF;


{----------------------------------}
VAR2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
获利盘: WINNER(CLOSE)*100;
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,9,1);
VAR5:=3*VAR3-2*VAR4;
VAR6:=VOL;
涨跌1:= (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
角度: (CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
{换手: VOL/CAPITAL*100,COLOR008FFF;}
VAR7:=SUM(换手,30);
VAR8:=LLV(INDEXL,5);
VAR9:=HHV(INDEXH,5);
VARA:=EMA((INDEXC-VAR8)/(VAR9-VAR8)*100,4);
VARB:=MA(EMA(0.667*REF(VARA,1)+0.333*VARA,2),9);
VARC:=MA(VARB,30);
VARD:=EMA(获利盘,4);
本盘亿股:= CAPITAL/1000000;
振幅1:= (HIGH-LOW)/REF(CLOSE,1)*100;
VARF:=(涨跌1>VARD AND 角度<-30 AND 涨跌1>3);
CROSS(VARB,VARC) AND VARC<29;
STICKLINE(VOL AND VAR5>VAR4 AND C>=O,0,VOL,3,1),COLORRED;
STICKLINE(VOL AND VAR5>VAR4 AND C<O,0,VOL,3,0),COLORFFFF00;
STICKLINE(VOL AND VAR5<VAR4 AND C>=O,0,VOL,3,1),COLOR00FF00;
STICKLINE(VOL AND VAR5<VAR4 AND C<O,0,VOL,3,1),COLOR00FF00;
STICKLINE(VOL AND VAR4<16,-10,VOL*0.5,3,0),COLOR00FFFF;

STICKLINE(主买,0,主买,1.5,0),COLORRED;
STICKLINE(主卖,0,主卖,0.8,0),COLOR004000;

V5: MA(VOL,5),COLORWHITE;
V60: MA(VOL,60),COLOR00FFFF;
EMA(HHV(主买,34),1),COLOR555555,LINETHICK1;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:换手,量能,涨跌,公式,角度
相关阅读:
  • >>公式源码-通达信精品出山绝对精品副图公式(副图)
    {精品出山--绝对精品}100,POINTDOT; 60,POINTDOT; VAR1:=88; VAR2:=68; VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR4:=SMA(VAR3,3,1); VAR5:=SMA(VAR4,3,1); VAR6:=3*VAR4-2*VAR5; VAR7:=SMA(CLOSE/HHV...
  • >>公式源码:通达信一个三金叉选股指标公式(公式)
    买好股公式文章通达信一个三金叉选股指标公式,介绍金叉,选股,公式炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);VOL5:=MA(VOL,5);VOL10:=MA(VOL,10);MA5:=MA(CLOSE,5);MA10:=MA...
  • >>指标公式:飞狐成功率100%!选股指标公式出炉(飞狐)
    买好股公式文章飞狐成功率100%!选股指标公式出炉,介绍成功,成功率,选股,公式炒股技巧,让您在股市里买到好股票。 QUAN:(CLOSE-DMA(CLOSE,VOL/SUM(VOL,13)))/DMA(CLOSE,VOL/SUM(VOL,13))*100<=-28 AND (CLOSE-DMA(CLOSE,VOL/SUM(VOL,34)))...
  • 关键字: