大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-立体MACD通达信指标公式(公式)

2012-10-12 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信分时指标抓当天涨停起涨点指标公式,介绍分时,指标,涨停炒股技巧,让您在股市里买到好股票。{大智慧公式网选编}虎: (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;主力:EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*10...低位,公式,通达信,买好,炒股立体MACD通达信指标公式公式 指标 通达信买好股公式文章立体MACD通达信指标公式,介绍通达信炒股技巧,让您在股市里买到好股票。立体MACD(通达信)DIF1:=EMA(CLOSE,12) - EMA(CLOSE,27),LINETHICK2;DEA1:=EMA(DIF1,9),LINETHICK2;MACD1:=2*(DIF1-DEA1),STICK;MACD2:=EMA(MACD1,3);STICKLINE(MACD1>MACD2 AND MACD1>0,0,

买好股公式文章立体MACD通达信指标公式,介绍通达信炒股技巧,让您在股市里买到好股票。

立体MACD(通达信)  

DIF1:=EMA(CLOSE,12) - EMA(CLOSE,27),LINETHICK2;
DEA1:=EMA(DIF1,9),LINETHICK2;
MACD1:=2*(DIF1-DEA1),STICK;
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,3.2,0),COLOR000055;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.7,0),COLOR000077;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2.1,0),COLOR000099;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1.5,0),COLOR0000BB;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.9,0),COLOR0000DD;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,0.3,0),COLOR0000FF;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,3.2,0),COLOR555555;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.7,0),COLOR777777;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2.1,0),COLOR999999;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1.5,0),COLORBBBBBB;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.9,0),COLORDDDDDD;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,0.3,0),COLORFFFFFF;
STICKLINE(MACD1<MACD2,0,MACD1,3.2,0),COLORB20000;
STICKLINE(MACD1<MACD2,0,MACD1,2.7,0),COLOREC0000;
STICKLINE(MACD1<MACD2,0,MACD1,2.1,0),COLORFF4600;
STICKLINE(MACD1<MACD2,0,MACD1,1.5,0),COLORFF6300;
STICKLINE(MACD1<MACD2,0,MACD1,0.9,0),COLORFF8B00;
STICKLINE(MACD1<MACD2,0,MACD1,0.3,0),COLORFFAB00;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,0.5),COLORWHITE;
低位金叉:=CROSS(DIF1,DEA1) AND DIF1<-0.1;
STICKLINE(低位金叉,0,0.04,6,0),COLORYELLOW;

JCCOUNT:=COUNT(CROSS(DIF1,DEA1),BARSLAST(DEA1>=0));
二次金叉:=CROSS(DIF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
DRAWICON(二次金叉,DEA1*0.9,1) ;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
MACD:MACD1,NODRAW,COLORMAGENTA;
强度:IF(DIF1>=DEA1,DIF1,DRAWNULL),COLORRED,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIF1,DEA1),1));
 



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:低位,公式,通达信,买好,炒股
相关阅读:
  • >>[指标]飞狐上马骑马副图公式源码(副图)
    马线变为红色看清位置可上马,红变青要下马,骑马线上穿马线看清方向可骑马.均价:=(2*C+(C+H+L+O)/4+O)/4;R:=(2*L+3*均价)/5;R1:=(2*H+3*均价)/5;kx:=(R+r1)/2;上马:=3*SMA((kx-LLV(R,54))/(HHV(R1,54)-LLV(R,54))*100,5,1)-2*SMA((kx-LLV(R...
  • >>公式:大智慧主图极品大礼主图公式源码(主图)
    主图极品大礼 主图源码{大智慧公式网}07年至今一直在论坛潜心修炼,受到很多老师教诲,收益匪浅。一直有一个愿望,想形成自己风格的主图,殚精竭虑、费尽心思。 时至至今,保留的主图成百上千,时过境迁,但唯独这个主图始终不离左右,可...
  • >>源码-通达信换手率量柱公式源码(换手率)
    买好股公式文章通达信换手率量柱公式源码,介绍通达信,换手率,公式,源码炒股技巧,让您在股市里买到好股票。虚拟换手率:IF(CURRBARSCOUNT=1,(100*V/(FINANCE(7)/100))*(IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PER...
  • 关键字: