大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

[指标]通达信布林买卖主图公式源码(主图)

2012-10-09 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐最牛的抄底选股公式源码,介绍炒股技巧,让您在股市里买到好股票。A:=(H+L+C)/3;B:=(A-MA(A,14))/(0.015*AVEDEV(A,14));上线:=SMA(C,6.5,1);下线:=SMA(C,13.5,1);CROSS(B,-150) AND 上线>下线; 声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:下线,公...主图,公式,支撑,买好,压力通达信布林买卖主图公式源码主图 公式 源码 买卖 通达信买好股公式文章通达信布林买卖主图公式源码,介绍炒股技巧,让您在股市里买到好股票。MA5:EMA(CLOSE,5);{ www,57ee,net 大智慧公式网}MA10:EMA(C,13);MA20:EMA(CLOSE,21); VAR1:=(REF(HIGH,1)+REF(LOW,1))/2;压力线:MA(CLOSE,21)+2*STD(CLOSE,21);支撑线:MA(CLOSE,21)-2.2*STD(C

买好股公式文章通达信布林买卖主图公式源码,介绍炒股技巧,让您在股市里买到好股票。

MA5:EMA(CLOSE,5);
{ www,57ee,net 大智慧公式网}
MA10:EMA(C,13);
MA20:EMA(CLOSE,21);
VAR1:=(REF(HIGH,1)+REF(LOW,1))/2;
压力线:MA(CLOSE,21)+2*STD(CLOSE,21);
支撑线:MA(CLOSE,21)-2.2*STD(CLOSE,21),COLORFF0000;
{ www.gongshi8.com 买好股公式网_通达信股票指标公式}
VAR2:=CROSS(VAR1,压力线);
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),7,1)/SMA(ABS(CLOSE-VAR3),7,1)*100;
VAR5:=CROSS(79,VAR4);
VAR6:=FILTER(VAR5,4);
DRAWICON(FILTER(VAR6 OR VAR2,5),HIGH*1.035,2);
DRAWTEXT(FILTER(VAR6 OR VAR2,5),HIGH*1.02,'卖观注'),COLORYELLOW;
VAR7:=FILTER( MA5>REF(MA5,1)AND MA10>REF(MA10,1)AND MA20>REF(MA20,1)AND MA5<MA10,5);
VAR8:=FILTER(HHVBARS(H,13)/C>2 AND MA5>REF(MA5,1)AND MA5<MA10,7);
VAR9:=REF(L,2)<支撑线 AND L>支撑线 AND C>O AND MA5>REF(MA5,1);
DRAWICON(FILTER(VAR7 OR VAR8 OR VAR9,5)AND VAR4<45,L,1);
DRAWTEXT(FILTER(VAR7 OR VAR8 OR VAR9,5)AND VAR4<45,L,'买观注'),COLORRED;
DRAWICON(CROSS(10,VAR4),L,10);
QH:=REF(H,2);
QL:=REF(L,2);
QO:=REF(O,2);
QC:=REF(C,2);
ZO:=REF(O,1);
ZC:=REF(C,1);
JYZHK:= ABS(QO-QC)/QO<0.02 AND ZO/ZC>1.02 AND ABS(O-C)/O<0.02 AND C>MA(C,30);
JYZHV:=V<REF(V,1) ;
JYZH:=JYZHK AND JYZHV;
DRAWTEXT(JYZH,L,'金印'),COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:主图,公式,支撑,买好,压力
相关阅读:
  • >>源码-大智慧MA神灵主图公式源码(主图)
    买好股公式文章大智慧MA神灵主图公式源码,介绍大智慧,智慧,主图,公式,源码炒股技巧,让您在股市里买到好股票。ma3:MA(CLOSE,3),COLORff9900;ma5:MA(CLOSE,5),COLORWHITE;ma10:MA(CLOSE,10),COLOR00FFFF;M20:MA(CLOSE,20),COLORRED;M30:MA(...
  • >>公式:通达信趋势布林主图指标公式(主图)
    买好股公式文章通达信趋势布林主图指标公式,介绍趋势,主图炒股技巧,让您在股市里买到好股票。 这个主图指标可以清楚的看到 趋势 支撑位 压力位 买卖点等 都非常明确决策线:MA(C,3),COLORRED;DD5:=决策线<REF(决策线,1);IF(DD5,决策线,DRA...
  • >>[指标]通达信筹码监控副图公式源码(副图)
    买好股公式文章通达信筹码监控副图公式源码,介绍筹码,副图,源码炒股技巧,让您在股市里买到好股票。ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}ZSHTL:=SHCM/...
  • 关键字: