大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信操盘好帮手六彩条共振副图公式源码(副图)

2012-09-15 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧高位背离副图公式源码,介绍背离,副图,源码炒股技巧,让您在股市里买到好股票。月D:="KDJ.D"(89,3,3);周D:="KDJ.D"(27,3,3);周D涨:=周D>REF(周D,1);周D跌:=周D<REF(周D,1);月D涨:=月D>REF(月D,1);月D跌:=月D<REF(月D,1);高位背离:周D跌 AND 月D涨 AND 周D>月D AND REF(周D涨,1) AND REF(月D涨,...副图,逃顶,修正,共振,操盘通达信操盘好帮手六彩条共振副图公式源码副图 共振 操盘 公式 源码买好股公式文章通达信操盘好帮手六彩条共振副图公式源码,介绍操盘,共振,副图,源码炒股技巧,让您在股市里买到好股票。操盘好帮手《六彩条共振》副图源码{ www,jiachenglong,cn 通达信指标公式网}本副图指标将论坛流行较广的短线决策线、阶梯、转折线、变异阶梯等用来判断走势的指标进行简化并汇集一体,同时添加了逃顶、KDJ金叉死叉、顶底预警等标识,综合著因素找到共振点,用以为操盘决策提供一定的帮助

买好股公式文章通达信操盘好帮手六彩条共振副图公式源码,介绍操盘,共振,副图,源码炒股技巧,让您在股市里买到好股票。

操盘好帮手《六彩条共振》副图源码
{ www,jiachenglong,cn 通达信指标公式网}

本副图指标将论坛流行较广的短线决策线、阶梯、转折线、变异阶梯等用来判断走势的指标进行简化并汇集一体,同时添加了逃顶、KDJ金叉死叉、顶底预警等标识,综合著因素找到共振点,用以为操盘决策提供一定的帮助。(仅供参考。详细情况自己慢慢体会吧!!!)

六彩条共振副图源码;
RC:=DYNAINFO(3);{前收盘价}
S2:=SMA(C,3,1);{收盘价的3日[1日权重]移动平均}
S6:=SMA(C,5,1);{收盘价的5日[1日权重]移动平均}
DK:=2*(S2-S6);
AA:=DK>0;
AAB:=DK<0;
AB1:=MA(CLOSE,20);
AB2:=(CLOSE>MA(CLOSE,5));
AB3:=(MA(CLOSE,5)>MA(CLOSE,10));
AB4:=(CLOSE>MA(CLOSE,10));
AB5:=(MA(CLOSE,5)>MA(CLOSE,20));
AB6:=(CLOSE>MA(CLOSE,20));
AB7:=REF(AB1,1);
AB8:=(AB1> AB7);
AVX:=(((((IF(AB2,10,(0 - 10)) + IF(AB3,10,(0 - 10))) + IF(AB4,10,(0 -10))) +
IF(AB5,10,(0 - 10))) + IF(AB6,10,(0 - 10))) + IF(AB7,10,(0 - 10)) + IF(AB8,10,(0 -10)))+40,COLORFF00FF;
BB:=AVX>=50;
BBB:= AVX<50;
AC:=CLOSE;
转强:=WMA(HIGH,5);
转弱:=WMA(LOW,5);
B:=CLOSE*0;
转折线:=IF(B=-1,MA(HIGH,4),MA(LOW,4)),COLORFFFF00,LINETHICK0;
DD:=C>转折线;
DDB:=C<转折线;
TP:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-TP)/TP*100;
JZ:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1)),COLORFFFF00,LINETHICK2;
EE:=A1X>=0;
EEB:=A1X<0;
N1:=IF(BARSCOUNT(C)>=8,8,BARSCOUNT(C));
AMOV:=VOL*(C+L+H)/3;
MN:=SUM(AMOV,N1)/SUM(VOL,N1),COLORFF0000,LINETHICK3;
FF:=C> MN;
FFB:=C<MN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORRED,LINETHICK2;
D:=SMA(K,3,1),COLORFFFF00,LINETHICK2;
J:=3*K-2*D,COLORFF00FF,LINETHICK2;
STICKLINE(1,4,11,4,1),COLOR686868;
STICKLINE(K>=D,3,12,4,0),COLOR00FFFF;
STICKLINE(J>=REF(J,1),2,13,4,0),COLORBB00BB;
STICKLINE(J>=REF(J,1) AND K>=D,0,15,4,0),COLOR0000FF;
STICKLINE(AA AND BB AND DD AND FF,50,110,2,0),COLORBBBB00;
STICKLINE(AA AND BB AND DD AND EE AND FF,30,110,2,0),COLORRED;
STICKLINE(AA AND BB AND DD AND EE AND FF,30,110,0.5,0),COLOR00FFFF;
STICKLINE(EE,20,35,4,0),COLORCCCC00;
STICKLINE(EEB,23,32,3,1),COLOR686868;
STICKLINE(DD,40,55,4,0),COLORBB00CC;
STICKLINE(DDB,43,52,3,1),COLOR686868;
STICKLINE(BB,60,75,4,0),COLOR00FFFF;
STICKLINE(BBB,63,72,3,1),COLOR686868;
STICKLINE(AA,80,95,4,0),COLORFF00FF;
STICKLINE(AAB,83,92,3,1),COLOR686868;
STICKLINE(FF,100,115,4,0),COLOR00AA00;
STICKLINE(FFB,103,112,3,1),COLOR686868;
DRAWTEXT(CURRBARSCOUNT=18,27,'中线操盘--阶梯彩块'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,47,'转折线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,67,'变异线'),COLOR0000FF;
DRAWTEXT(CURRBARSCOUNT=10,87,'收盘线'),COLOR00FFFF;
DRAWTEXT(CURRBARSCOUNT=10,107,'决策线'),COLOR00FFFF;
DRAWICON(CROSS(K,D),D,13);
DRAWICON(CROSS(D,K),D,14);
DRAWICON(CROSS(K,D) AND K<20,D,23);
DRAWICON(CROSS(K,D),7,34);
DRAWICON(CROSS(D,K),7,35);
DRAWICON(CROSS(K,D) AND K<20,0,23);
DRAWTEXT(CURRBARSCOUNT=33,7,'【黄-KD金叉】【粉-J上行】【 红-J上行并KD金叉】'),COLORFFFFFF;
LC5:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC5,0),6,1)/SMA(ABS(CLOSE-LC5),6,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
BT:=SMA(A,3,1);
CCC:=(BT/2+40)*1.1;
DA:=SMA(CCC,3,1);
DRAWICON(CROSS(DA,RSI5),105,15);
DRAWICON(CROSS(80,RSI5),113,14);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
周15:=FILTER(CROSS(80,RSI1) AND RSI1<REF(RSI1,1),8);
DRAWICON(周15,125,35);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1>=CCI修正2)) AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1) AND REF(CCI修正1,1)<-101 ;
RSVT:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KT:=SMA(RSVT,3,1);
DT:=SMA(KT,3,1);
JT:=3*KT-2*DT;
K1:= EMA(EMA(EMA(KT,2),2),2);
D1:= EMA(EMA(EMA(DT,2),2),2);
J1:= EMA(EMA(EMA(JT,2),2),2);
Y:= J1>REF(J1,1) ;
预警:=X AND Y ;
DRAWICON(预警,0,13);
DRAWTEXT(预警,-3,'↖预警买'),COLORYELLOW;
DRAWTEXT_FIX(1,0.3,0,0,'【红十字球-KDJ<20金叉】【红球〖金向上球〗-KDJ金叉】【兰球〖绿向下球〗-KDJ死叉】'),COLOR00FFFF;






  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,逃顶,修正,共振,操盘
相关阅读:
  • >>公式-通达信DMI2趋势描述的不二利器指标公式(利器)
    买好股公式文章通达信DMI2趋势描述的不二利器指标公式,介绍趋势,DMI2炒股技巧,让您在股市里买到好股票。DMI一直以来都是用来分析趋势的不二指标。对趋势转变也描述的非常冷静,坚决。在这里非常感谢汤一先生发的文章《指标利器—&md...
  • >>源码-通达信大头工作休息指标公式(公式)
    VAR1:=(C- LLV(L,32)) / (HHV(H,32) - LLV(L,32)) * 1.2 * C;VAR2:=EMA(VAR1,3);VAR3:=EMA(VAR1,5);VAR4:=EMA(VAR1,7);VARA:=VAR3 >= VAR4 AND VAR2 < REF(VAR2,1);VARB:=VAR3 < VAR4 AND VAR2 > REF(VAR2,1);超短:MA(VAR2,6);短线:MA(超短...
  • >>源码-大智慧主力吸货底线主力吸货吸筹指标公式(主力)
    买好股公式文章大智慧主力吸货底线主力吸货吸筹指标公式,介绍主力,吸筹炒股技巧,让您在股市里买到好股票。主力吸货【底线 主力吸货 吸筹】VAR1:=REF(LOW,1);VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;VAR3:=EMA(IF(CLO...
  • 关键字: