大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码:通达信KDJMACD分日共振副图公式源码(副图)

2012-09-15 00:00:00 通达信公式教程
摘要: bk:='A股板块'; //bk赋值为字符串'A股板块'yygs:='bias.bias1';//引用的指标,此处可修改为引用其它的指标stksum:=STKCOUNT(bk); //板块所包含证券数量dcount:=datacount; //K线图上,最后一根K线的位置variable:dmstr[stksum]='',var_px[stksum]=0,var_indi[stksum]=0; //定义一个字符串数组用于记录股票代码,元素...副图,源码,公式,日共,共振通达信KDJMACD分日共振副图公式源码副图 日共 公式 源码 通达信买好股公式文章通达信KDJMACD分日共振副图公式源码,介绍共振,副图,源码炒股技巧,让您在股市里买到好股票。{公式源码网选编}该指标试探通过KDJ和MACD指标的30分钟、60分钟以及日、周线彩条的变化情况,显示出共振点,为大家提供操盘买卖的依据。指标源码;{KM分日共振}DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));DEA30:=(EMA(DIF30,9/4)

买好股公式文章通达信KDJMACD分日共振副图公式源码,介绍共振,副图,源码炒股技巧,让您在股市里买到好股票。


{公式源码网选编}

该指标试探通过KDJ和MACD指标的30分钟、60分钟以及日、周线彩条的变化情况,显示出共振点,为大家提供操盘买卖的依据。

指标源码;
{KM分日共振}
DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
DIF30,NODRAW,COLORYELLOW;
STICKLINE(DIF30>=DEA30,42,46,5,0),COLORBBBB00;
STICKLINE(DIF30<DEA30,42,46,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,44,'★30分钟MACD★'),COLORFF00FF;
DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
STICKLINE(DIF60>=DEA60,36,40,5,0),COLOR00BBBB;
STICKLINE(DIF60<DEA60,36,40,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,38,'★60分钟MACD★'),COLORFF00FF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
STICKLINE(DIF>=DEA,30,34,5,0),COLOR0000BB;
STICKLINE(DIF<DEA,30,34,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,32,'★MACD日线★'),COLOR00FFFF;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
STICKLINE(周MD>=周MA,24,28,5,0),COLORBB00BB;
STICKLINE(周MD<周MA,24,28,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,26,'★MACD周线★'),COLOR00FFFF;
RSV30:=(CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72));
K30:=SMA(RSV30,3,1);
D30:=SMA(K30,3,1);
STICKLINE(K30>= D30,18,22,5,0),COLORFFFF00;
STICKLINE(K30 < D30,18,22,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,20,'★30分钟KDJ★ '),COLORFF00FF;
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
STICKLINE(K60>= D60,12,16,5,0),COLOR00FFFF;
STICKLINE(K60 < D60,12,16,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,14,'★60分钟KDJ★ '),COLORFF00FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(K>=D,6,10,5,0),COLOR0000FF;
STICKLINE(K<D,6,10,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,8,'★KDJ日线★'),COLORFFFFFF;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
STICKLINE(周K>=周D,0,4,5,0),COLORFF00FF;
STICKLINE(周K<周D,0,4,5,1),COLOR696969;
DRAWTEXT(CURRBARSCOUNT=13,2,'★KDJ周线★'),COLORFFFF00;
STICKLINE(DIF60>=DEA60 AND DIF>=DEA ,34,36,0.5,0),COLORFF00FF;
STICKLINE(DIF>=DEA AND 周MD>=周MA,28,30,0.5,0),COLORFFFF00;
STICKLINE( K60>= D60 AND K>=D,10,12,0.5,0),COLORFF00FF;
STICKLINE(周K>=周D AND K>=D,4,6,0.5,0),COLORFFFF00;
DRAWTEXT_FIX(1,0.3,0,0,'【粉色-周线】【红色-日线】【黄色-60分钟线】【青色-30分钟线】'),COLOR00FFFF;


 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:副图,源码,公式,日共,共振
相关阅读:
  • >>指标公式:通达信红绿峰公式源码(公式)
    买好股公式文章通达信红绿峰公式源码,介绍炒股技巧,让您在股市里买到好股票。AL:=(C+L+H+O)/4;A1:=EMA(AL,1)-EMA(AL,60);A2:=(EMA(A1,3)-EMA(A1,20));A3:=(EMA(A2,3)-EMA(A2,5))*100;M5:SUM(A3,0);DRAWBAND(M5,255,0,RGB(34,139,34));M10...
  • >>公式-通达信最新精典趋势彩带副图公式源码无未来(副图)
    买好股公式文章通达信最新精典趋势彩带副图公式源码无未来,介绍趋势,指标,副图,源码,未来炒股技巧,让您在股市里买到好股票。{www。yaoyuanba。cn 同花顺公式}指标用法:粗看趋势,顺势而为!细看线条变化,变紅买入,变緑卖出.及时把...
  • >>源码-同花顺上涨指标专做主升行情的指标公式(同花顺)
    买好股公式文章同花顺上涨指标专做主升行情的指标公式,介绍上涨,指标炒股技巧,让您在股市里买到好股票。 指标不错,无未来,安心炒作,只做主升行情。大涨开始进入,下跌趋势开始时退出。低位红线上穿绿线买入,高位红线上穿绿线卖出...
  • 关键字: