大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信买卖四色主图公式源码(主图)

2012-08-27 00:00:00 通达信公式教程
摘要: 买好股公式文章大智慧股东人数公式源码,介绍炒股技巧,让您在股市里买到好股票。股东人数:PFFIN(4253,0),Color00FFFF,LINETHICK0,PRECIS0;aa:=FILTER(if(股东人数>0,1,0),10000);cc:=if(BARSTATUS=2,1,0);bb:=if(股东人数<>ref(股东人数,1) or aa or cc,股东人数,1);POLYLINE(bb=股东人数,股东人数),Color00FFFF,L...公式,分水岭,买好,成本,指标通达信买卖四色主图公式源码主图 公式 源码 买卖 通达信M20:MA(C,20),COLOR0000FF,DOTLINE;{买卖分水岭}{乖离止盈止损}乖离20:=ABS((2*C+H+L)/4-M20)/M20;乖离DM:=DMA(CLOSE,乖离20);止盈:乖离DM*1.06,COLOR00FFFF,LINETHICK1;{20天均线乖离+6%}止损:乖离DM*0.94,COLOR00FF00,LINETHICK1;{20天均线乖离-6%}DRAWBAND(止

M20:MA(C,20),COLOR0000FF,DOTLINE;{买卖分水岭}
{乖离止盈止损}
乖离20:=ABS((2*C+H+L)/4-M20)/M20;
乖离DM:=DMA(CLOSE,乖离20);
止盈:乖离DM*1.06,COLOR00FFFF,LINETHICK1;{20天均线乖离+6%}
止损:乖离DM*0.94,COLOR00FF00,LINETHICK1;{20天均线乖离-6%}
DRAWBAND(止盈,RGB(0,0,255),M20,RGB(0,0,255));
DRAWBAND(M20,RGB(0,0,155),止损,RGB(0,0,155));
{www.gongshi8.com 买好股公式网_通达信股票指标公式}
DRAWBAND(止盈,RGB(100,0,100),止盈*1.05,RGB(100,0,100));
DRAWBAND(止损,RGB(0,80,0),止损*0.95,RGB(0,180,0));
{成本3}
Y5:CYC(3),COLORFFFFFF,LINETHICK1;
DRAWBAND(Y5,RGB(155,100,0),REF(Y5,1),RGB(0,100,0));
{K线}
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.0,0),COLORRED;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.0,0),COLORCYAN;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000DD;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000FF;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:公式,分水岭,买好,成本,指标
相关阅读:
  • >>指标公式:同花顺主力动态公式源码(同花顺)
    买好股公式文章同花顺主力动态公式源码,介绍同花顺,主力,公式,源码炒股技巧,让您在股市里买到好股票。指标用法: 绿线为短期主力运作轨迹,黄线为中期主力运作轨迹,白线为长期主力运作轨迹。主力进出指标的绿线向上突破黄线、白线且三线...
  • >>公式-通达信分时寻找涨停起爆点指标公式(分时)
    {分时寻找涨停起爆点}流通盘:=CAPITAL*100/100000000,NODRAW;资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),STICK,COLORRED;资金流出:=-SUM(IF(C<REF(C,1),V,0),FROMOPEN),STICK,COLOR00FF00;资金出入:=资金流入+资金流出,COLORSTICK;...
  • >>指标公式:通达信买卖高手指标公式(公式)
    买好股公式文章通达信买卖高手指标公式,介绍买卖,高手炒股技巧,让您在股市里买到好股票。V11:=MA(C,3)=LLV(MA(C,3),7);V12:=MA(C,3)<MA(C,5);V13:=MA(V,5)<MA(V,10)*0.99;V14:=COUNT(MA(C,2)<REF(C,2),2)=2;买 : IF(V11 AND V12 AND V13 ...
  • 关键字: