大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信趋势副图公式源码精品中的精品(副图)

2012-08-20 00:00:00 通达信公式教程
摘要: 买好股公式文章飞狐超级底部主图公式源码,介绍飞狐,超级,底部,主图,公式,源码炒股技巧,让您在股市里买到好股票。Var1:=MA(HHV(HIGH,485),17);{www。57ee。net 大智慧公式}Var2:=MA(HHV(HIGH,222),17);Var3:=MA(HHV(HIGH,96),17);Var4:=MA(LLV(LOW,485),17);Var5:=MA(LLV(LOW,222),17);Var6:=MA(LLV(LOW,96),17);V...平均,参考,起飞,明了,走势通达信趋势副图公式源码精品中的精品副图 精品 公式 源码 趋势看图就明白,很清楚明了X1:=(C+L+H)/1.5;X2:=EMA(X1,3);X3:=EMA(X2,2.5);DRAWICON(CROSS(X2,X3),L*0.98,9),COLORRED;STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;STICKLINE(X2

看图就明白,很清楚明了

X1:=(C+L+H)/1.5;X2:=EMA(X1,3);X3:=EMA(X2,2.5);DRAWICON(CROSS(X2,X3),L*0.98,9),COLORRED;STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLOR00FF00;STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLOR00FF00;STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VAR20:=REVERSE(VAR1F);VAR21:=SMA(VAR1F,3,1);移动平均: SMA(VAR21,3,1), COLORRED;参考线: SMA(移动平均,3,1),COLORCYAN ;走势线:SMA(移动平均,2,1),COLORWHITE;关注: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0), COLORCYAN,LINETHICK2;风险: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100) , COLORGREEN,LINETHICK2;DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,'☆--底位金叉') , COLORWHITE;A1:IF(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),STICK,LINETHICK2,COLORRED;DRAWTEXT(A1,移动平均*1.1,'再次起飞'),LINETHICK2,COLORYELLOW;


  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:平均,参考,起飞,明了,走势
相关阅读:
  • >>公式-通达信DMI2趋势描述的不二利器指标公式(利器)
    买好股公式文章通达信DMI2趋势描述的不二利器指标公式,介绍趋势,DMI2炒股技巧,让您在股市里买到好股票。DMI一直以来都是用来分析趋势的不二指标。对趋势转变也描述的非常冷静,坚决。在这里非常感谢汤一先生发的文章《指标利器—&md...
  • >>源码-通达信大头工作休息指标公式(公式)
    VAR1:=(C- LLV(L,32)) / (HHV(H,32) - LLV(L,32)) * 1.2 * C;VAR2:=EMA(VAR1,3);VAR3:=EMA(VAR1,5);VAR4:=EMA(VAR1,7);VARA:=VAR3 >= VAR4 AND VAR2 < REF(VAR2,1);VARB:=VAR3 < VAR4 AND VAR2 > REF(VAR2,1);超短:MA(VAR2,6);短线:MA(超短...
  • >>源码-大智慧主力吸货底线主力吸货吸筹指标公式(主力)
    买好股公式文章大智慧主力吸货底线主力吸货吸筹指标公式,介绍主力,吸筹炒股技巧,让您在股市里买到好股票。主力吸货【底线 主力吸货 吸筹】VAR1:=REF(LOW,1);VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;VAR3:=EMA(IF(CLO...
  • 关键字: