大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标源码:通达信主散资金副图公式源码(副图)

2012-08-20 00:00:00 通达信公式教程
摘要: 买好股公式文章通达信最佳底部操作指标有图有公式源码,介绍底部,操作,指标,源码炒股技巧,让您在股市里买到好股票。本人一直在用的一个看底部的指标,很实用,与大家分享,有图有源码,源码很简单,看到指标就知道怎么用。 最佳底A:=(3*C+L+O+H)/6;X:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF...资金,代表,关注,见仁见智,散户通达信主散资金副图公式源码副图 公式 源码 资金 通达信用法:简单明了,黄线代表大资金,青线代表散户资金!对于指标见仁见智,仅做参考!另外请多关注理想十周年所发的帖子,里面有“料",特别是在13楼以后,敬请关注!PJ:=(H+L+C)/3;V1:=IF(H=L,1,H-MAX(O,C));V2:=IF(H=L,1,MAX(C,O)-PJ);V3:=IF(H=L,1,MIN(O,C)-L);V4:=IF(H=L,1,PJ-MIN(C,O));V5:=VO

用法:简单明了,黄线代表大资金,青线代表散户资金!
对于指标见仁见智,仅做参考!另外请多关注理想十周年所发的帖子,里面有“料",特别是在13楼以后,敬请关注!

PJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-PJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,PJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5)+(V2*V5);
V7:=(V3*V5)+(V4*V5);
WP1:=DYNAINFO(23);
NP1:=DYNAINFO(22);
WP2:=IF(ISLASTBAR,V7*240/FROMOPEN,V7);
NP2:=IF(ISLASTBAR,V6*240/FROMOPEN,V6);
WP:=IF(ISLASTBAR AND PERIOD=5 ,WP1,WP2);
NP:=IF(ISLASTBAR AND PERIOD=5 ,NP1,NP2);
资金:WP-NP,LINETHICK0;
STICKLINE(资金>O,0,资金,-1,0),COLORRED;
STICKLINE(资金<O,0,资金,-1,0),COLORCYAN;
均值:SUM(资金,5),COLOR00CCCC,LINETHICK1;
大资金:+SUM(资金,5),COLOR00CCCC,LINETHICK1;
散资金:-SUM(资金,5),COLORLICYAN,LINETHICK1;
月差:=SUM(资金,22),NODRAW;
WP-NP,COLOR00CCCC,LINETHICK0;
选股:CROSS(大资金,散资金) AND 月差>0,LINETHICK0;
{STICKLINE(日差<REF(日差,1) AND 日差>0,日差,0,-1,0),COLORBLUE;}
DDX:(WP-NP)*10000/FINANCE(7),LINETHICK0;
DDY:IF(均值>0,(WP-NP)*100/INDEXV,0),LINETHICK0;
DK1:BARSLAST(选股)+1,LINETHICK0;




 




  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:资金,代表,关注,见仁见智,散户
相关阅读:
  • >>公式源码-同花顺大盘K线副图公式源码(副图)
    买好股公式文章同花顺大盘K线副图公式源码,介绍大盘K线炒股技巧,让您在股市里买到好股票。Cc:=INDEXC;Hh:=INDEXH;Ll:=INDEXL;Oo:=INDEXO;STICKLINE(cC,Cc,Oo,8,0),COLOR000000;STICKLINE(cC>REF(cC,1),Hh,Ll,1,0),COLOR000000;STICKLINE(...
  • >>公式:通达信交易系统主图指标公式(主图)
    上午10点以前选的股最好,在牛市里85%都能涨停。{指标公式网选编}{交易系统主图}STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,3.5,0),COLORYELLOW;STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/R...
  • >>源码-通达信净占比路线指标公式(公式)
    买好股公式文章通达信净占比路线指标公式,介绍通达信,指标炒股技巧,让您在股市里买到好股票。AAA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));主买:=IF(CLOSE>OPEN,AAA*(HIGH-LOW),IF(CLOSE<OPEN,AAA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETH...
  • 关键字: