大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式源码-通达信机构做空指标公式(公式)

2011-11-12 00:00:00 通达信公式教程
摘要: VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);BH:=((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38)),Color0000FF,LINESTICK;BL:=((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38)),Color339999,LINESTICK;VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);VAR33...专用,会员,跨越,散户,能量通达信机构做空指标公式公式 指标 机构 通达信顶:90,COLORCYAN;RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;X:=LLV(J,2)=LLV(J,8);DJ:=(CROSS(J,REF(J+0.01,1)) AND X AND J<20);短进:IF(DJ,30,0),COLORRED;主力:=EMA( (CLOSE-MA(CLOSE,3

顶:90,COLORCYAN;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DJ:=(CROSS(J,REF(J+0.01,1)) AND X AND J<20);
短进:IF(DJ,30,0),COLORRED;
主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
散户:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
VAR21:=LLV(LOW,10);
VAR31:=HHV(HIGH,25);
趋势线:=100*EMA((CLOSE-VAR21)/(VAR31-VAR21),4);
JD:=(CROSS(主力,散户) AND 主力<0 AND 散户<0);
见底:IF(JD,30,0),COLORMAGENTA;
VAR1:=REF(CLOSE,2);
会员专用:= SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
极品逃亡: IF(会员专用< REF(会员专用,1) AND 会员专用>79,会员专用,0),COLORGREEN;
DRAWTEXT(极品逃亡 ,70,'★极品逃亡'),COLORGREEN;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,'★曙光'),COLORLIRED;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,20),L,'★极品绝底'),COLORRED;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
特殊会员专用:3*Q3-2*Q4,COLORWHITE,LINETHICK2;
Q8:=HHVBARS(HIGH, 50);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
跨越:EMA(Q3, 3),COLORRED;
DRAWTEXT(CROSS(特殊会员专用, 8) AND Q10<-13,20,'*大底来'),COLORYELLOW,LINETHICK5;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
大底来:=0,POINTDOT;
大底:=0,POINTDOT;
DRAWTEXT(CROSS(跨越,机构做空能量线) ,大底+40,'*进入强势'),COLORYELLOW;
DRAWTEXT(CROSS(特殊会员专用,跨越) ,大底+20,'*拉升'),COLORRED;
DRAWTEXT(CROSS(跨越,特殊会员专用) ,大底+70,'小心'),COLORLIGREEN;
●注意买入点: DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,跨越,'●注意买入'),COLORLIMAGENTA;
★逢低买入: DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,特殊会员专用,'★低买'),COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:专用,会员,跨越,散户,能量
相关阅读:
  • >>公式源码-国庆节送大礼通达信很准的主图指标公式(主图)
    {www。57ee。net 大智慧公式}N:=15;N1:=5;N2:=3;N3:=5;M:=3;VARA:=EMA(((AMOUNT / VOL) / 100),3);成本:EMA(VARA,88),LINETHICK0;海底:(成本 * 0.74),LINETHICK2,COLOR5290FF;水平面:(EMA(VARA,88) * 0.85),;天际:EMA(CLOSE,240),LI...
  • >>公式:通达信两款“资金博弈”指标公式源码(博弈)
    买好股公式文章通达信两款“资金博弈”指标公式源码,介绍资金,指标,副图,源码炒股技巧,让您在股市里买到好股票。{www。yaoyuanba。cn 同花顺公式}1.下面的指标是根据通达信自带系统指标编制的,据有人认为是错误的,是否正确与否请自行...
  • >>[指标]飞狐特级抄底指标公式(飞狐)
    A1:=AMOUNT/VOL/1000;{指标公式网选编}B2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;D3:=SUM(AMOUNT,13)/A1/1000;E4:=DMA(B2,VOL/D3);买了不输:(CLOSE-E4)/E4*1000;VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARX1:=SMA(VARX,3,1);VA...
  • 关键字: