大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

源码-通达信买必赚指标公式(公式)

2011-05-01 00:00:00 通达信公式教程
摘要: STICKLINE(C>0,300,400,100,0),COLOR002300;STICKLINE(C>0,200,300,100,0),COLOR320000;STICKLINE(C>0,100,200,100,0),COLOR320000;STICKLINE(C>0,-5,100,100,0),COLOR002300;HL10:WINNER(C/1.1)*100;HL20:WINNER(C/1.2)*100;HL30:WINNER(C/1.3)*100;STICKLINE(HL10,-5,-5+HL10,1,0),COLOR0000FF;STICKLINE(HL20,-5...买进通达信买必赚指标公式公式 指标 通达信N:=7;M:=6;TRTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);HD :=HIGH-REF(HIGH,1);LD :=REF(LOW,1)-LOW;DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);PDI: DMP*100/TRTR;MDI:

N:=7;M:=6;
TRTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI: DMP*100/TRTR;
MDI: DMM*100/TRTR;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7;
LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1),STICK,COLORBLUE,LINETHICK3;
DRAWTEXT(买进,0.5,'买进'),COLORRED;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:买进
相关阅读:
  • >>[指标]飞狐北斗之尊选股公式源码(飞狐)
    买好股公式文章飞狐北斗之尊选股公式源码,介绍选股,源码炒股技巧,让您在股市里买到好股票。Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);Var3:=(CLOSE-Var2)/Var2*100;Var4:=REF(Var3,1)<-40 AND Var3>REF(Var3,1) AND REF(Var3,1)<RE...
  • >>公式源码-大智慧短线短买公式源码(公式)
    input:p1(5),p2(4);{通达信指标公式网选编}快:COUNT(CLOSE>REF(CLOSE,2),4)/4*100,COLOR00FF00;慢:COUNT(CLOSE>REF(CLOSE,2),6)/6*100,COLORFFFFFF;备钱:IF(快=0 AND 慢>20,20,0),COLORFF00FF,LAYER0;低买:IF(快=0 AND BETWEEN(慢,1,20),50...
  • >>公式源码-通达信免费版DDX、DDY和DDZ日线指标公式(免费版)
    买好股公式文章通达信免费版DDX、DDY和DDZ日线指标公式,介绍DDX,指标炒股技巧,让您在股市里买到好股票。DDX{同花顺公式网选编}N 2.00 500.00 10.00AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CL...
  • 关键字: