大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

指标公式:通达信冲关主图指标公式(主图)

2011-05-01 00:00:00 通达信公式教程
摘要: 买好股公式文章同花顺短线杀手对短线具有较强的指导作用指标公式,介绍短线,短线杀手炒股技巧,让您在股市里买到好股票。在蓝线强弱分界线下,绿线低位金叉黄线买入,绿线高位死叉黄线卖出。该指标在使用过程中需要与个股实际走势相吻合,意思是当指标在低位绿线金叉黄线时,在个股走势上出现的是个股止跌企稳。当指...逃顶,成本,分界,强弱,图解通达信冲关主图指标公式主图 公式 指标 通达信{K线}AA1:=EMA(C,2);BB1:=EMA(AA1,2);A0:=MA(BB1,3);AA2:=EMA((H+C+O)/3,18);DD3:=A0>=AA2 AND C>AA2;DD4:=A0AA2 ;CC1:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;CC2:=CROSS(C,CC1) AND CC1>REF(CC1,1);{逃顶-止损}ZB1:=HH

{K线}
AA1:=EMA(C,2);
BB1:=EMA(AA1,2);
A0:=MA(BB1,3);
AA2:=EMA((H+C+O)/3,18);
DD3:=A0>=AA2 AND C>AA2;
DD4:=A0<AA2 ;
DD5:=A0>AA2 ;
CC1:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
CC2:=CROSS(C,CC1) AND CC1>REF(CC1,1);
{逃顶-止损}
ZB1:=HHV(L,20);
XX1 := MAX(MAX((H-L),ABS(REF(C,1)-H)),ABS(REF(C,1)-L));
XX2 :=MA(XX1,13);
XX3 :=REF(C,1)-REF(XX2,1);
XX4 :=HHV(XX3,20);
{多数成本}
强弱分界:EMA(COST(85),10),COLORRED;
{成本}
CB1:=EMA(COST(5),5);
CB2:=EMA(COST(13),5);
CB3:=EMA(COST(34),5);
CB4:=LLV(CB1,34);
CB5:=LLV(CB2,34);
CB6:=LLV(CB3,34);
CB7:=EMA(C,5);
CB8:=LLV(CB7,34);
{-----------------【图解模板】---------------------}
{K线}
STICKLINE((DD4 OR DD5) AND O<=C ,H,L,0,0),COLOR00CC99;
STICKLINE((DD4 OR DD5) AND O<=C ,C,O,3,0),COLOR00CC99;
STICKLINE((DD4 OR DD5) AND O>=C ,H,L,0,0),COLOR3F8C3A;
STICKLINE((DD4 OR DD5) AND O>=C ,C,O,3,0),COLOR3F8C3A;
STICKLINE((DD3 OR C>AA2) AND O<=C,C,O,3,0),COLORRED;
STICKLINE((DD3 OR C>AA2) AND O<=C,H,L,0,0),COLORRED;
STICKLINE((DD3 OR C>AA2) AND O>=C,C,O,3,0),COLORFF33FF;
STICKLINE((DD3 OR C>AA2) AND O>=C,H,L,0,0),COLORFF33FF;
STICKLINE(CC2,H,L,0,0),COLORWHITE;
STICKLINE(CC2,O,C,3,0),COLORWHITE;
STICKLINE(MA(C,13)>O AND C>MA(C,13) AND O<C,O,C,3,0),COLORYELLOW;
STICKLINE(MA(C,13)>O AND C>MA(C,13),H,L,0,0),COLORYELLOW;
{逃顶-止损}
IF(ZB1=REF(ZB1,1),ZB1,DRAWNULL),POINTDOT,COLORYELLOW;
IF(XX4=REF(XX4,1),XX4,DRAWNULL),POINTDOT,COLORCYAN;
一关:IF(CB1>CB4,CB1,CB4),COLORBLUE;
二关:IF(CB2>CB5,CB2,CB5),COLORGREEN;
三关:IF(CB3>CB6,CB3,CB6),COLORMAGENTA;
冲关:IF(CB7>CB8,CB7,CB8),COLORWHITE;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃顶,成本,分界,强弱,图解
相关阅读:
  • >>指标源码:通达信龙头资金副图指标公式(副图)
    买好股公式文章通达信龙头资金副图指标公式,介绍龙头,资金炒股技巧,让您在股市里买到好股票。龙头资金:MA((H-L+C)/EMA(C,5)*100-105,3);DRAWBAND(龙头资金,180,0,RGB(35,135,35));5;-5; 声明:本站部分内容来自合作媒体及网络...
  • >>源码-通达信实用短线强势狙击指标公式(狙击)
    买好股公式文章通达信实用短线强势狙击指标公式,介绍短线,强势,指标炒股技巧,让您在股市里买到好股票。 AA05:MA(C,5),COLOR0099CC;五日乖离率:=(C-AA05)/AA05*100;{www。57ee。net 大智慧公式}BB05:=ATAN((AA05/ref(AA05,1)-1)*100)*180/...
  • >>公式源码-同花顺VOL自用的指标公式(同花顺)
    买好股公式文章同花顺VOL自用的指标公式,介绍VOL炒股技巧,让您在股市里买到好股票。公式源码:TYP:=ZDMR+BDMR;{公式源码网选编}快量:(TYP-EMA(typ,60,1))/(0.015*EMA(typ,60,1)),colorffffff,linethick1;隐线:MA(快量,3);//隐藏;趋...
  • 关键字: