大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 通达信公式 > 正文

公式-通达信121主图指标公式(主图)

2011-04-28 00:00:00 通达信公式教程
摘要: 代码:价用C表示,量用V表示,筹码用WINNER(C)表示,其实筹码就是获利盘。{大智慧公式网选编}这三个,东西,就是股价的三元素。比如说 价和量不是一个坐标系,价最大是以如深圳的大盘是1万多点,而量,是以几千万的坐标系。显然这里面的差距太大了,无法,编写到同一坐标,那么你就看不到,量,价的对比图,也看...逃遁,杀生,出击通达信121主图指标公式主图 公式 指标 通达信N:=3;N1:=3;M1:=3;M2:=2;AMV0:=VOL*(O+C)/2;博杀生命线:SUM(AMV0,88)/SUM(VOL,88),COLOR888888,LINETHICK1;A0:=(L+H+C*2)/4;A1:EMA(A0,14),COLORBLUE,LINETHICK2;A2:=EMA(A0,25);A1X:=(A1-REF(A1,1))/REF(A1,1)*100;A2X:=(A2-REF(A2,1))/REF

N:=3;N1:=3;M1:=3;M2:=2;
AMV0:=VOL*(O+C)/2;
博杀生命线:SUM(AMV0,88)/SUM(VOL,88),COLOR888888,LINETHICK1;
A0:=(L+H+C*2)/4;
A1:EMA(A0,14),COLORBLUE,LINETHICK2;
A2:=EMA(A0,25);
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100;
出击:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2;
逃遁:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORGREEN,LINETHICK2;
铁:IF(A1X>=0,A1,DRAWNULL),COLORRED,LINETHICK2;
律:IF(A1X<0 AND A2X<0,A1,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(CROSS(A1X,0),H,L,0.1,0 ),COLOR0033FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0.1,0 ),COLOR66FF00;
STICKLINE(CROSS(0,A1X),C,O,3,0),COLOR00CC00;
STICKLINE(CROSS(0,A1X),C,O,1,0),COLOR66FF00;



  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:逃遁,杀生,出击
相关阅读:
  • >>源码-通达信回调到位选股副图指标公式(副图)
    买好股公式文章通达信回调到位选股副图指标公式,介绍选股,副图炒股技巧,让您在股市里买到好股票。{}HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;HHJSJDB:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)...
  • >>公式-通达信前导乖离指标公式(前导)
    M1:=3;{www。57ee。net 大智慧公式}M2:=6;LFMTMP:=(M2*CLOSE-M1*REF(CLOSE,M2-M1))/(M2-M1);QDB:MA(LFMTMP,3)-MA(LFMTMP,6);STICKLINE(0,0,0,0.5,0);STICKLINE((REF(QDB,1)<QDB),0,QDB,0.5,0);STICKLINE((REF(QDB,1)>=QDB),0,QDB,0.5,0); 声...
  • >>公式-大智慧均线缠绕选股公式源码(公式)
    买好股公式文章大智慧均线缠绕选股公式源码,介绍大智慧,智慧,均线,选股,公式,源码炒股技巧,让您在股市里买到好股票。m5:=MA(CLOSE,5);{同花顺公式网选编}M10:=MA(CLOSE,10);M20:=MA(CLOSE,20);M30:=MA(CLOSE,30);k1:=max(max(m5,m10),max...
  • 关键字: