大智慧公式网收录大智慧公式,大智慧公式源码.域名http://www.yaoyaoyuan.cn
所在的位置: 大智慧公式网 > 分析家公式 > 正文

指标源码:极品指标还是有的,思路决定指标品质~!(指标)

2010-04-26 04:14:22 分析家公式网
摘要: STICKLINE(C>0,0,90,6,0),COLOR373829;{公式源码网选编}STICKLINE(C>0,90,100,6,0),COLOR000068;0,POINTDOT;个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,17))) / (HHV(HIGH,17) - LLV(LOW,17))),3);DRAWBAND(个股资金指数>20 ,RGB(0,24,224),个股资金指数,RGB(5,96,96));STICKLINE(C>0,0,20,8,0),COLOR000068;STICK...截图,附图,整理,趋势,压力极品指标还是有的,思路决定指标品质~!指标 思路 品质 极品S:=CROSS(CLOSE,EMA(HIGH,30));X:=CROSS(EMA(LOW,30),CLOSE);WS:=BARSLAST(S)+1;WX:=BARSLAST(X)+1;SS:=CROSS(SUM(S,WX),0.5);XX:=CROSS(SUM(X,WS),0.5);PARTLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30)),colorred,LINETHICK1;P

S:=CROSS(CLOSE,EMA(HIGH,30));
X:=CROSS(EMA(LOW,30),CLOSE);
WS:=BARSLAST(S)+1;
WX:=BARSLAST(X)+1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
PARTLINE(CLOSE>EMA(HIGH,30),EMA(HIGH,30)),colorred,LINETHICK1;
PARTLINE(CLOSE<EMA(HIGH,30),EMA(HIGH,30)),colorgreen,LINETHICK1;
PARTLINE(CLOSE>EMA(LOW,30),EMA(LOW,30)),colorred,LINETHICK1;
PARTLINE(CLOSE<EMA(LOW,30),EMA(LOW,30)),colorgreen,LINETHICK1;
PARTLINE(CLOSE>EMA(HIGH,150),EMA(HIGH,150)),COLORMAGENTA,LINETHICK1;
PARTLINE(CLOSE<EMA(HIGH,150),EMA(HIGH,150)),colorblue,LINETHICK1;
PARTLINE(CLOSE>EMA(LOW,150),EMA(LOW,150)),COLORMAGENTA,LINETHICK1;
PARTLINE(CLOSE<EMA(LOW,150),EMA(LOW,150)),colorblue,LINETHICK1;
STICKLINE(C>=O ,O ,C ,9 ,1 ),colorred;
STICKLINE(O> C ,C ,O ,8 ,1 ),colorwhite;
STICKLINE(C>=O ,C ,H ,0.5 ,1 ),colorred;
STICKLINE(C>=O ,O ,L ,0.5 ,1 ),colorred;
STICKLINE(O> C ,C ,L ,0.5 ,1 ),colorwhite;
STICKLINE(O> C ,O ,H ,0.5 ,1 ),colorwhite;
趋势线:=3*SMA((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部:=llv(c,30);ma3:=ma(底部,2);x:=ma(c,26);
压力:=hhv(h,30),ColorF8EE00;
varA:=((AMOUNT)/(VOL))/(100);
varB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
varC:=((SUM(AMOUNT,7))/(varA))/(100);
varD:=DMA(varB,(VOL)/(varC));
varE:=((CLOSE-varD)/(varD))*(100);
varF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
varJ:=MA(varE,20)+STD(varE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(varF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(varJ,varE) AND (K>79);
HH:=HHV(HIGH,N1);
LL:=LLV(LOW,N1);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
DRAWICON(CROSS(HH1,LL1),HH,13);
DRAWICON(CROSS(LL1,HH1),LL,15);
DRAWTEXT(CROSS(HH1,LL1),HH,'卖'),colorgreen;
DRAWTEXT(CROSS(LL1,HH1),LL,'买'),colorFF00FF;
n:=21;
TY:=C;
A1:=REF(TY,N)=HHV(TY,2*N+1);
B1:=FILTER(A1,N);
C1:=BACKSET(B1,N+1);
HD:=FILTER(C1,N);
A2:=REF(TY,N)=LLV(TY,2*N+1);
B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1);
LD:=FILTER(C2,N);
A:=REF(C,BARSLAST(HD));
B:=REF(C,BARSLAST(LD));
t1:=BARSLAST(HD) and BARSLAST(LD) AND NOT(LD);
STICKLINE(t1,A,A,9,0),ColorFF00FF,LINETHICK2;
STICKLINE(t1,B,B,9,0),Color00FF00,LINETHICK2;
HH:HHV(H,450),COLOR53ff53,LINETHICK2;
LL:LLV(L,450),colorwhite,LINETHICK2;
VAR1:=(HH-LL);N1  10  1  100
b把贴顶起来,顶到200楼发附图代码

[ 本帖最后由 小钱博金 于 2010-4-25 20:25 编辑 ]

{点击看本软件截图:分.析家公 式网 http://www、gongshi8、com 整理}

  声明:本站部分内容来自合作媒体及网络,不代表本站观点。本站不对上述言论承担责任。关键字:截图,附图,整理,趋势,压力
相关阅读:
  • >>公式-同花顺顶底先锋公式源码(同花顺)
    买好股公式文章同花顺顶底先锋公式源码,介绍同花顺,公式,源码炒股技巧,让您在股市里买到好股票。DRAWGBK(C,STRIP(RGB(80,90,0),RGB(0,90,0),0));{ www,jiachenglong,cn 通达信指标公式网}CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)...
  • >>源码-通达信所向无敌的顾布伴侣主图指标公式(主图)
    布林通道可以指示支撑和压力位置;可以显示超 买、超卖;指示趋势;而 顾比复合平均线是一个 极其有用的波动变化指标。它可以被用来判断趋势 反转与方向的可能性。复合在一起两优相加,故所向无敌!BOLL:EMA(C,20),COLORWHITE,LINETHICK2;...
  • >>公式-通达信折腾资金数据指标个股DDX指标公式(指标)
    买好股公式文章通达信折腾资金数据指标个股DDX指标公式,介绍资金,指标,个股炒股技巧,让您在股市里买到好股票。说明:从上至下分别为 当日、3日、5日、10日所列项目值。ddx大单动向:大单买入净量占流通盘的百分比(越大越好) ddy涨跌动因:...
  • 关键字: